Quantcast Disabling built-in microphone?

Closed Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Notebook Geek
    Join Date
    Jun 2008
    Posts
    81
    Rep Power
    16

    Default Disabling built-in microphone?

    I have a T61p and have recently started to use headphones very frequently. I noticed that the built-in mic seems to pick up everything from typing to mouse clicks. Is there any way to disable the built-in mic? I plan on using an external one for the few times I do use mics.

    I've tried turning down the microphone recording volume in the sound properties with no success. I am currently on WinXP Pro if that helps. Thanks!

  2. #2
    Notebook Consultant
    Join Date
    Jun 2008
    Posts
    137
    Rep Power
    16

    Default Re: Disabling built-in microphone?

    you should be able to go to sounds/audio devices in control panel, then go to audio and change the default sound recording device to the thing that isnt the one on the computer there should be settings for it
    T61 14.1" WXGA, Camera, 160GB 7200RPM, 4GB, Nvidia Quadro NVS 140M, Core 2 Duo T8300, Fingerprint Reader, Bluetooth, A/B/G wireless, 9 Cell Battery, Advanced Mini Dock

  3. #3
    Notebook Geek
    Join Date
    Jun 2008
    Posts
    81
    Rep Power
    16

    Default Re: Disabling built-in microphone?

    The only option available under recording devices is the SoundMax HD audio with or without my external mic plugged in. I can't change it to anything else. Any other ideas?

  4. #4
    What the deuce?
    Join Date
    Apr 2008
    Location
    Milky Way
    Posts
    2,174
    Rep Power
    28

    Default Re: Disabling built-in microphone?

    Have you tried checking the "Mute" box for microphone in Volume Control?

  5. #5
    Notebook Geek
    Join Date
    Jun 2008
    Posts
    81
    Rep Power
    16

    Default Re: Disabling built-in microphone?

    The mute box is checked under "Microphone" in volume settings, and still no results. I'm starting to think that there's no way to disable the built-in mic. Here's what I tried so far...

    1) Muted the mic on volume settings (playback window)
    2) Turned down the mic all the way on the recording window of volume settings
    3) Tried switching to another recording device under sound properties, but no other device is available even if I have my external mic plugged in

    Any other ideas are greatly appreciated. Thanks

  6. #6
    Notebook Deity
    Join Date
    Jan 2008
    Posts
    749
    Rep Power
    19

    Default Re: Disabling built-in microphone?

    There's a built-in mic on the T61p? I didn't know that. I don't think mine works if there is one...

  7. #7
    Tim
    Tim is offline
    Notebook Virtuoso
    Join Date
    Jan 2006
    Location
    Minnesota
    Posts
    3,142
    Rep Power
    36

    Default Re: Disabling built-in microphone?

    Quote Originally Posted by webdtc View Post
    There's a built-in mic on the T61p? I didn't know that. I don't think mine works if there is one...
    Yep the microphone is right below the "Fn" key.
    Tim

  8. #8
    Notebook Consultant
    Join Date
    Jun 2008
    Posts
    137
    Rep Power
    16

    Default Re: Disabling built-in microphone?

    open up the case and cut the wire from it
    T61 14.1" WXGA, Camera, 160GB 7200RPM, 4GB, Nvidia Quadro NVS 140M, Core 2 Duo T8300, Fingerprint Reader, Bluetooth, A/B/G wireless, 9 Cell Battery, Advanced Mini Dock

  9. #9
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    24

    Default Re: Disabling built-in microphone?

    ducktape it
    T61: 14.1" 1400x1050, T9500 @ 2.8GHz, 4GB RAM CL4, nVidia 140m @ 600/925 MHz, Samsung 830 256GB, DVD-rec, 5300agn, FP, BT, 6-cell, clean XP Pro
    T61: 14.1"w 1280x800, T9500 @ 2.8GHz, 4GB RAM CL4, Intel X3100, Samsung 830 256GB, DVD-rec, 4965agn, 4-cell, clean XP Pro

  10. #10
    Notebook Evangelist
    Join Date
    May 2007
    Posts
    373
    Rep Power
    20

    Default Re: Disabling built-in microphone?

    control panel->sound max->microphone->properties->advanced

    should be somewhere in there

    or double click the sound icon on the lower right hand corner, options->properties->hit "recording" button -> select the device(s) below-> hit ok->mute/turn down the volume for whatever recording device is bothering you

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:21 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1