Quantcast Access Connections - "Waiting for IP configuration"..?

Closed Thread
Results 1 to 2 of 2
  1. #1
    Notebook Enthusiast
    Join Date
    Jan 2008
    Posts
    11
    Rep Power
    17

    Default Access Connections - "Waiting for IP configuration"..?

    Logging online worked earlier today, when I just got my new ThinkPad, but it doesn't work anymore
    It works on my XP machines (like the one I'm using right now), but doesn't work on Vista.

    I tried on both wireless and wired connections through my router (Linksys WRT54G), and it still doesn't work. It just constantly says "Waiting for IP configuration" and eventually "Connection Failed".

    I tried using this, but it still didn't work. I've restarted my laptop several times..

    Also, it stopped working right after I got the BSOD from installing Comodo. (Then I had to reinstall, and then uninstall.) And I have Ad-Aware and AVG installed on here.
    I also I think I ran something like "C:\Program Files\Mozilla Firefox\firefox.exe /Prefetch:1" in the command prompt, if that makes any difference. (Because Firefox took minutes to load for some reason..)
    There are no hardware problems according to device manager.

    Can anyone help me?
    Thanks in advance!

  2. #2
    Newbie
    Join Date
    Sep 2008
    Location
    Austin
    Posts
    1
    Rep Power
    0

    Default Re: Access Connections - "Waiting for IP configuration"..?

    With the exception of XP (now SP3) vs. Vista, my Linksys WRT54GS started "going south" after I accidentally upgraded my AVGFree to 8.0 Internet Security. I totally lost network visibility from my Thinkpad X60 though XP and Vista machines on my home/office network continued to work fine. To get back on I ended up doing a System Restore, but since then my Wired Connection seems to drop about once a day, and Wired access in intermitent at best. When I lose the Wired Connection (or reboot) the ONLY way I can connect after the IP failure is to unplug my Linksys Router. After it reboots I can see my wired connection. I also had problems connecting to a LinkSys router via wireless at our time-share. However, when recently on a business trip I was able to connect to the Cisco wired router in the Fairmont, and the wired and wireless connections provided by the San Jose Convention Center (i.e., I could not reproduce the failure when in the company of real network experts). I am contemplating replacing my Linksys with a Netgear or D-Link router which will probably fix my home access, but then I have not fixed the problem with traveling to our time-share.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:26 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1