Quantcast T61 SXGA+ screen interference and rippling problem

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Newbie
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    16

    Default T61 SXGA+ screen interference and rippling problem

    Hi Dear All,

    I have a 14.1" T61 with SXGA+ screen. I recently found a problem with the screen and is wondering does anyone else have the same problem. Here is how to reproduce the problem:

    1. Open a notepad with white background.
    2. Type a lot of letters in the notepad.
    3. Move the notepad around the screen, and you will notice that other part of the screen gets interfered and showing ripples of color patterns.

    Here are two photo shots showing the problem:





    I called Lenovo Tech support and they said that they do not notice this problem. They said that they will replace the LCD for me. But I have a feeling that this is not just a single incident on my LCD, could you please test your LCD and report back that status? Thank you!

    Detaile information of my LCD panel
    Mfg part #: 42T0372
    FRU part #: 42T0373
    Description: 14.1 INCH SXGA LCD DISPLAY FRU (TMD)

    Regards,
    Michael
    Attached Thumbnails Attached Thumbnails 1.jpg   3.jpg  

  2. #2
    Notebook Evangelist
    Join Date
    Jan 2007
    Posts
    544
    Rep Power
    21

    Default Re: T61 SXGA+ screen interference and rippling problem

    Try hooking up your laptop to an external display and see if the same problem persists. If it doesn't, then there could be an issue with the lcd or the cable could be loose.

    If the display is still messed up while using an external display, then it could be a video card, drivers, or other software OS issue.

  3. #3
    Newbie
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    16

    Default Re: T61 SXGA+ screen interference and rippling problem

    Hi elfroggo,

    Thank you for your suggestion. I tried to hook up to an external display, and the screen looks very normal.

    You said that it might be caused by the cable being loose, does it mean that the signal going from that laptop to the laptop LCD screen is analog?

    Thank you,
    Michael

  4. #4
    Notebook Evangelist
    Join Date
    Jan 2007
    Posts
    544
    Rep Power
    21

    Default Re: T61 SXGA+ screen interference and rippling problem

    Since it's an LCD screen, I'm inclined to say that the signal is digital.

    If you're implying that a digital signal shouldn't have interference like this, i.e. should be only on or off, that might be true..

    I was basing the loose cable explanation as I was experiencing bad ripple effect on a desktop computer. I figured out the problem when I properly connected the VGA cable back. VGA is analog though.

    If my laptop was out of warranty, I would be more inclined to dig around inside of it to find what the problem was. Since yours is still under warranty, I'd recommend sending it back for repair.

  5. #5
    Notebook Consultant
    Join Date
    Feb 2007
    Location
    Tracy, CA
    Posts
    275
    Rep Power
    20

    Default Re: T61 SXGA+ screen interference and rippling problem

    Looks like a bad/loose LCD cable to me, so in replacing the LCD they should also replace the cable while they're in there. Just FYI, if what I'm seeing in the pics is easily visible in person too, then yeah, that definitely should *not* be happening.

    Good luck with the replacement and please let us know how it goes!
    T61p | NEC 2490 WUXi | Dell 2007WFP | ...all in an Advanced Mini-dock...

  6. #6
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    23

    Default Re: T61 SXGA+ screen interference and rippling problem

    lol, what language is that ?
    T61: 14.1" 1400x1050, T9500 @ 2.8GHz, 4GB RAM CL4, nVidia 140m @ 600/925 MHz, Samsung 830 256GB, DVD-rec, 5300agn, FP, BT, 6-cell, clean XP Pro
    T61: 14.1"w 1280x800, T9500 @ 2.8GHz, 4GB RAM CL4, Intel X3100, Samsung 830 256GB, DVD-rec, 4965agn, 4-cell, clean XP Pro

  7. #7
    Notebook Evangelist
    Join Date
    Jan 2007
    Posts
    544
    Rep Power
    21

    Default Re: T61 SXGA+ screen interference and rippling problem

    The "HHHHHHHH" is in English and the rest is Chinese.

  8. #8
    Newbie
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    16

    Default Re: T61 SXGA+ screen interference and rippling problem

    Hi UltraCow,

    The effect is easily visible in person, it's even more several actually. The reason that I'm posting here is trying to know if it's just a defected LCD/cable that I am getting or it's duo to bad LCD design. If none of others have the same effect then I'll send my laptop in for repair. I'll report back, thanks.

    Hi miro_gt,

    From your profile it looks like you also have a T61 with SXGA+ screen. Could you please also try the it on your laptop to see if it has the same problem?

    Also, could you check the manufacture of your LCD for me? Thank you. You can find detail information of your laptop parts from the link below:
    http://www-307.ibm.com/pc/support/si...testyle=lenovo

    Thanks,
    Michael

  9. #9
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    23

    Default Re: T61 SXGA+ screen interference and rippling problem

    I'll check it, if I don't forget, when I get back home this evening.

    my LCD is made by TDM or whatever the so called "bad" display is. It actually looks pretty good I just had to put the blue down to 42%, that's it.
    T61: 14.1" 1400x1050, T9500 @ 2.8GHz, 4GB RAM CL4, nVidia 140m @ 600/925 MHz, Samsung 830 256GB, DVD-rec, 5300agn, FP, BT, 6-cell, clean XP Pro
    T61: 14.1"w 1280x800, T9500 @ 2.8GHz, 4GB RAM CL4, Intel X3100, Samsung 830 256GB, DVD-rec, 4965agn, 4-cell, clean XP Pro

  10. #10
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    23

    Default Re: T61 SXGA+ screen interference and rippling problem

    yes, mine does it too.
    T61: 14.1" 1400x1050, T9500 @ 2.8GHz, 4GB RAM CL4, nVidia 140m @ 600/925 MHz, Samsung 830 256GB, DVD-rec, 5300agn, FP, BT, 6-cell, clean XP Pro
    T61: 14.1"w 1280x800, T9500 @ 2.8GHz, 4GB RAM CL4, Intel X3100, Samsung 830 256GB, DVD-rec, 4965agn, 4-cell, clean XP Pro

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:28 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1