Quantcast bluetooth missing the tray icon, XP Pro

Closed Thread
Results 1 to 7 of 7
  1. #1
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    22

    Default bluetooth missing the tray icon, XP Pro

    I can't find the utility program that shows the bluetooth on the taskbar. The bluetooth by itself works, but before I did a clean install on XP I remember I had that icon. Where to find it ?

    I installed both the MS bluetooth support, and the thinkpad bluetooth with enhanced data rate drivers.

    that icon listed the devices that you can connect via the bluetooth, like keyboard, mouse, fax, etc.

  2. #2
    Super Moderator
    Join Date
    Nov 2007
    Location
    The Bay State
    Posts
    4,136
    Rep Power
    35

    Default Re: bluetooth missing the tray icon, XP Pro

    Quote Originally Posted by miro_gt View Post
    I can't find the utility program that shows the bluetooth on the taskbar. The bluetooth by itself works, but before I did a clean install on XP I remember I had that icon. Where to find it ?

    I installed both the MS bluetooth support, and the thinkpad bluetooth with enhanced data rate drivers.

    that icon listed the devices that you can connect via the bluetooth, like keyboard, mouse, fax, etc.
    Control Panel > Bluetooth devices.

  3. #3
    Notebook Virtuoso
    Join Date
    Feb 2007
    Location
    Wisconsin
    Posts
    3,811
    Rep Power
    33

    Default Re: bluetooth missing the tray icon, XP Pro

    alternatively, if you have x64 XP, there may be a driver issue. also, that may be a setting you have to not display it, or it could be because you have no active bluetooth devices.

  4. #4
    Notebook Deity
    Join Date
    Jun 2007
    Location
    New Hyde Park, NY
    Posts
    1,015
    Rep Power
    21

    Default Re: bluetooth missing the tray icon, XP Pro

    is the bluetooth power switched on? as mentioned before you can enable the icon through the control panel.
    Thinkpad T61|Core 2 Duo T7300|2gb ram|X3100|turbo memory|atheros ABG wireless|Samsung 14.2inch WXGA+ w/camera|Biometric Reader|Vista Ultimate|A REAL NMB keyboard

  5. #5
    Notebook Deity
    Join Date
    Nov 2007
    Posts
    1,704
    Rep Power
    22

    Default Re: bluetooth missing the tray icon, XP Pro

    Quote Originally Posted by Arkit3kt View Post
    Control Panel > Bluetooth devices.
    thank you. Sometimes I miss stupid things like this, lol.

    however, I must have had some different driver for the bluetooth before I reinstalled XP, because when I click on that icon it used to show a list of different devices that I want to connect to .. and now it doesn't show that list. Hm .. not a biggie I guess

  6. #6
    Super Moderator
    Join Date
    Nov 2007
    Location
    The Bay State
    Posts
    4,136
    Rep Power
    35

    Default Re: bluetooth missing the tray icon, XP Pro

    Quote Originally Posted by miro_gt View Post
    thank you. Sometimes I miss stupid things like this, lol.

    however, I must have had some different driver for the bluetooth before I reinstalled XP, because when I click on that icon it used to show a list of different devices that I want to connect to .. and now it doesn't show that list. Hm .. not a biggie I guess
    I believe there are two Bluetooth drivers, the one for Microsoft and the Lenovo one, I tried to install both but it seems whichever you install, it overrides the others settings? I'm not sure, so if anybody has any clarification on this, it would be helpful.

  7. #7
    Notebook Consultant
    Join Date
    Jul 2007
    Location
    Throgs Neck, NY
    Posts
    128
    Rep Power
    17

    Default Re: bluetooth missing the tray icon, XP Pro

    hey watusp the bluetooth icon on the system tray could get fix in too ways one is that you have it checked in "msconfig" that is actually the main one. and the other one is that you need to press "fn - f5" that shoudl activate the access connections and through that you can actually do everything through ther
    My Work Horse---
    T61|T7300(2.0GHz 800MHz 4MBL2)|Vista Ultimate| 14.1 WUXGA|Intel GMA X3100 GM965| 3 GB RAM|120GB (5400rpm)|Intel Turbo Memory 1GB|WiFi Link 4965AGN|UltraNav+Fingerprint Reader

    Gaming Rig (custom)---
    Antec 900 w/filter|q6700(2.66GHz {OCed to 3.0GHz} |Vista Bus |Nvidia 8800GTS OCed| 4GB PC28500| 2x 250GB 7200RPM Sata|

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:42 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1