Quantcast G500 upgrade help

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    0

    Default G500 upgrade help

    Hi guys,

    I am facing a couple issues with my new g500 and would appreciate some help.

    My mac's logic board failed 2 days ago and since apple wanted a fortune to replace it I decided to get the lenovo for the same price assuming I could install my Samsung 840pro ssd and 16gb ddr3 10600 ram from the dead mac and make it a descent enough laptop to run the standard stuff.

    So I bought the g500 with i5 3230m, ati hd8570 2gb, 4gb ddr3 12800 ram, etc.
    The model number on the seller's website is "IT29435"

    Ram:
    Upon installing the ram (crucial ddr3 10600 2x8gb) from the mac, the discrete ATI graphics card disappeared from device manager and got some kernel system check errors with an auto reboot leading me to believe that the ram is incompatible with Lenovo even though system information was recognising the full 16gb, so I switched back to the original ram on and graphics card is back in place.
    I then ran the crucial memory tool from their website and it says that the max ram supported on this pc is 8gb. is this a fact? when I had the 16gb installed all memory seemed to be recognised by the system despite the graphics card issue. can I verify somewhere what the max ram supported on this g500 is?

    ssd:
    How do I go about formatting the ssd from MAC OS X Journaled to the Windows compatible format to install the WIN 7 OS?

    thanks for any help

  2. #2
    Newbie
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    0

    Default Re: G500 upgrade help

    Failed to install the ssd as well. Read somewhere I need to get in the bios and change some settings before I cal load the windows 7 DVD to format the ssd and install the OS. Hitting f2 doesn't get me in the bios on startup and get the error " default boot device missing or boot failed. Insert recovery media and hit any key...". The recovery media is on the original hdd I took out I need to get in the bios somehow? I think am stuck

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:49 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1