Quantcast Presario V3000 - no display!

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Presario V3000 - no display!

    hey guys..
    a friend of mine has a problem with her compaq presario v3000.. power on, there's no display at all. the blue hardware lights turn on, and the CD drive opens, and im pretty sure its working inside, but no display.. wat do i do?
    i used a VGA cable to connect it to my TV, but the TV, which starts with that blue screen (no signal) turns off (black screen) when i connect the cable. i currently have no idea wat to do.. im assuming its a problem with the video card. but is there anything else i can try before sending it to a repair shop to have it done? thanks!
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  2. #2
    Moderately Boss
    Join Date
    Aug 2007
    Location
    Sydney
    Posts
    11,160
    Rep Power
    68

    Default Re: Presario V3000 - no display!

    First, Unplug the AC power and battery pack.

    Take out all CDs, Memory cards, USB or external peripherals thats plugged in.

    Hold the power button for 30 seconds.

    Now only using the AC power, try starting back up.

    Second, Check this defective list to see if you can get a free repair.
    . #flickr
    [Desktop] Silverstone LC20B | Q8200 2.8ghz | GTX680OCE | 8GB RAM | 128GB M4 SSD | 12TB HDD | Intel 6300N | Dell U3014
    [Notebook] HP DV2500 Verve SE | T7500 | 8400GS | 4GB DDR2 RAM | WD 250GB HDD | Intel 4965AGN |
    [Worktop] NZXT Apollo | i7-3770 | GTX 460SE | 12GB DDR3 | 120GB Intel 330 SSD | M-Audio Delta 66 | Dell U2913

  3. #3
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Re: Presario V3000 - no display!

    thanks for the response.. but no, that didnt work..
    and im not eligible for the free repair, i think.. even if i was, services here are so poor that it really wouldnt be that helpful
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  4. #4
    Moderately Boss
    Join Date
    Aug 2007
    Location
    Sydney
    Posts
    11,160
    Rep Power
    68

    Default Re: Presario V3000 - no display!

    Darn, my guess is that its a failed motherboard. It might not be worth replacing due to the price and labour costs.

    Does it present any beeps or any hard drive activity?
    . #flickr
    [Desktop] Silverstone LC20B | Q8200 2.8ghz | GTX680OCE | 8GB RAM | 128GB M4 SSD | 12TB HDD | Intel 6300N | Dell U3014
    [Notebook] HP DV2500 Verve SE | T7500 | 8400GS | 4GB DDR2 RAM | WD 250GB HDD | Intel 4965AGN |
    [Worktop] NZXT Apollo | i7-3770 | GTX 460SE | 12GB DDR3 | 120GB Intel 330 SSD | M-Audio Delta 66 | Dell U2913

  5. #5
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Re: Presario V3000 - no display!

    nope, no beeps.. i removed the RAM module/cleaned it/reinserted it for wat its worth.. hard drive activity, none.. i actually forgot to check this, coz the indicator is in a weird place (lol).. thats kinda bad, isnt it.. it may not be just the graphics card? it has a nvidia chip in it, apparently
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  6. #6
    Banned
    Join Date
    Dec 2008
    Location
    canada
    Posts
    81
    Rep Power
    0

    Default Re: Presario V3000 - no display!

    when you try to boot it do you hear a beep sound like it always to during boot?
    if no maybe the motherboard is broken..
    if you hear a beep it means the HD is broken...
    but i think the motherboard is most likely the problem..

  7. #7
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Re: Presario V3000 - no display!

    nope, there's no sound, no flashing of the HDD light.. the power light turns on, as well as the the other standard lights (volume control, media button etc). i hear the whirring of the fan, and the CD drive opens, but thats all.. can i be sure that its the motherboard thats broken? i dont want to tell my friend to buy a new laptop unless its absolutely necessary.. thanks for all the input!
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  8. #8
    Slobbers on subnotebooks
    Join Date
    Jan 2005
    Location
    Houston, TX, USA
    Posts
    6,215
    Rep Power
    50

    Default Re: Presario V3000 - no display!

    My brother's Compaq V3000 also failed, the Geforce 6150 video card integrated to the motherboard overheated and fried while he was playing Final Fantasy 7. He sent it in for a free repair to HP last year and got it back in about three weeks. I think he had to have sent it in from 2 years of purchase and it was bought in August 2006. For him, the computer also powered on and the lights lit but nothing else happened as well.
    Steam: nerdydesi

    HP DV6-6910US

  9. #9
    Notebook Evangelist
    Join Date
    Feb 2008
    Location
    Singapore
    Posts
    311
    Rep Power
    18

    Default Re: Presario V3000 - no display!

    thanks, rahul.. so the geforce card is integrated to the motherboard, cant be replaced by itself? im just wondering if this is something i can do, without sending it to HP, as this laptop is past warranty
    MacBook Pro 13" | OS X Lion | Intel Core i7 2.8GHz Processor 4MB L3 Cache | 4GB DDR3 1333MHz RAM | 750GB Serial ATA HDD (5400rpm)

  10. #10
    Notebook Consultant
    Join Date
    Nov 2008
    Posts
    130
    Rep Power
    15

    Default Re: Presario V3000 - no display!

    Quote Originally Posted by heshanj View Post
    thanks, rahul.. so the geforce card is integrated to the motherboard, cant be replaced by itself? im just wondering if this is something i can do, without sending it to HP, as this laptop is past warranty
    Just give up, iv been trying to fix my P.O.S. V3000 with all the mentioned above and beyond from other forums and threads and other sources alike... It is hopeless, just give up and never recommend anyone else this model.....

    Here are just some examples.....
    http://www.consumercomplaints.in/com...ce-c20875.html

    http://www.hardwareanalysis.com/content/topic/71328/

    You will probably find dozens of others alike with this model with the same problem. HP admits to this faulty design laptop and is offering a free limited repair on certain serial numbered V3000 (Sorry i forgot the link to this one. You could probably find it on the HP site somewhere..).

    BEST OF LUCKS!!!!! If you find anything please tell me!

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:40 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1