Quantcast dv6000 keyboard issue: backspace, g, h, apostrphe keys occasionally not working

Closed Thread
Results 1 to 4 of 4
  1. #1
    svk
    svk is offline
    Newbie
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    16

    Default dv6000 keyboard issue: backspace, g, h, apostrphe keys occasionally not working

    Hello,

    I'm having strange issues with the keyboard on my dv6000 keyboard. Occasionally, the backspace, g, h, apostrophe, and F4 keys stop working. To get them to start working again, I typically press really, really hard on the g and h keys. Then, when it kind of starts working, I keep alternating between the g and the h keys, pounding on one, then on the other. I also kind of do a "trill" on the g and the h keys, alternating between them really quickly. This usually gets the rest of the broken keys working as well.

    It's very difficult to tell if it's a mechanical issue, or some kind of a wiring issue. It's not a driver or a software issue: I dual boot between Windows and Linux, and the problem is present on both operating systems.

    Here's another observation: when the problem occurs, I tried pressing and holding the F key, then adding the G key, and finally adding the H key (so I'm holding down the three keys simultaneously). What happens is quite interesting:
    • When I press the F key, an F spits out on the screen. This is expected because the F key is not one of the broken keys
    • When I add the G key, the F key stops showing up on the screen as if I'm not pressing it anymore. The G does not appear because it's broken. So at this stage, nothing shows up.
    • But when I add the H key, the weirdest thing in the world happens: J starts showing up on the screen! When I hold down the F, G, and H keys simultaneously, it appears as though I'm actually holding down J!


    Note that this happens only when the keyboard is in the "broken" state: when the backspace, G, and H keys aren't working. Once I fix the keys using the procedure I described above, this no longer occurs.

    A similar phenomenon occurs when I hold down J, then add H, and then add G. When I hold this key combination, F starts showing up on the screen.

    I am not alone on this. I did some searching, and found that other people have a similar problem.

    I received my HP dv6000 laptop 18 months ago as a graduation gift. Starting alittle over a year (right after initial warrenty ran out of course) the [g, h, " (quotes key) as well as backspace] stopped working.
    As you can see, my , , , apostrope and backspace keys arent workin.
    Iíve had two HP laptops that had the same problem. Random keys stopped working and some keys get stuck (namely g, h, F4, backspace, and others)Ö
    NOTE: 'backspace' key does not work; 3 other keys slightly 'sticky'.
    I've been having the same problem with the computer time, with two
    computers , both HP pavilion dv6000s
    As well, the keyboard has malfunctioned (the g, h, backspace,
    apostrophe, escape, f4 keys are not working (i pasted those letters
    from a document) and the webcam is faulty.
    Different laptop (similar issue): Compal CL56/Velocity-Micro Notemagix P52
    Everything seemed to have settled down, yet this thing developed yet another problem - this time, not so easily solvable. I started having issues with the keyboard - first the keys "p", ";", "[", "'", "/", "-", "=", "\" and backspace wouldnt work, then "g" and "h" and now - "l", "o", "9", and "0" - maybe more. I am using an external keyboard at this point. I have taken this poor thing apart way too many times and I traced the problem to a video card - since when you press on the connector on the board, deforming it, it will start typing and the contact will be made.
    (I'd post the URLs, but looks like there's a minimum post restriction ).

    Observe that it's almost always the same exact keys that start malfunctioning! It's always G, H, and BACKSPACE, and sometimes a couple others.

    Does anyone have any idea about why this happens with the dv6000? (Specifically, I have the dv6449).

    Thanks in advance.

  2. #2
    Forum Moderator
    Join Date
    May 2007
    Location
    Canada
    Posts
    12,667
    Rep Power
    73

    Default Re: dv6000 keyboard issue: backspace, g, h, apostrphe keys occasionally not working

    Well my HP8510p's keyboard (j and 6 keys) werent very responsive. I got HP to sent out a replacement. Works fine now.

  3. #3
    svk
    svk is offline
    Newbie
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    16

    Default Re: dv6000 keyboard issue: backspace, g, h, apostrphe keys occasionally not working

    It's been well over a year since I had this laptop, so my warranty is over. Do you think they'd still send me a replacement? The issue really got worse only recently.

    I'm just baffled by the weirdness of the issue: when it happens, the only way I can get 'g' and 'h' is by banging on them, or pressing into them really, really hard. BUT, if I press F+G+H, even lightly, it starts writing J -- no need to bang on the keyboard or press into it at all. So it's almost certainly some sort of a weird wiring issue that is solved by mechanical means. Pretty weird, no?

  4. #4
    Newbie
    Join Date
    May 2009
    Posts
    1
    Rep Power
    0

    Default Re: dv6000 keyboard issue: backspace, g, h, apostrphe keys occasionally not working

    I too had issues with g, h, backspace and apostrophe. I scoured many posts (including this one) and found that I could fix this issue myself by simply removing the keyboard and wiping the end of the ribbon cable and re-inserting it. Presto all was well again.

    Go to the hp site and get the Maintenance and Service Guide (in my instance http://h10025.www1.hp.com/ewfrf/wc/m...48381&lang=en&) which will show you how to get at your keyboard.

    I hit a slight hiccup that I wanted to share with you in case you run in to the same thing. When I removed my keyboard the ribbon simply came out of the ZIF connector. I assumed the ribbon cable just slid in and out of this connector but in reality you need to open and close this connector. This is where I hit my hiccup. I was simply trying to lay the ribbon cable back in as it came out but the ZIF connector was closed. I found this tip on the Dell site to show how a ZIF connector works http://support.dell.com/support/edoc...s/pcyc/zif.htm. For our ZIF connector you would slide it open towards horizontally towards the monitor and not straight up off the motherboard as this Dell example illustrates. With that open it was easy to reinsert my ribbon cable and then lock it down and close everything back up. Has been fixed for a couple weeks now and everything is working fine.

    Hope this helps somebody.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:02 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1