Quantcast having some problem with the youcam software

Closed Thread
Results 1 to 5 of 5
  1. #1
    Notebook Evangelist
    Join Date
    Mar 2008
    Posts
    662
    Rep Power
    17

    Default having some problem with the youcam software

    alright i am having some problems with the youcam software. sometimes when i close youcam, it will say that youcam has stopped working and will attempt to send a report to microsoft even though i was the one that closed it and it closed smoothly. also how do you get the feature with the animal faces to work. it doesn't seem to correspond with my movements.

  2. #2
    Notebook Enthusiast
    Join Date
    Aug 2008
    Posts
    48
    Rep Power
    14

    Default Re: having some problem with the youcam software

    I'm not so sure the faces are supposed to correspond with your movement. According to the YouCam help, they're simply called avatars - and no mention is made of them being in any way related to your movement. If they -are- supposed to move, then apparently my copy of the software is just as broken as yours...
    HP dv7z
    AMD Turion X2 (ZM-82) @ 2.2Ghz
    3GB DDR2 RAM
    ATI Radeon HD 3200 graphics
    17" WSXGA BrightView
    Vista Home Premium SP1 (32-bit)

  3. #3
    Derp
    Join Date
    Aug 2008
    Location
    San Diego
    Posts
    2,183
    Rep Power
    22

    Default Re: having some problem with the youcam software

    The avatars are supposed to move with your face. The camera might not be detecting your face. I recall the first time i used youcam the avatar didn't move, or maybe i didn't know it was moving, but nothing noticeable so i don't think it was working. I tried it some other times, the avatar moved with me, along with head movement, it can blink, raise an eyebrow, and move its mouth.

    Malibal Lotus P150HM
    15.6" 1920x1080 LED AUO 95% Glossy | i7-2670QM | 8GB DDR3 1333MHz | AMD 6990M 2GB GDDR5 | 128 GB m4 Crucial SSD | 500GB 7200RPM HDD | Intel 6230 | AS5

  4. #4
    Derp
    Join Date
    Aug 2008
    Location
    San Diego
    Posts
    2,183
    Rep Power
    22

    Default Re: having some problem with the youcam software

    The avatars are supposed to move with your face. The camera might not be detecting your face. I recall the first time i used youcam the avatar didn't move, or maybe i didn't know it was moving, but nothing noticeable so i don't think it was working. I tried it some other times, the avatar moved with me, along with head movement, it can blink, raise an eyebrow, and move its mouth.

    Malibal Lotus P150HM
    15.6" 1920x1080 LED AUO 95% Glossy | i7-2670QM | 8GB DDR3 1333MHz | AMD 6990M 2GB GDDR5 | 128 GB m4 Crucial SSD | 500GB 7200RPM HDD | Intel 6230 | AS5

  5. #5
    Notebook Evangelist
    Join Date
    Mar 2008
    Posts
    662
    Rep Power
    17

    Default Re: having some problem with the youcam software

    yeah sometimes it works and sometimes it doesn't. but has anyone experience the "youcam software has stopped working" when exiting the program

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:23 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1