Quantcast Compaq Presario 2200 won't start up

Closed Thread
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    3
    Rep Power
    0

    Default Compaq Presario 2200 won't start up

    My laptop won't start up. I press the power button and it starts turning on, but the whirring sound that I've come to associate with startup goes away very quickly. I see the Compaq screen for a second, then a black screen with a white _ cursor, then just a black screen.

  2. #2
    Moderately Boss
    Join Date
    Aug 2007
    Location
    Sydney
    Posts
    11,160
    Rep Power
    68

    Default Re: Compaq Presario 2200 won't start up

    1) Take out the battery pack and unplug the AC power

    2) Hold the power button for 30second or more

    3) Now only plug in the AC power and try turning it on again
    . #flickr
    [Desktop] Silverstone LC20B | Q8200 2.8ghz | GTX680OCE | 8GB RAM | 128GB M4 SSD | 12TB HDD | Intel 6300N | Dell U3014
    [Notebook] HP DV2500 Verve SE | T7500 | 8400GS | 4GB DDR2 RAM | WD 250GB HDD | Intel 4965AGN |
    [Worktop] NZXT Apollo | i7-3770 | GTX 460SE | 12GB DDR3 | 120GB Intel 330 SSD | M-Audio Delta 66 | Dell U2913

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    3
    Rep Power
    0

    Default Re: Compaq Presario 2200 won't start up

    Quote Originally Posted by flipfire View Post
    1) Take out the battery pack and unplug the AC power

    2) Hold the power button for 30second or more

    3) Now only plug in the AC power and try turning it on again
    No good. Same exact problem.

  4. #4
    Newbie
    Join Date
    May 2008
    Posts
    3
    Rep Power
    0

    Default Re: Compaq Presario 2200 won't start up

    I was able to get into the PhoenixBIOS Setup Utility, which let me run a self test on my hard drive. The results were not good.

    "Test Status: #1- 07 Fail"

    Please tell me this doesn't mean what I think it means.

  5. #5
    Moderately Boss
    Join Date
    Aug 2007
    Location
    Sydney
    Posts
    11,160
    Rep Power
    68

    Default Re: Compaq Presario 2200 won't start up

    HD has failed
    . #flickr
    [Desktop] Silverstone LC20B | Q8200 2.8ghz | GTX680OCE | 8GB RAM | 128GB M4 SSD | 12TB HDD | Intel 6300N | Dell U3014
    [Notebook] HP DV2500 Verve SE | T7500 | 8400GS | 4GB DDR2 RAM | WD 250GB HDD | Intel 4965AGN |
    [Worktop] NZXT Apollo | i7-3770 | GTX 460SE | 12GB DDR3 | 120GB Intel 330 SSD | M-Audio Delta 66 | Dell U2913

  6. #6
    Newbie
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    0

    Default Re: Compaq Presario 2200 won't start up

    I have the same problem with my laptop after some search i have found my fix...on the link below you be dircted to HP site they are not calling it a recall but are fixing mine for free and Free shiping ....I hope this help atleast some of you ....http://h10025.www1.hp.com/ewfrf/wc/d...roduct=1817074

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:11 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1