Quantcast WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...) - Page 5

+ Reply to Thread
Page 5 of 26 FirstFirst 12345678915 ... LastLast
Results 41 to 50 of 255
  1. #41
    Notebook Geek
    Join Date
    Oct 2006
    Posts
    92
    Rep Power
    19

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    i have this problem at times on my dv6000t when i try using my cam on msn messenger or skype..jus restart my notebook and it works fine

  2. #42
    Newbie
    Join Date
    Aug 2007
    Posts
    4
    Rep Power
    0

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    Dylan U Are God It Works Thats A Bunch Love U Man Thanks Alot

  3. #43
    Notebook Enthusiast
    Join Date
    Aug 2007
    Posts
    38
    Rep Power
    17

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    Working great on my dv9000. Thanks a ton.

  4. #44
    Newbie
    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    I'm using an HP Pavilion dv9030us with Windows Vista and this solution worked perfectly. I have jumped in and out of several messaging programs and video editing programs and have successfully been able to use my webcam in all of them without rebooting.

    Thanks for posting such a detailed solution. Now if HP would get their act together!

  5. #45
    Notebook Consultant
    Join Date
    Apr 2007
    Posts
    121
    Rep Power
    18

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    Quote Originally Posted by orev View Post
    Anyone have this working on Vista 64 bit?

    ditto. I'd like to know too.

  6. #46
    Newbie
    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    Hi Dylan

    Thanks very much for your suggestion, ingenious and it works a treat. I have been having immense problems with a HP Pavilion dv2 series, but your solution has solved it.

    Thanks
    Kevin

  7. #47
    Notebook Consultant
    Join Date
    Jun 2007
    Posts
    105
    Rep Power
    17

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    my friend did this and now under device manager she has acer crystal eye with a ! in a yellow sign next to it and when she clicks on it it says "this device cannot start". the error on aim was ATTENTION (10:06:02 PM): Video session initiated.
    ATTENTION (10:06:02 PM): You do not have a camera.

    now what?

  8. #48
    Newbie
    Join Date
    Aug 2007
    Location
    Jordan
    Posts
    9
    Rep Power
    17

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    thanks man..
    working well on dv6580ee
    HP Pavilion dv6580ee
    Intel Core 2 Duo processor T7500 2.2 GHz @ 800mhz FBS
    2 GBs RAM @ 667 mhz
    200 GBs HD @ 4200rpm
    NVIDIA GeForce 8400M
    Intel PRO/Wireless 3945

  9. #49
    Notebook Enthusiast
    Join Date
    Jul 2006
    Posts
    11
    Rep Power
    19

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    worked for me on a dv9500t thanks

  10. #50
    Newbie
    Join Date
    Aug 2007
    Posts
    6
    Rep Power
    17

    Default Re: WEBCAM PROBLEM SOLVED!! (fingers crossed, here's to hoping...)

    So yea I tried this out and it didn't work for me..
    I'm running Vista Ultimate x64 on an intel core 2 duo ~1.6
    Anyway I uninstalled all the drivers after and I couldn't get my original webcam drivers back..
    soo the technician gave me this link from HP to install..and yeah after that.. my webcam started working with Msn live messenger,yahoo, and skipe hehe!
    http://h10025.www1.hp.com/ewfrf/wc/g...reg_R1002_USEN

 

 
Page 5 of 26 FirstFirst 12345678915 ... LastLast

Similar Threads

  1. Replies: 60
    Last Post: 22nd September 2007, 06:41 PM
  2. Solved my problem... sort of.
    By Zellio in forum Linux Compatibility and Software
    Replies: 11
    Last Post: 24th April 2007, 06:36 AM
  3. Replies: 2
    Last Post: 8th January 2007, 10:21 AM
  4. Burnt fingers (AKA shutdown problem)
    By YummyPork in forum Asus
    Replies: 11
    Last Post: 15th March 2006, 02:21 PM
  5. How I solved A2D fan problem
    By Hyde in forum Asus
    Replies: 13
    Last Post: 22nd December 2004, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:34 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1