Quantcast Can't get my webcam to work??

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Enthusiast
    Join Date
    Dec 2006
    Posts
    42
    Rep Power
    20

    Default Can't get my webcam to work??

    I have a built in webcam that comes with the dv6000 s. I run XP MC, my webcam doesnít work anymore, I canít even find it anywhere as hardware. I think that the problem started when I installed a Sony program that comes with my digital camera. Ever since it show my webcam as an external device (video camera, digital camera, ECTÖ).
    I tried downloading and installing the software from HPís website, and still no luck. Does anybody have had the same issue with maybe with using a different program? Any help would be appreciated.
    Thanks.
    HP DV6129USNotebook, Dual Boot WinXP MC+Vista Home Premium, INTEL CORE 2 CPU T5200@ 1.6Ghz, 100GB HD 5400RPM, 1GB RAM DDR2, GMA 950 Internal 128MB Shared.

  2. #2
    Notebook Deity
    Join Date
    Mar 2007
    Location
    NCSU Raleigh
    Posts
    928
    Rep Power
    22

    Default Re: Can't get my webcam to work??

    The HP Built-in webcam doesn't really have any sorts of driver, the only places you can see the webcam is through the HP QuickPlay or through various IMs.

    You said you are running XPMC, did you install QuickPlay?
    If not, go ahead and install the latest version which can be found in HP Support and Driver site.

  3. #3
    Notebook Enthusiast
    Join Date
    Dec 2006
    Posts
    42
    Rep Power
    20

    Default Re: Can't get my webcam to work??

    Well, I can't figure out where I can download and reinstal quickplay. I tried uninstalling the webcam on device manager/imaging devices and reinstalling it by downloading the drivers from HP. It shows the same thing, it says the device is working properly but it really doesn't. Under imaging devices it shows the webcam as "USB video device" it doesn't sound right to me. This thing is driving me nuts, can you please go into a little more detail on how to fix it using quickplay.
    HP DV6129USNotebook, Dual Boot WinXP MC+Vista Home Premium, INTEL CORE 2 CPU T5200@ 1.6Ghz, 100GB HD 5400RPM, 1GB RAM DDR2, GMA 950 Internal 128MB Shared.

  4. #4
    Notebook Deity
    Join Date
    Mar 2007
    Location
    NCSU Raleigh
    Posts
    928
    Rep Power
    22

    Default Re: Can't get my webcam to work??

    OK, there are two ways of installing QuickPlay:

    One way is the hard way, which you need to partition your hard drive first and then install QuickPlay, the final result is that you can launch QuickPlay without booting up Windows.

    Second way is the simple way, you install QuickPlay just like any other regular softwares, however you won't be able to launch QuickPlay when laptop is power off.

    1st Way Installation Guide:
    http://h10025.www1.hp.com/ewfrf/wc/g...reg_R1002_USEN

    QuickPlay Download:
    http://www.cyberlink.com/cinema/hp/q.../enu/item3.jsp
    Note: This is the latest version I found when I googled it, not sure it works with XP...
    If not, you will probably search for yourself...Sorry

    If you still can't find it anywhere, check your harddrive, there should be a "SwSetup" folder (If you haven't reformatted your harddrive), this folder stores all the installation files that HP originally supplied. There should be a folder called "QP" or "QPW" something, in there you can find the "Setup.exe" which you can use to install. Good Luck!
    Last edited by TomTom2007; 29th July 2007 at 09:43 AM.


  5. #5
    Notebook Enthusiast
    Join Date
    Dec 2006
    Posts
    42
    Rep Power
    20

    Default Re: Can't get my webcam to work??

    Hey, thanks very much for your time helping me on this issue.
    HP DV6129USNotebook, Dual Boot WinXP MC+Vista Home Premium, INTEL CORE 2 CPU T5200@ 1.6Ghz, 100GB HD 5400RPM, 1GB RAM DDR2, GMA 950 Internal 128MB Shared.

  6. #6
    Notebook Deity
    Join Date
    Mar 2007
    Location
    NCSU Raleigh
    Posts
    928
    Rep Power
    22

    Default Re: Can't get my webcam to work??

    No problem, keep us posted if your problem is solved or not... Thanks!

 

 

Similar Threads

  1. Replies: 3
    Last Post: 17th June 2007, 09:46 PM
  2. how to record w/webcam and how to get mic to work
    By chadrick_r6 in forum HP & Compaq
    Replies: 2
    Last Post: 29th May 2007, 10:43 AM
  3. Microphone And webcam doesn't work
    By Semyon171 in forum HP & Compaq
    Replies: 1
    Last Post: 12th April 2007, 10:39 AM
  4. Has anyone gotten their Webcam to work with Vista?
    By Oranjoose in forum Accessories
    Replies: 1
    Last Post: 9th November 2006, 11:01 AM
  5. A3G/Z91G: Webcam doesn't work
    By d5e5f5 in forum Asus
    Replies: 0
    Last Post: 7th September 2005, 07:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:51 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1