Quantcast *HP EliteBook 8540w Owners Lounge!* - Page 213

+ Reply to Thread
Page 213 of 234 FirstFirst ... 113163203209210211212213214215216217223 ... LastLast
Results 2,121 to 2,130 of 2333
  1. #2121
    Notebook Geek
    Join Date
    Sep 2007
    Location
    Vic, BC
    Posts
    98
    Rep Power
    17

    Default Re: Incredible, is it true?

    Quote Originally Posted by Ratona View Post
    I am looking for a new laptop, and Latency is very important. If I can achieve steady latency say under 200us I could use it just fine.

    Has anyone else checked thier latency on 8540w or other laptop?
    Are any of you using your laptop as a mobile DAW for music production?
    Using DPC Latency checker, as low as 159 us, averaging about 200us, absolute (peak) at 1468us, about once every 10-15s. I don't do any music production, so can't comment. I also don't know if latency changes based on what's running but I had a lot of browser windows open at the time, and if there is any software I can run for you (that doesn't cost me) then I can give it a shot.

    Hope that helps.
    HP Elitebook 8540w: Core i7-720QM, ATI FirePro M5800, 15" DreamColor 1920x1080, 10GB RAM, 250GB WD Scorpio, Win7 Pro x64.

  2. #2122
    Newbie
    Join Date
    May 2011
    Posts
    4
    Rep Power
    0

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by ironbow View Post
    I have the ATI FirePro M5800 and though most places say I can have three monitors (two external + the laptop is what I'm vying for) I still can't get this to work!
    Can anyone please help?

  3. #2123
    Notebook Geek
    Join Date
    Sep 2007
    Location
    Vic, BC
    Posts
    98
    Rep Power
    17

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by ironbow View Post
    I've spent a good couple hours searching the web and have been directed back here a few times, though trying to sift through this 200+ page thread I'm still left without an answer.

    I have the ATI FirePro M5800 and though most places say I can have three monitors (two external + the laptop is what I'm vying for) I still can't get this to work!

    Just updated to the current driver via AMD's website (8.773.1.1000). Connected via 90w docking station, one monitor is on VGA, the other is on the DVI port. I can see all three displays through the Catalyst Control Center (v2011.0115.2247.40819) but when I try to extend to a third monitor it says I still have to disable one display.

    Halp?
    Hi there, I did a search myself, and the best I can come up with is maybe the docking station you have is not the advanced docking station being referred to in all the documentation I read. See an earlier post on Eyefinity AND See this description of docking stations

    The 90W docking station is called just that. The Advanced docking stations start with "N" as opposed to "V". In the Elitebook documentation, it does say not all features are available on all docking stations. Maybe to extend past 2 displays, the Advanced stations are required??

    Sorry about that. This is the best I can come up with as I don't have a docking station or 2 external monitors to test with.

    Cheers.
    HP Elitebook 8540w: Core i7-720QM, ATI FirePro M5800, 15" DreamColor 1920x1080, 10GB RAM, 250GB WD Scorpio, Win7 Pro x64.

  4. #2124
    Newbie
    Join Date
    May 2011
    Posts
    4
    Rep Power
    0

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by kgamadia View Post
    Hi there, I did a search myself, and the best I can come up with is maybe the docking station you have is not the advanced docking station being referred to in all the documentation I read. See an earlier post on Eyefinity AND See this description of docking stations

    The 90W docking station is called just that. The Advanced docking stations start with "N" as opposed to "V". In the Elitebook documentation, it does say not all features are available on all docking stations. Maybe to extend past 2 displays, the Advanced stations are required??

    Sorry about that. This is the best I can come up with as I don't have a docking station or 2 external monitors to test with.

    Cheers.
    Really do appreciate it, I did see that doc comparing the regular docking station and the advanced. On my end all I see are two video ports on the regular docking station I have and a button where I can open my laptop lid and figured "this should work!"

    The monitor that's connected to the docking station's VGA input is labeled as a CRT in the Catalyst Control Center so I didn't know if that would be a problem either. Considering both my monitors are HP Compaq LA 2205wg (primary is landscape, secondary is portrait) I guess it IS an issue with the docking station relaying the input as lower quality because it's VGA rather than the advanced's two DVI inputs. But regardless of the quality it should just display three outputs if it could : / right? I mean, it sees all my monitors... >.>

    Either way, I'll see about ordering the advanced docking station. The setups for Eyefinity make me want this even more! Four monitors? ::drool:: (even for work haha!) I'll do some more research and if I finally come to a conclusion I'll post it here. Thanks for the response and the help kgamadia! If you find anything else, feel free to PM me or reply
    Last edited by ironbow; 1st June 2011 at 02:07 PM. Reason: updating docking station info

  5. #2125
    Notebook Geek
    Join Date
    Sep 2007
    Location
    Vic, BC
    Posts
    98
    Rep Power
    17

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by ironbow View Post
    Really do appreciate it, I did see that doc comparing the regular docking station and the advanced. On my end all I see are two video ports on the regular docking station I have and a button where I can open my laptop lid and figured "this should work!"
    I am guessing that those "Vxxxx" model # docks were created before the technology allowed more than 2 displays. As I searched, I came across a lot of questions asking if it was possible to have more than 2 monitors running and "no" was the standard response. It is the "new" Eyefinity technology that has opened this up, and so they probably didn't build the docks with that support till the "Nxxx" models.

    Quote Originally Posted by ironbow View Post
    Either way, I'll see about ordering the advanced docking station. The setups for Eyefinity make me want this even more! Four monitors? ::drool:: (even for work haha!) I'll do some more research and if I finally come to a conclusion I'll post it here. Thanks for the response and the help kgamadia! If you find anything else, feel free to PM me or reply
    I would love to see all monitors in use! For sure, if I learn something I'll pass it on, and I would be interested in the results if you get to try anything out yourself.

    Cheers.
    HP Elitebook 8540w: Core i7-720QM, ATI FirePro M5800, 15" DreamColor 1920x1080, 10GB RAM, 250GB WD Scorpio, Win7 Pro x64.

  6. #2126
    Notebook Enthusiast
    Join Date
    Feb 2011
    Posts
    10
    Rep Power
    9

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Anybody with a clear idea on what the LED error codes mean? I have the two lights flashing 3x then pause and this is repeated 5x. Now is that a 3 code error or a 5 code error? Or some sort of uber 15 code error and the laptop's about to explode

  7. #2127
    Notebook Evangelist
    Join Date
    Oct 2009
    Posts
    425
    Rep Power
    13

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    If anyone with a M5800 could take the time to find the PCI/VEN and DEV id + SUBSYS id (in the device manager) for the graphics card I would be very grateful.
    I'm trying to check if the BIOS have a whitelist for MXM cards as it does for WLAN/WWAN cards - so far I haven't found any check for my current nVidia card except in the video BIOS.

  8. #2128
    Notebook Evangelist
    Join Date
    Oct 2009
    Posts
    425
    Rep Power
    13

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by maildog View Post
    Anybody with a clear idea on what the LED error codes mean? I have the two lights flashing 3x then pause and this is repeated 5x. Now is that a 3 code error or a 5 code error? Or some sort of uber 15 code error and the laptop's about to explode
    IMHO error code 3. What that means differs between vendors but a guess would be video card error (as the BIOS contains error messages for almost every other error ).

  9. #2129
    Notebook Geek
    Join Date
    Sep 2007
    Location
    Vic, BC
    Posts
    98
    Rep Power
    17

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Quote Originally Posted by Megol View Post
    If anyone with a M5800 could take the time to find the PCI/VEN and DEV id + SUBSYS id (in the device manager) for the graphics card I would be very grateful.
    I'm trying to check if the BIOS have a whitelist for MXM cards as it does for WLAN/WWAN cards - so far I haven't found any check for my current nVidia card except in the video BIOS.
    Hi, see attached image and let me know if I got what you needed. I think someone in this thread or the 8740W owner's lounge asked about swapping vid cards and the response was that the bios works off of a whitelist.

    EDIT: Found this during my travels. A prior discussion on changing vid cards - may be of interest:
    Page 140, 8540W Owner's lounge


    Cheers.
    Attached Thumbnails Attached Thumbnails ATIDevMgr.jpg  
    Last edited by kgamadia; 8th June 2011 at 01:07 AM. Reason: Added URL
    HP Elitebook 8540w: Core i7-720QM, ATI FirePro M5800, 15" DreamColor 1920x1080, 10GB RAM, 250GB WD Scorpio, Win7 Pro x64.

  10. #2130
    Newbie
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default Re: *HP EliteBook 8540w Owners Lounge!*

    Hi, all, new here. I was wondering if anyone was having problems using the Displayport on the 8540w? I have an Eizo monitor connected using the Displayport and I am regularly having the monitor go blank for a second and then come back to normal. This is usually preceeded by the screen flickering a bit. I've seen some notices of this on other forums, but no one seems to have an answer for this. Possibly driver problem? Heat problem? Mostly wondering if anyone had seen this.
    Thanks and have a good day.
    Ron

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:48 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1