Quantcast Theres no power going to USB ports or card reader :(

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Vampire
    Join Date
    Jan 2009
    Location
    NY
    Posts
    859
    Rep Power
    17

    Default Theres no power going to USB ports or card reader :(

    My usb ports have ZERO power and my card reader is powerless Whats the cause here? I just did a fresh install cause before i had a similar prob, but its still here Is there a internal part thats broken?You guys just gotta help me this is giving me one king sized headache. Before any plug in devices would freeze explorer.exe now they dont even work, seems things only get worse for me.There are to many problems for me to deal with here,no amount of clean installs have been able to fix these the parts.
    My cd drive cant erase cds that i made, but it was possible in vista.ive had my laptop for a year and a half.myabe its time i get a netbook instead.
    -Nightmear
    Last edited by Krony III; 4th October 2009 at 05:16 PM.
    Main: Asus S301LA ( i5 4200U, 4GB, 500GB)
    Sec: Surface RT
    Backup: Vostro 1500 ( 8600M GT, T6400, 4GB, 320GB)

  2. #2
    Banned
    Join Date
    Jun 2008
    Location
    European Union
    Posts
    8,392
    Rep Power
    0

    Default Re: Theres no power going to USB ports or card reader :(

    Could be something is broken, or just a missing/botched driver.
    Or a dodgy power plan.

    Power Plan is balanced? (nothing like the Vaio battery saver plus)

    No warnings in Device Managaer indicating potentially bad drivers?

  3. #3
    Vampire
    Join Date
    Jan 2009
    Location
    NY
    Posts
    859
    Rep Power
    17

    Default Re: Theres no power going to USB ports or card reader :(

    Quote Originally Posted by DetlevCM View Post
    Could be something is broken, or just a missing/botched driver.
    Or a dodgy power plan.

    Power Plan is balanced? (nothing like the Vaio battery saver plus)

    No warnings in Device Managaer indicating potentially bad drivers?
    No every plan has the same result, i dont see any sd card driver in device manager, i could show you a desktop pic of device manager.
    Click image for larger version. 

Name:	New Bitmap Image.jpg 
Views:	5 
Size:	125.7 KB 
ID:	39086
    In the pic theres no usb ports and no sd card.
    Main: Asus S301LA ( i5 4200U, 4GB, 500GB)
    Sec: Surface RT
    Backup: Vostro 1500 ( 8600M GT, T6400, 4GB, 320GB)

  4. #4
    Banned
    Join Date
    Jun 2008
    Location
    European Union
    Posts
    8,392
    Rep Power
    0

    Default Re: Theres no power going to USB ports or card reader :(

    Interesting...

    I have a USB controller listed... you lack it.
    I'm not sure how to est for dead hardware.
    But try reinstalling the USB drivers...

    One more thing - check your BIOS if there is the ability to disable/enable USB.

  5. #5
    Vampire
    Join Date
    Jan 2009
    Location
    NY
    Posts
    859
    Rep Power
    17

    Default Re: Theres no power going to USB ports or card reader :(

    Quote Originally Posted by DetlevCM View Post
    Interesting...

    I have a USB controller listed... you lack it.
    I'm not sure how to est for dead hardware.
    But try reinstalling the USB drivers...

    One more thing - check your BIOS if there is the ability to disable/enable USB.
    Dell locks most bios stuff, and windows usually dl usb drivers for me.i would take a peek inside but to get to the usb ports i need to remove the screen,keyboard,plam rest,screws,engine,and so on.Thats a little out of my league.
    Main: Asus S301LA ( i5 4200U, 4GB, 500GB)
    Sec: Surface RT
    Backup: Vostro 1500 ( 8600M GT, T6400, 4GB, 320GB)

  6. #6
    Banned
    Join Date
    Jun 2008
    Location
    European Union
    Posts
    8,392
    Rep Power
    0

    Default Re: Theres no power going to USB ports or card reader :(

    Hmm, I'm out of ideas at this point...

    I suppose you can always try Dell - but assuing it is hardware, it would be expensive to repair if out of warranty

  7. #7
    Vampire
    Join Date
    Jan 2009
    Location
    NY
    Posts
    859
    Rep Power
    17

    Default Re: Theres no power going to USB ports or card reader :(

    Quote Originally Posted by DetlevCM View Post
    Hmm, I'm out of ideas at this point...

    I suppose you can always try Dell - but assuing it is hardware, it would be expensive to repair if out of warranty
    Your right about that warranty-ended lol it ended about..hmm 4/19/09.
    but im suprised it lasted this long all that heat must of busted the internal parts, heck im suprised the gpu lasted since i oc it so much. Guess ill be looking in the market for a new book just in time for win7 release Good bye OL friend, and i hope you are able to rest in peace.

    -Nightmear

    thnks for the help detlevcm!
    Main: Asus S301LA ( i5 4200U, 4GB, 500GB)
    Sec: Surface RT
    Backup: Vostro 1500 ( 8600M GT, T6400, 4GB, 320GB)

  8. #8
    Banned
    Join Date
    Jun 2008
    Location
    European Union
    Posts
    8,392
    Rep Power
    0

    Default Re: Theres no power going to USB ports or card reader :(

    You're welcome - I mean, maybe someone finds a solution - but it really seems like hardware to me.

  9. #9
    Hi, I'm Jimmy Diesel ^_^
    Join Date
    Sep 2007
    Location
    Rensselaer Polytechnic, and Huntington, NY
    Posts
    8,077
    Rep Power
    53

    Default Re: Theres no power going to USB ports or card reader :(

    Never take no for an answer
    If your USB is out and your media card reader is out, the problem is clear

    All media card readers run off the USB bus, so when you short the media card reader, you overflow the hub, causing it to fail.
    If you take your laptop apart, you can target the USB hub and replace it.
    A USB hub, such as a TI, Broadcom, Ricoh, etc costs less than $1 when you buy them from digikey, or mouser.
    You need to take your laptop apart to find out what the model of your USB hub is, buy the same one, as a replacement
    You should also buy some solder wick, and Kwikchip
    The wick will allow you to remove the solder from the multiple contacts of the USB hub (usually 16 contacts)
    Kwikchip takes a long time to cure (its like super solder) and will allow you to solder all 16 leads in one shot

    You should probably get used to using a soldering iron, or find someone who knows how to use one.
    2 Hours and $10 of parts will get your system working as good as new again

    K-TRON
    Dell E1505: Intel T7600G @ 3.16GHz, 4GB PC6400, Crucial M4 512GB SSD, ATI X1400

    Detroit Diesel 5.2L 6V53T with N70 injectors: 1650LBs of American Muscle (330HP @ 2650rpm, 775lb/ft @ 1600rpm) - waiting on a 51 Hudson
    1979 GMC 7000 Motorhome:
    170hp 4-53T Detroit Diesel, Spicer CM50 5250-C transmission, Eaton 2 speed rear 5.57/7.60

    Licensed Mechanic for: Detroit Diesel, Deutz, General Motors, Wisconsin, Continental, Generac, Briggs and Stratton, Tecumseh, and Kohler engines.



  10. #10
    Vampire
    Join Date
    Jan 2009
    Location
    NY
    Posts
    859
    Rep Power
    17

    Default Re: Theres no power going to USB ports or card reader :(

    Quote Originally Posted by K-TRON View Post
    Never take no for an answer
    If your USB is out and your media card reader is out, the problem is clear

    All media card readers run off the USB bus, so when you short the media card reader, you overflow the hub, causing it to fail.
    If you take your laptop apart, you can target the USB hub and replace it.
    A USB hub, such as a TI, Broadcom, Ricoh, etc costs less than $1 when you buy them from digikey, or mouser.
    You need to take your laptop apart to find out what the model of your USB hub is, buy the same one, as a replacement
    You should also buy some solder wick, and Kwikchip
    The wick will allow you to remove the solder from the multiple contacts of the USB hub (usually 16 contacts)
    Kwikchip takes a long time to cure (its like super solder) and will allow you to solder all 16 leads in one shot

    You should probably get used to using a soldering iron, or find someone who knows how to use one.
    2 Hours and $10 of parts will get your system working as good as new again

    K-TRON
    Wow i dont have the slightest clue what some of that stuff is, im not good with taking things apart. The furthest I've ever got was replacing the ram and replacing the wifi card with a 4965.I might consider that, once i look some of it up, also I've never used a soldering board before. i restarted and windows found usb drivers but it still cant read more than 2GB cards.My 8Gb card desnt work though it just says do you wish to format.
    Main: Asus S301LA ( i5 4200U, 4GB, 500GB)
    Sec: Surface RT
    Backup: Vostro 1500 ( 8600M GT, T6400, 4GB, 320GB)

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:12 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1