Quantcast Video issues after installing windows 7 on my p-7805u

+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Oct 2011
    Posts
    5
    Rep Power
    8

    Default Video issues after installing windows 7 on my p-7805u

    So, I installed windows 7 on my p-7805u last week, and I've been having some video issues.

    After installing windows 7, I was having a difficult time locating the correct drivers for my laptop. But then, I found this website that stated to have all of the correct drivers for my laptop but seemed a bit sketchy at the same time. I took my chances and installed them anyways.

    Though, my NVIDIA driver auto updated to 295.73

    Everything seemed fine until I started using items that required my GPU to kick in. I was watching a youtube video and about 7 minutes into the video, my laptop freezes. I'm unable to move my cursor, close or open any programs, and the sound begins to repeat it self rapidly, which is a tad scary. lol. The only thing I can do is hard shut down my laptop.

    Sometimes, when this happens, my laptop will try to auto-repair itself and it'll do it successfully, and a little note will pop up on the lower right corner saying "NVIDIA driver 295.73 has stopped working but windows has successfully repaired it" or something in that nature.

    Also, every now and then when I'm watching a video and such, I'll hear a "beep" noise coming from my laptop and it's not coming through the laptop speakers. It's coming through the actual computer itself.

    Anyone know why my laptop is doing this? I was thinking about reinstalling windows 7 and installing the correct drivers. Does anyone happen to know where I can get those drivers, btw?

    Also, after I repair everything, how much do you guys think I can sell my p-7805u for? It's in mint condition and it is the lower resolution version.

    Thanks!

  2. #2
    Notebook Guru
    Join Date
    Jan 2012
    Location
    Ukraine
    Posts
    74
    Rep Power
    7

    Default Re: Video issues after installing windows 7 on my p-7805u

    did you watch your temperatures? your gpu may overheat and give that beep sound... you can use speedfan or other temp monitoring software for that.
    but do you mean that when you had win vista you had no video issues at all?

  3. #3
    Newbie
    Join Date
    Oct 2011
    Posts
    5
    Rep Power
    8

    Default Re: Video issues after installing windows 7 on my p-7805u

    I haven't been watching my temperatures, but I'm not doing any gaming on it. I'm just watching youtube videos and seach, and I have my laptop sitting on bottle caps to allow ventilation.

    And I had absolutely no issues when I was running vista on my laptop.

    I'm thinking about just reinstalling windows 7 and reinstall the correct drivers. Does anyone have a link to these drivers?

  4. #4
    Notebook Guru
    Join Date
    Jan 2012
    Location
    Ukraine
    Posts
    74
    Rep Power
    7

    Default Re: Video issues after installing windows 7 on my p-7805u

    just download them from nvidia.com

  5. #5
    Notebook Guru
    Join Date
    Feb 2010
    Posts
    62
    Rep Power
    12

    Default Re: Video issues after installing windows 7 on my p-7805u

    Hey wompwomp, have you found any solution to this? I got a similar problem and I have a 260M. I think it was a driver update that i did, but then again, I rolled back and still the same problem.

    I tried playing with powermizer but i still got crashes when the gpu starts some demanding task...
    Laptop: mySN XMG C703 / 8GB RAM 1666Mhz / boot drive: plextor PX 256M5M (256GB) SSD, secondary: 750gb HDD (7200rpm) / OS: windows 8.1 pro - Ubuntu 13.04

  6. #6
    Notebook Evangelist
    Join Date
    Jan 2010
    Posts
    585
    Rep Power
    14

    Default Re: Video issues after installing windows 7 on my p-7805u

    It also could be the new driver. I installed NVIDIA driver 285.79 on my P7805u with good results. You could try that. Otherwise heat could be an issue. Blow out the fans with compressed air.

  7. #7
    Notebook Guru
    Join Date
    Feb 2010
    Posts
    62
    Rep Power
    12

    Default Re: Video issues after installing windows 7 on my p-7805u

    guys i was getting a crash error "Nvidia driver has stopped working and have recovered..." kind of errors and my way around was to underclock the gpu

    now it runs ok...

    I thing it has smth to do with the voltage management....

    PS. my heat lvls was ok, it was crashing even at youtube vids.
    Laptop: mySN XMG C703 / 8GB RAM 1666Mhz / boot drive: plextor PX 256M5M (256GB) SSD, secondary: 750gb HDD (7200rpm) / OS: windows 8.1 pro - Ubuntu 13.04

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:07 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1