Quantcast HDMI Port Not Working Anymore...

Closed Thread
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    0

    Default HDMI Port Not Working Anymore...

    Hi guys...

    Last night I had my P7811FX hooked up to my LCD TV via HDMI. Today, it seems the port is dead. No video, no audio.

    Tried 2 different cables, and tried to hook up the laptop to my sister's LCD TV. Same result. Changed HD drives with one having the factory default content to see if it was a driver issue and same result, nothing shows on the LCD TV's.

    Hooked up a camcorder to TV via HDMI and it looked fine....

    So, unfortunately seems like mi P7811FX's HDMI port is dead

    The computer does detect the TV though, the options to change the resolutions and all that do appear in the nvidia control panel settings, but for some reason it just won't send audio or video to the output.

    Any suggestions on how to go about this? I use the connection frequently and I'm really bummed out. Can I replace just the HDMI connector? or is it a MB thing? If it is, what kind of model MB does the P7811FX use and where can I get it?

    Any insight and suggestions will be appreciated, Thanks.

  2. #2
    Notebook Enthusiast
    Join Date
    Sep 2008
    Posts
    40
    Rep Power
    14

    Default Re: HDMI Port Not Working Anymore...

    You did try Fn+F4?

  3. #3
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    0

    Default Re: HDMI Port Not Working Anymore...

    Yes I did... the display on the laptop would toggle to black, and then to some other resolution, but still, nothing on the TV.

    Also tried to extend monitor view, show only on external monitor (TV) and show same desktop on both displays... when I did this last option, the monitor on the laptop adjusted to 1920x1080 (instead of remaining at 1920x1200). But darn.... nothing comes up.

  4. #4
    =][= Ordo Hereticus =][=
    Join Date
    May 2008
    Location
    Southeast Alabama
    Posts
    2,677
    Rep Power
    26

    Default Re: HDMI Port Not Working Anymore...

    Have you tried rebooting with the cable attached to the TV and computer? Sometimes that will make it work
    I am Vengeance, I am the Night, I am BATMAN!

  5. #5
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    0

    Default Re: HDMI Port Not Working Anymore...

    Yes, I have Kamin... crap, this sucks... I'm resigning myself to the idea that the HDMI is fried at the MB. Used to enjoy playing my games on the TV. And Gateway support sucks, I asked them where I can get a MB replacement and they just insist in buying a calling card so they can talk to me about troubleshooting.

    Thanks for the replies guys.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:23 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1