Quantcast wireless capability is turned off

Closed Thread
Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    0

    Default wireless capability is turned off

    hi there !!!
    lm using windows 7 and l tried to connect my laptop to a wireless router but couldn't and then l diagonise and it says wireless capability is turned off.but l checked the wireless button and it's on and it even shows a blue light that the wireless is on and then l tried to connect again but nothing , it still says wireless capability is turned off and then tried the BIOS / setup screen still nothing changes if anyone knows how to fix the problems ,
    your help will be much more appreciated
    by the way my computer is gateway T series
    thanks very much

  2. #2
    Notebook Evangelist
    Join Date
    Apr 2008
    Location
    I'm between Nar Shadaa and The Hoth System
    Posts
    337
    Rep Power
    16

    Default Re: wireless capability is turned off

    There is an FN key + number key combination that turns wireless on and off just like the button on the front of the laptop in most cases. You may have turned it off this way. Let me know if this helps.
    Last edited by xarthos; 27th October 2009 at 09:50 AM. Reason: spelling
    FX-7805U, 1200P,T9900@3.06Ghz, Windows 7 Ultimate +M11XR1,SU7300,8GIG DDR3,INTEL 80GB SSD
    Gaming Desktop: I52500K,8GIGDDR3,2x560ti's in SLI, Coolermaster Scout Case

  3. #3
    Newbie
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    0

    Default Re: wireless capability is turned off

    There is an FN key + number key combination that turns wireless on and off just like the button on the front of the laptop in most cases. You may have turned it off this way. Let me know if this helps

    l tried it, still no change
    thank you

  4. #4
    Notebook Enthusiast
    Join Date
    Oct 2009
    Posts
    41
    Rep Power
    11

    Default Re: wireless capability is turned off

    ^^, you should try this, it worked for me:

    1. Turn on wireless device
    2. Uninstall wireless driver
    3. Restart your lappy
    4. Wait for installing device
    5. Try to find a way to post your result here ^^

    Good luck, man

  5. #5
    Newbie
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    0

    Default Re: wireless capability is turned off

    nope man .it's not working
    thanks anyway

  6. #6
    In All Seriousness
    Join Date
    Jul 2007
    Posts
    1,122
    Rep Power
    21

    Default Re: wireless capability is turned off

    Quote Originally Posted by upsmac View Post
    nope man .it's not working
    thanks anyway
    I have no solution but experience. Win7 wifi connection on my 7811 can be irritating and unexplainable. When I change locations (routers/connections), I usually have problems and often get the "not on" messages. It takes some reboots and fooling around but I eventually get on. I have not yet figured out how to avoid the foolishness.

    My encouragement is that it does eventually work and will be problem free until I connect to another router. You may have other issues but your experience is common to me.

    Good luck.

  7. #7
    Notebook Enthusiast
    Join Date
    Oct 2009
    Posts
    41
    Rep Power
    11

    Default Re: wireless capability is turned off

    Quote Originally Posted by upsmac View Post
    nope man .it's not working
    thanks anyway
    man, I'm sorry to hear that.
    May be you should try to enable some services in services.msc that start with wireless or WLAN. There's one time I disable Wireless Lan autoconfig ^^ and I can't connect to internet.
    May be (just maybe) you should try to clean install windows again?

  8. #8
    Newbie
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    0

    Default Re: wireless capability is turned off

    thanks man l installed the windows again and finally the wireless worked

  9. #9
    Notebook Enthusiast
    Join Date
    Oct 2009
    Posts
    41
    Rep Power
    11

    Default Re: wireless capability is turned off

    yeah, ^^, I'm very happy to hear that^^, congratulation, man

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:32 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1