Quantcast Using 174.31 WHQLish drivers on P-6831FX...

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    130
    Rep Power
    16

    Default Using 174.31 WHQLish drivers on P-6831FX...

    In case anyone was having problems getting the new drivers to work, especially those of us running x64 Vista, I have some steps that may alleviate the problem.

    First, visit www.laptopvideo2go.com, go to community forum, and download the 174.31 driver that is appropriate for your OS. If you are unsure which OS you are running, you probably have 32 bit... But to be sure, right click "Computer" in the "Start" menu and select "Properties". it will tell you here if you have 32 or 64 bit Vista installed. The modded INF is NOT needed.

    Second, remove all existing drivers, either by "Programs and Features" or Device Manager. I recommend using Driver Cleaner to make sure it is eliminated, but not always necessary.

    Second, reboot.

    Third, let it install the Standard VGA Adapter driver.

    Fourth, make sure the 174.31 driver is extracted using the self extracting wizard. I usually put the files in "C:\Temp" so it is easy to clean up when done. Go into this new directory and go to "Original_inf.zip" and extract only one file, "nv_dispd.inf" to the directory that the other files are in. It should NOT ask you to replace any files.

    Fifth, go to "Device Manager" in "Control Panel" and you should see "Display Adapters" listed. Click the plus sign and right click "Standard VGA Adapter". Select "Update Driver Software" . Choose "Browse My Computer". Then choose "Have Disk" and browse to the folder you extracted the files to and choose the "nv_dispd.inf" ONLY and hit next and enjoy.

    BTW, Vista score for Graphics is now 5.9 AND 5.9.

    Laptop: Gateway P-6831FX - T7500 2.2GHz - 4GB DDR2 667 - 2xWD 250GB RAID 0 - W7 x64

    Powerbook G4 15" 1.67

    Desktop: C2Q QX6700 - 8GB DDR2 - 2x320GB RAID 0 - 2TB assorted storage - 8800GT OC 512MB - Razer Lycosa - Logitech G5

    Mac Mini early '09 2.0 - 4GB RAM - SL - 4TB of media hooked to HDTV.

  2. #2
    Notebook Evangelist
    Join Date
    Feb 2008
    Posts
    455
    Rep Power
    17

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Nice thanks man

  3. #3
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    124
    Rep Power
    16

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Yes this is a great tutorial. I got mine to install by disabling the signature check security feature that Vista 64 bit has and after I extracted the drivers to a folder on my desktop. I then copied over the one file "nv_dispd.inf" from the folder "Original_inf.zip" and ran setup as usual it installed perfectly fine for me this way.These drivers are excellent. I installed these drivers yesterday evening.
    Windows Vista Home Premium 64bit
    Intel® Pentium® Core 2 Duo processor T8300 2.4 GHz | 3MB L2 cache | 800 MHz FSB
    17-inch Ultrabright™ WXGA+TFT (1440 × 900)
    4028 MB 667 MHz DDR2 SDRAM GSkill
    NVIDIA® GeForce® 8800M GTS
    Webcam 1.3 Megapixel
    Hard drive 250 GB 5400 RPM SATA hard drive

  4. #4
    Notebook Deity
    Join Date
    Jan 2008
    Location
    Hungary/Europe
    Posts
    1,301
    Rep Power
    22

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Quote Originally Posted by id10t error dfw View Post
    In case anyone was having problems getting the new drivers to work, especially those of us running x64 Vista, I have some steps that may alleviate the problem.

    First, visit www.laptopvideo2go.com, go to community forum, and download the 174.31 driver that is appropriate for your OS. If you are unsure which OS you are running, you probably have 32 bit... But to be sure, right click "Computer" in the "Start" menu and select "Properties". it will tell you here if you have 32 or 64 bit Vista installed. The modded INF is NOT needed.

    Second, remove all existing drivers, either by "Programs and Features" or Device Manager. I recommend using Driver Cleaner to make sure it is eliminated, but not always necessary.

    Second, reboot.

    Third, let it install the Standard VGA Adapter driver.

    Fourth, make sure the 174.31 driver is extracted using the self extracting wizard. I usually put the files in "C:\Temp" so it is easy to clean up when done. Go into this new directory and go to "Original_inf.zip" and extract only one file, "nv_dispd.inf" to the directory that the other files are in. It should NOT ask you to replace any files.

    Fifth, go to "Device Manager" in "Control Panel" and you should see "Display Adapters" listed. Click the plus sign and right click "Standard VGA Adapter". Select "Update Driver Software" . Choose "Browse My Computer". Then choose "Have Disk" and browse to the folder you extracted the files to and choose the "nv_dispd.inf" ONLY and hit next and enjoy.

    BTW, Vista score for Graphics is now 5.9 AND 5.9.

    I got T5450, updated the driver and Gaming graphic stayed at 5.8.
    And Overclocking in RivaTuner is not supported with this driver for me.
    Last edited by DRevan; 4th March 2008 at 11:45 AM.

  5. #5
    I am a Night Elf Mohawk!
    Join Date
    Feb 2008
    Location
    Tucson, AZ
    Posts
    2,549
    Rep Power
    26

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    So by following these steps, you do not need to use modded INF drivers? You can just use the nvidia drivers as is?

    SPACE BLACK ALIENWARE M17X R2 17" R G B LED/i7 720QM/Dual ATI 5870 CF/16GB DDR3 1333/OCZ Vertex 2 120GB, Momentus XT 500GB/Blue Ray Burner/Intel WiFi N-6300
    COSMIC BLACK ALIENWARE M11X :: SU7300 :: 335M :: 8GB DDR3 :: Momentus XT 500GB

    ASUS G73JW-A1 :: Intel WiFi N-6300
    Gateway's: P-7805u FX :: 1920x1200 res :: (2) 250 7200rpm RAID0 :: Blue Ray :: P-171X FX :: P-6860 FX
    Desktop: EVGA 780i SLI :: e8400 :: (2)150gb 10,000rpm RAID0 :: (2)8800GTS640 OC SLI :: 4gb DDR3

  6. #6
    Breaks Laptops
    Join Date
    May 2006
    Location
    N'Awlins
    Posts
    2,833
    Rep Power
    32

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    As per OP, no you do not use them.

    BTW, id10t error dfw, I get 5.9 with 169.09. Have you noticed any improvements in specific games or apps?

    thx
    Gateway P6831FX -T9300 -512MB 8800M/GTS -3GB Ram - 2-WD250GB -Vista Home+SP2

    Asus UL30Vt-A1 Roadie + Keyboard Mod + Intel 6300AGN + Momentus XT- uVolt .9125@1906MHz

    Qosmio X775-Q7380-i5 2.4Gh/GTX 560M-192bit

    11" Clevo W110ER Game Roadie + i7-3610QM + 650M/DDR3 + Prema uVolt Bios Mod

  7. #7
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    130
    Rep Power
    16

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Quote Originally Posted by hydra View Post
    As per OP, no you do not use them.

    BTW, id10t error dfw, I get 5.9 with 169.09. Have you noticed any improvements in specific games or apps?

    thx
    Not too much yet, I haven't really had a chance to use it since I wrote this. I did notice a bit smoother gameplay on Crysis, though. Maybe a 3-5 FPS overall increase.
    Laptop: Gateway P-6831FX - T7500 2.2GHz - 4GB DDR2 667 - 2xWD 250GB RAID 0 - W7 x64

    Powerbook G4 15" 1.67

    Desktop: C2Q QX6700 - 8GB DDR2 - 2x320GB RAID 0 - 2TB assorted storage - 8800GT OC 512MB - Razer Lycosa - Logitech G5

    Mac Mini early '09 2.0 - 4GB RAM - SL - 4TB of media hooked to HDTV.

  8. #8
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    130
    Rep Power
    16

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Quote Originally Posted by flynnaz View Post
    So by following these steps, you do not need to use modded INF drivers? You can just use the nvidia drivers as is?
    That is correct. Just make sure to install it this way.
    Laptop: Gateway P-6831FX - T7500 2.2GHz - 4GB DDR2 667 - 2xWD 250GB RAID 0 - W7 x64

    Powerbook G4 15" 1.67

    Desktop: C2Q QX6700 - 8GB DDR2 - 2x320GB RAID 0 - 2TB assorted storage - 8800GT OC 512MB - Razer Lycosa - Logitech G5

    Mac Mini early '09 2.0 - 4GB RAM - SL - 4TB of media hooked to HDTV.

  9. #9
    I am a Night Elf Mohawk!
    Join Date
    Feb 2008
    Location
    Tucson, AZ
    Posts
    2,549
    Rep Power
    26

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Thank you for the help

    SPACE BLACK ALIENWARE M17X R2 17" R G B LED/i7 720QM/Dual ATI 5870 CF/16GB DDR3 1333/OCZ Vertex 2 120GB, Momentus XT 500GB/Blue Ray Burner/Intel WiFi N-6300
    COSMIC BLACK ALIENWARE M11X :: SU7300 :: 335M :: 8GB DDR3 :: Momentus XT 500GB

    ASUS G73JW-A1 :: Intel WiFi N-6300
    Gateway's: P-7805u FX :: 1920x1200 res :: (2) 250 7200rpm RAID0 :: Blue Ray :: P-171X FX :: P-6860 FX
    Desktop: EVGA 780i SLI :: e8400 :: (2)150gb 10,000rpm RAID0 :: (2)8800GTS640 OC SLI :: 4gb DDR3

  10. #10
    Notebook Consultant
    Join Date
    Jan 2008
    Posts
    125
    Rep Power
    17

    Default Re: Using 174.31 WHQLish drivers on P-6831FX...

    Son of a B!?(H, it worked. Thanks a bunch dude it worked super awesomely well. +1 rep to you buddy!!!!!!

    One word of caution and it certainly may have been my lack of knowledge using driver cleaner. I guess I really REALLY cleaned the drivers because I came back up in Vista with ZERO display. Powered off and on, went to safe mode, ran the setup program from the temp directory and by golly it's updated (after rebooting out of safe-mode).
    trolling for a Sager gaming notebook

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:46 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1