Quantcast GT520M - GPU activity showing no activity all the time

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Notebook Consultant
    Join Date
    Aug 2009
    Location
    Bali - Ontario
    Posts
    228
    Rep Power
    13

    Default GT520M - GPU activity showing no activity all the time

    Hi, i never really pay attention when this started to happen

    but recently, when i look at the GPU Activity, it's always showing no programs are using it

    used to, when i watch youtube or even use Photoshop. it does say on the notification that it's running on the Nvidia, but now, it's always on "None"

    i tried reinstalling the latest driver, still the same outcome

    i dont know if it's just the visual glitch and it's actually having an activity or if my Card is broken?

    thanks

    oh and my laptop is Asus U36SD

    and i tried posting this on the Nvidia forum, but their forum is pretty dead, so i just hope that someone here can solve the issue

    thanks before
    Macbook Air 11 | C2D 1.6GHz | 4GB | 128GB SSD - still going strong

    Asus U36SD-A1 | i5-2410M | GT520m | 120GB OCZ Vertex III | 8GB Corsair | Win7 Pro 64 -

  2. #2
    Notebook Consultant
    Join Date
    Dec 2010
    Location
    Malaysia
    Posts
    113
    Rep Power
    10

    Default Re: GT520M - GPU activity showing no activity all the time

    Have you check on any flash video by right clicking on it and select Options, does the 'Enable hardware acceleration' ticked? For any other programs you could check on 'Manage 3D setting' and make sure its on 'Auto select' instead of 'Integrated GPU', and you could check for 'program setting' tab and manually select to use nvidia GPU for any application you desire.

    If those doesn't work, download both the latest nvidia and Intel GPU driver off their site, uninstall both driver starting with nvidia first. Reboot and Install Intel GPU driver first the followed by nvidia GPU
    ACER ASPIRE 4743ZG

    Intel Pentium P6200 2.13GHz o/c 2.55GHz | 6GB (4GB+2GB) 1066MHz DDR3 | Nvidia GeForce 520M 1GB o/c 925/1850MHz core/shader, 960MHz memory | 320GB Hitachi 5400rpm | Realtek ALC269 with Acer Dolby Advance Audio | LG 14.1" 1366x768 LCD display | Windows 7 Professional x64

  3. #3
    Notebook Consultant
    Join Date
    Aug 2009
    Location
    Bali - Ontario
    Posts
    228
    Rep Power
    13

    Default Re: GT520M - GPU activity showing no activity all the time

    yeah its on auto, i never mess with the settings,

    and the hardware acc is ticked

    i did uninstall the Nvidia driver ( using the uninstaller ) and even perform the clean uninstall through the option

    everything else you said there is in place, the program settings are on "global settings" which is on auto select

    the only thing i havent done is uninstall the Intel GPU, because technically i think it has nothing to do with the Nvidia? or is there?

    the problem is, i cant tell if playing youtube actually runs the Nvidia as there is no lags on the video even on 720p full screen
    Macbook Air 11 | C2D 1.6GHz | 4GB | 128GB SSD - still going strong

    Asus U36SD-A1 | i5-2410M | GT520m | 120GB OCZ Vertex III | 8GB Corsair | Win7 Pro 64 -

  4. #4
    Notebook Consultant
    Join Date
    Aug 2009
    Location
    Bali - Ontario
    Posts
    228
    Rep Power
    13

    Default Re: GT520M - GPU activity showing no activity all the time

    hello i tried reinstalling both the Intel and Nvidia Drivers

    and then i use Driver Sweeper ( the one from 3D guru )

    cleaned the Intel and all the Nvidia, then reinstall both latest drivers

    it seems to fix some of it

    for example, now if i open the Nvidia Control Panel, the notification is actually showing that the Control Panel is using it

    but that's about it

    i tried to play Bastion or whatever program, it does not use it, and my Bastion lags

    where before, even the Control Panel isnt using the Nvidia Optimus ( so the good news is that i know my Nvidia GPU is not broken )

    any help / thoughts on this?

    ------------------------

    also, new discovery

    i went to the Photoshop preferences > Performance > then i turn off the "Enable OpenGL Drawing" and it uses the Optimus straight away ( even when i re enable the OpenGL )

    it continues to use the Optimus, but when i close and re open, there you go, no activities again

    this thing is so weird, dont know how to fix this
    Last edited by Twe Foju; 11th December 2011 at 04:08 AM.
    Macbook Air 11 | C2D 1.6GHz | 4GB | 128GB SSD - still going strong

    Asus U36SD-A1 | i5-2410M | GT520m | 120GB OCZ Vertex III | 8GB Corsair | Win7 Pro 64 -

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:46 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1