Quantcast How to Disable auto rotate?

Closed Thread
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    9

    Default How to Disable auto rotate?

    When I flip my laptop's screen around and down into a tablet, the screen automatically rotates to portrait mode. I dont' like portrait mode, and I'm sick of switching back to landscape mode. How can I disable this auto rotate feature and stay landscape all the time?

    thanks

  2. #2
    Notebook Consultant
    Join Date
    Nov 2004
    Location
    Australia
    Posts
    171
    Rep Power
    24

    Default Re: How to Disable auto rotate?

    what model laptop?
    HP Envy 15 (1st Gen) i7 820 8GB RAM
    Fujitsu P7120
    HP EliteBook 2530p
    Viliv S5

  3. #3
    Newbie
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    9

    Default Re: How to Disable auto rotate?

    I have a Fujitsu TH700 with windows 7 home premium

  4. #4
    Notebook Consultant
    Join Date
    Nov 2004
    Location
    Australia
    Posts
    171
    Rep Power
    24

    Default Re: How to Disable auto rotate?

    Control Panel >> Display >> Change the display Settings >> Advanced Settings >> choose the Intel Graphics Media Accelerator Driver for Mobile Tab >> choose the Graphics Properties

    In the new window that pops up, choose the display settings on the left hand navigation menu, under the rotation window on the right hand side, uncheck the enable rotation.
    How do I disable Automatic Screen Rotation

    you should have similar options
    HP Envy 15 (1st Gen) i7 820 8GB RAM
    Fujitsu P7120
    HP EliteBook 2530p
    Viliv S5

  5. #5
    Newbie
    Join Date
    Oct 2010
    Posts
    6
    Rep Power
    9

    Default Re: How to Disable auto rotate?

    Figures, I do not see a "Enable rotation" checkbox anywhere. Also, my Intel tab does not say "Intel Graphics Media Accelerator Driver for Mobile"
    Instead it says "Intel(R) Graphics and Media Control Panel"

  6. #6
    MBS
    MBS is offline
    Newbie
    Join Date
    Feb 2010
    Posts
    2
    Rep Power
    0

    Default Re: How to Disable auto rotate?

    The auto-rotate feature of my laptop just 'broke' all of a sudden and I get a fjcuisdk error message every time I rotate the screen. Trying to fix it makes things worse so I decided to live with it and just disable the auto-rotate thing. I don't have an option to disable the auto-rotate thing either. So I renamed fjrotate.exe and fjrotbtn.exe (probably the first one is all that's necessary) and that's it- no more error message. This will probably do what you want too (i.e. stop the screen from rotating every time you switch configurations). The buttons to rotate the screen still work though.
    Last edited by MBS; 14th February 2011 at 09:52 PM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:31 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1