New Profile Posts

  1. Laine Leavelle
    Laine Leavelle Prema
    Hey man i was wondering if you could dig up your old premamod bios for NP8651 / MODEL NUMBER: P650SE. It had the 5700hq blue screen issue due to the poor intel iss I believe. Thanks man!
  2. gotta2know
    gotta2know VMH
    Hello,

    Saw that you own a 7510 FHD touchscreen (7510 owner's thread)
    I'm planning to buy 7520 with touch

    Can't find any info on this over the web
    Your feedback/observations will help me a lot

    How good is the 'touch' in 7510?
    Is it decent enough like a smartphone touchscreen?

    Thanks in advance!
  3. gotta2know
    gotta2know buffgato
    Hello,

    Saw that you own a 7510 FHD touchscreen (7510 owner's thread)
    I'm planning to buy 7520 with touch

    Can't find any info on this over the web
    Your feedback/observations will help me a lot

    How good is the 'touch' in 7510?
    Is it decent enough like a smartphone touchscreen?

    Thanks in advance!
  4. vinceboiii
  5. gotta2know
    gotta2know Div033
    Hi,

    I just saw that you have posts regarding trying to turn the 7510 display into a touchscreen after originally having got one with non-touch display.

    Did you try that?

    Did that work?
  6. DontWorrys
    DontWorrys
    Peanut butter vibes
    1. falahalfal likes this.
  7. DontWorrys
    DontWorrys openglcg
    Thanks for the rep!
    1. falahalfal likes this.
  8. Ishazar
    Ishazar shadowyani
    In you testing of your AW13R3 can you please tell me what your GPU gets to at stock in heaven on a flat table or elevated after say 15 mins. Thank you, trying to judge just how normal my temps are, lots of info on CPU but GPU stats harder to find it seems.
    1. falahalfal and shadowyani like this.
    2. shadowyani
      shadowyani
      May 18, 2017
      falahalfal likes this.
  9. schnoergsdalumaner
    schnoergsdalumaner
    980M in clevo p170em schenker xmg p702 pro --> 13D7.7102.1558 !
    1. falahalfal likes this.
  10. pabwmabi
    pabwmabi Athonline
    Hi Athonline, help!! I received my clevo P650 HS 2 days ago. I downloaded doom and everything seemed to be ok at the begining, but just after 15 minutes of playing, the CPU hit 92 degrees, and GPU 85. I am really really scared. Probably it is a bad termal paste? I had Heard a lot of good opinions about this machine temps but know i dont know what to think :S
    1. falahalfal likes this.
    2. Athonline
      Athonline
      Oh no! Where did you get it from? It could be a (really) bad paste job or the heatsink isn't sitted properly. Assuming that the fans work fine.
      May 25, 2017 at 11:34 AM