Quantcast DIY eGPU experiences - Page 42

+ Reply to Thread
Page 42 of 1184 FirstFirst ... 3238394041424344454652921425421042 ... LastLast
Results 411 to 420 of 11832
Like Tree4Likes

Thread: DIY eGPU experiences

  1. #411
    Notebook Guru
    Join Date
    Jan 2010
    Posts
    70
    Rep Power
    12

    Default Re: DIY ViDock Experiences

    @chung_gun
    It looks like DX10 isn't bad. Please, do tests with 3DMark06.
    13,3" Dell Latitude E4300 Regal Red:
    C2D SP9400 :: 4GB DDR3 1066MHz :: 4500MHD + GTS450 (via DIY eGPU) :: Seagate 7200.4 160GB + Seagate 5900.2 1TB

    Windows 7 + Arch Linux

  2. #412
    Banned
    Join Date
    Dec 2008
    Location
    YellowBrickRd.AU
    Posts
    7,897
    Rep Power
    0

    Default Re: DIY ViDock Experiences

    @chung_gun. You have expresscard=port1, wifi=port3. Do you have another mPCIe slot that corresponds to port2? The bios has enabled port2, but unless there is a physical socket to connect to you won't be able to do x2 1.0 as that requires port1+port2 to be combined. The Intel ICH7M chipset will not allow you to combine port1+port3 to do x2 1.0. Please have a look. Maybe it has a WWAN socket? If so, swap the wifi card into it and confirm it appears as port2.

    If there is no visible additional mPCIe slot, consider that some systemboards have pads for another socket. That would require you to solder the socket on. Also we found a Asus F8SA had a small connector where an additional ASUS-specific mPCIe board could be attached. Something to consider as well?
    Last edited by User Retired 2; 8th April 2010 at 01:29 PM.

  3. #413
    Notebook Enthusiast
    Join Date
    Apr 2010
    Location
    seoul
    Posts
    43
    Rep Power
    11

    Default Re: DIY ViDock Experiences

    well, i'm sorry for repeating mistakes.
    i'll be back. mm..

    by any chance, is there any body knowing the method of deleting the thread of one' own.
    Last edited by chung_gun; 8th April 2010 at 02:02 PM.

  4. #414
    Notebook Enthusiast
    Join Date
    Apr 2010
    Location
    seoul
    Posts
    43
    Rep Power
    11

    Default Re: DIY ViDock Experiences

    Quote Originally Posted by nando4 View Post
    @chung_gun. You have expresscard=port1, wifi=port3. Do you have another mPCIe slot that corresponds to port2? The bios has enabled port2, but unless there is a physical socket to connect to you won't be able to do x2 1.0 as that requires port1+port2 to be combined. The Intel ICH7M chipset will not allow you to combine port1+port3 to do x2 1.0. Please have a look. Maybe it has a WWAN socket? If so, swap the wifi card into it and confirm it appears as port2.

    If there is no visible additional mPCIe slot, consider that some systemboards have pads for another socket. That would require you to solder the socket on. Also we found a Asus F8SA had a small connector where an additional ASUS-specific mPCIe board could be attached. Mabe something uniwill do as well?
    thanks for the reply,
    in my laptop,
    port 1 = express card slot (EC2C interfaced)
    port 3 = pci-e mini slot for WLAN (PM3N interfaced).

    port 2 is still invisible. so only i guess , as you had said previously, it should be combined with port 3 in the pci-e mini slot.

    mm.. for root port configuration mode, would you say x2 mode is impossible for my laptop? oh, my goooooood.

    how do i do.mm..? is'nt there any other method for this.

    for example, x2 mode operating in x4 mode configuration.
    ..
    is it impossible, x2 operation..???

    anyway, thanks for good guidance,nando4. have good day!!!
    Last edited by chung_gun; 9th April 2010 at 07:42 AM.
    msi cr420:
    i3-380m @2.53, 8gb ram, hm55 chipset, intel hd graphics @ pe4h x1 ati hd5670@512mb

    ibm thinkpad r50e
    pentium m 745 @1.8ghz => @2.3ghz (by setfsb initiated on autoexec.bat file in XP) , 760mb ram, 855gm chipset, intel' on-board graphics

  5. #415
    Notebook Enthusiast
    Join Date
    Apr 2010
    Location
    seoul
    Posts
    43
    Rep Power
    11

    Default Re: DIY ViDock Experiences

    Quote Originally Posted by avlan View Post
    @chung_gun
    It looks like DX10 isn't bad. Please, do tests with 3DMark06.
    avlan, i miswrote there, sorry.

    benchmark pictures were arranged wrongly to each other .

    it was modified just now.

    in addition to that DMC4 marks, it marked at 20 fps in RE5... lol
    Last edited by chung_gun; 8th April 2010 at 05:52 PM.
    msi cr420:
    i3-380m @2.53, 8gb ram, hm55 chipset, intel hd graphics @ pe4h x1 ati hd5670@512mb

    ibm thinkpad r50e
    pentium m 745 @1.8ghz => @2.3ghz (by setfsb initiated on autoexec.bat file in XP) , 760mb ram, 855gm chipset, intel' on-board graphics

  6. #416
    Notebook Guru
    Join Date
    Mar 2010
    Posts
    52
    Rep Power
    11

    Default Re: Please post your DIY ViDock pics.!!!

    Compact setup using 1U 300W PSU



    This is my set up. Nvidia 9800gt 1 gig card. 1U 300watt server power supply on aluminum angle from home depot. used steel puddy to stick it together.

    full set up here

    http://forum.notebookreview.com/gami...ml#post6327087
    Attached Thumbnails Attached Thumbnails stand.JPG   U1power.JPG   lowrez.JPG  
    Last edited by Oddious; 15th June 2010 at 10:44 PM.

  7. #417
    Notebook Consultant
    Join Date
    Mar 2010
    Posts
    285
    Rep Power
    13

    Default Re: Please post your DIY ViDock pics.!!!

    Am I right in assuming that a ViDock is an external video card for laptops?

  8. #418
    Notebook Guru
    Join Date
    Mar 2010
    Posts
    52
    Rep Power
    11

    Default Re: Please post your DIY ViDock pics.!!!

    .... place holder for pics
    Last edited by Oddious; 12th April 2010 at 11:36 PM.

  9. #419
    Notebook Guru
    Join Date
    Mar 2010
    Posts
    52
    Rep Power
    11

    Default Re: Please post your DIY ViDock pics.!!!

    xbox360 PE4H+HD5770+xbox360 case + xbox360 175W PSU.
               
    Last edited by Oddious; 12th April 2010 at 09:19 PM.

  10. #420
    Notebook Guru
    Join Date
    Mar 2010
    Posts
    52
    Rep Power
    11

    Default Re: Please post your DIY ViDock pics.!!!

    Racco AssorterPE4H+HD5850+180W PSU


    Last edited by Oddious; 12th April 2010 at 09:16 PM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:25 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1