Quantcast DIY eGPU experiences - Page 194

+ Reply to Thread
Page 194 of 1185 FirstFirst ... 94144184190191192193194195196197198204244294694 ... LastLast
Results 1,931 to 1,940 of 11844
Like Tree4Likes

Thread: DIY eGPU experiences

  1. #1931
    Notebook Evangelist
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    504
    Rep Power
    13

    Default Re: DIY ViDock Experiences

    Hope someone posts results of a HD6850 and see how well that does! Should be a nice card for vidock

  2. #1932
    Notebook Consultant
    Join Date
    Oct 2009
    Location
    Florida
    Posts
    139
    Rep Power
    13

    Default Re: DIY ViDock Experiences

    hey how is everyone doing with their DIY Vidock setups?? Just wanted to let anyone know that wants a slightly-used PE4H Im selling mine.. fully operative in mind conidition.. if you're interested please PM me, Im selling it for considerably less than the full $80 retail... Again, it's already tested & working, comes with mini-hdmi cable along with Expresscard/34 adapter, and the actual PE4H 2.0 unit. Purhased from Harmonic Inversion.

  3. #1933
    Notebook Consultant
    Join Date
    May 2008
    Posts
    136
    Rep Power
    16

    Default Re: DIY ViDock Experiences

    Quote Originally Posted by PanzerHauptmann View Post
    hey how is everyone doing with their DIY Vidock setups?? Just wanted to let anyone know that wants a slightly-used PE4H Im selling mine.. fully operative in mind conidition.. if you're interested please PM me, Im selling it for considerably less than the full $80 retail... Again, it's already tested & working, comes with mini-hdmi cable along with Expresscard/34 adapter, and the actual PE4H 2.0 unit. Purhased from Harmonic Inversion.
    PM sent.

    Thanks
    XPS M1530 |Tuxedo Black | T8300 | WUXGA Screen |4GB Ram | 6-cell battery | Bluetooth | Intel wireless N | 320 5400RPM | 8600m GT

  4. #1934
    Newbie
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    0

    Default Re: DIY ViDock Experiences

    Hi everyone!

    I'm a mac user, and my system is:
    MacBookPro4,1 2,4 GHz
    GeForce 8600M GT
    4 GB of ram

    I saw some posts of mac users, but i think that neither was able to be completely successful! (I think)

    So what i'm just asking, if it's possible, is to tell me what do i need to make it work under the OSX as well as under Win7! My system can only run x1!

    I think that the graphic card should be mac compatible to run under mac OS X, or flashed as shown here

    Also it's great if someone could post the benchmarks for this system (or identical)

    Thanks

  5. #1935
    Notebook Evangelist
    Join Date
    Apr 2010
    Location
    Saratoga Springs, NY
    Posts
    455
    Rep Power
    13

    Default Re: DIY ViDock Experiences

    Quote Originally Posted by pedromendes27 View Post
    Hi everyone!

    I'm a mac user, and my system is:
    MacBookPro4,1 2,4 GHz
    GeForce 8600M GT
    4 GB of ram

    I saw some posts of mac users, but i think that neither was able to be completely successful! (I think)

    So what i'm just asking, if it's possible, is to tell me what do i need to make it work under the OSX as well as under Win7! My system can only run x1!

    I think that the graphic card should be mac compatible to run under mac OS X, or flashed as shown here

    Also it's great if someone could post the benchmarks for this system (or identical)

    Thanks
    You have a decent internal card and can only do x1 mode without optimus. Your internal card will at times outperform any external card on an x1 link. In your case, I would only get an external card if the particular games you are interested in run well on low pci-e bandwidth, ex. crysis, sc2, ff14, l4d, and don't get a card if you play games that are hurt bad by it ex.WoW, FSX, etc. (Side note on WoW, it runs better in the experimental dx11 mode, but on an overclocked x2 link still is notably hurt by pci-e bandwidth.)

  6. #1936
    Newbie
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    0

    Default Re: DIY ViDock Experiences

    Quote Originally Posted by Khenglish View Post
    I would only get an external card if the particular games you are interested in run well on low pci-e bandwidth, ex. crysis, sc2, ff14, l4d, and don't get a card if you play games that are hurt bad by it ex.WoW, FSX, etc.
    I pretend to play the X-plane 9 in the OS X side!

    If i decide to go Bootcamp, i think i will ned to ride of 2 GB of ram, i guess?!

    Do you think that in bootcamp i will have a better performance?

    Because when i play the X-Plane 9 in the OS X, the fts are about 25, with almost every settings low. So i think that i don't have any other options!?

    I'm thinking to by an RADEON HD 4870 - 1 MB GDDR5, do you think that I will not have any gain with that?

    [edit] Can you explain me what is the difference of x2 1.0 / x1 2.0 / x1 1.0! Can i do it at x1 2.0 with my system (OS X or Win)

    Thanks
    Last edited by pedromendes27; 23rd October 2010 at 12:49 AM.

  7. #1937
    Notebook Enthusiast
    Join Date
    Oct 2010
    Posts
    25
    Rep Power
    10

    Default Re: DIY ViDock Experiences

    Hello everyone,

    First of all, I would like to thank all of you for all the work you invested into the DIY ViDock. I stumbled upon this topic by chance, did some reading then decided to go for it

    Here are my system specs :
    - computer : Asus VX2S "Lamborghini" (specs here - it's in French but the right column should be understandable),
    - OS : Windows 7 64bits,
    - RAM : 2 / 3 GB (see below),
    - PE4H v2.0a + EC2C + SWEX from hwtools.net,
    - graphics card : nVidia 460 GTX (Gainward Golden Sample, if it matters),
    - PSU : Corsair 400cx.

    I chose this card & PSU after reading Ithildin's post, thank you very much !

    Here is my experience :

    At first, since I didn't really know what to do, I tried just about every possibility both with and without DIY ViDock Setup v1.x, but it never worked. Compaction was impossible, and I ended up with the error 12 in Windows. I had no freeze or system hang-up during the loading of the OS, though.

    Then, I did some reading and found out that, for some reason that I don't fully understand, having more than 2 GB of RAM could cause problems. So, I tried to remove the 1 GB stick (which brought me back to 2 GB).

    With that setup, I can directly load Windows (without DIY ViDock Setup v1.x), and it works =D Yay !

    So far (ie, with the x1 setup), I managed to make L4D2 work with all settings at their max at 1680*1050. With the 8600M GT, I had most settings on low at 1280*768 to get as many fps as possible... In other words, the change is huge

    I can also run Batman Arkham Asylum without prob with max settings at 1680*1050, except for the DirectX with I have to turn off. I wanted to use the 8600M GT as a dedicated physics card, but it's still slowing the game down, and even made it crash once due to overheating

    However, since the DIY ViDock is x2 capable, and since I have an extra 1GB of RAM that I would like to keep, there is still work to be done

    Here are two pictures of the PCI ports of my computer :





    If I understood the x2 procedure well, I have to deactivate the device using port 2 to make x2 work, since my video card is using port 3, and x2 on port 3 is only possible with x2 on port 1.

    So, I "locked" (deactivated) the WiFi module directly in the BIOS, activated x2 on port 3, got a successful compaction, but when I "apply config using startup.bat", I get the following error message :



    I figured that I might have to deactivate the internal 8600M GT in the Video Card menu, but the system hangs when I try it.

    I also tried to use the "save diagnostics" option, but I can't find the directory that I'm supposed to zip/rar (btw the system hangs at the point where it asks the second question, but according to the message beforehand, it can happen).

    I am sorry if my message isn't very clear, and I hope that you will be able to help me get the x2 setup to work and/or explain me what I can try to get my computer working with 3 GB of RAM.

    If you require any more information, just say so and I will be glad to provide it, obviously

    Thanks in advance !!

  8. #1938
    Notebook Enthusiast
    Join Date
    Oct 2010
    Posts
    25
    Rep Power
    10

    Default Re: DIY ViDock Experiences

    PS : on a slightly related matter, do you think that it would be useful to overclock the 460 GTX, or is it useless because of the limits of x1 ? The performance gains seem huge on this card (as explained here for instance)...

  9. #1939
    Banned
    Join Date
    Dec 2008
    Location
    YellowBrickRd.AU
    Posts
    7,897
    Rep Power
    0

    Default Re: DIY ViDock Experiences

    @Kaighal, congratulations on the performance result. Now some not so good news. You can't do x2 because you don't have a combination of ports to do it. x2 requires a port1+2, port3+4 or port5+6 link to your PE4H. Clearly we see that is not possible on your VX2s:

    port1=LAN
    port2=wifi
    port3=expresscard slot
    port5=turbo memory

    As to compaction, just load the Optimus driver, then test a selective 36-bit, then 32-bit compaction on the GTX460. The Optimus driver supporting both the 8600M GT and the GTX460.

    Overclocking the GTX460 will give some minor performance improvement. Better would be overclocking the pci-e bus. Your system is not capable but you'd get better performance with Optimus drivers and/or a x2 implementation.

    NVidia higher performance

    I have established contact with NVidia where one of their support persons will request the Optimus performance tweak be added to the standard desktop driver as shown here. A 20-333% improvement would be a great Xmas present.
    Last edited by User Retired 2; 23rd October 2010 at 03:37 PM.

  10. #1940
    Notebook Enthusiast
    Join Date
    Oct 2010
    Posts
    25
    Rep Power
    10

    Default Re: DIY ViDock Experiences

    @Nando4 : thanks for your quick answer

    I'm not sure that I understand why I can't do a x2 setup on my computer.

    As I told you, I can deactivate the WiFi device on port 2, and I have nothing on port 4, so that gives me :

    port 1 : LAN
    port 2 : empty
    port 3 : expresscard (ie : nVidia graphics card)
    port 4 : empty
    port 5 : turbo memory

    So, if I activate x2 on port 3 (and on port 1 as well since it can't be prevented), I should get :
    port 1 @x2 : LAN
    port 3 @x2 : expresscard (ie : nVidia graphics card)
    port 5 @x1 : turbo memory

    ... Right ?

    If the LAN port is the problem, I can deactivate it in the BIOS as well. The fact is that I do not understand why I "don't have a combination of ports to do it", to quote you.

    In the meantime, I'm going to try the Optimus driver to see if I get better performance with it, and tomorrow I will try to get my 3rd GB of RAM to work with it

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:19 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1