Quantcast Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Notebook Evangelist
    Join Date
    May 2006
    Location
    USA, VA
    Posts
    339
    Rep Power
    21

    Default Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Ok here is the picture.
    http://www.darkmystics.com/images/gfx1505.png

    Thats a Prnt screen button shot.. Notice the lines.. odd yes? Here is the funnier part... When I LOOK at my screen, the background, icons and so look NORMAL. The ONLY thing that looks "off" was start menu and when I have a window open, or a movie player which will show vertical lines. However... the screenshot shows me something else.. it acts like the whole desktop area is full of lines.. however.. that isnt what I see. Just if I open windows or a program I see.

    Now at 1st thought.. one might think hardware on the monitor issue. Which since the screenshot shows the lines... that tells me its something else.

    Now, next thought, that it could be a Windows XP issue... Nope, as when I load up into Bios, I get vertical lines too.

    Now I just left work, everything was FINE, no issues before tonight, I went home after I powered down. I hook it up back at home, boot up, No LCD display... odd.. unplug, reboot 2 times, then it came back up, but with the lines.

    Everything seems to be working fine.. so I am not sure what the issue could be or whats causing this.. why I am getting lines on bios and inside things in windows itself..

    Really would love to hear from anyone who may have some ideas.. cause the ONLY thing I am thinking right now is something with the GFX ATI 1400 is going on or there is a Bios issue that dell has to correct.

    Anyways please help. =/ Not even 3 months old yet.

    Edit: Update, I upgraded from A05 to A07, no effect. HOWEVER I came closer to finding out a cause.. I went to display properties.. turned OFF Hardware acceleration. If I even have it one notch on.. the lines come back.

    So just wondering, where does this put me? What can I do about it and the bios stuff too.. since its not just XP itself. Thanks.
    Last edited by Mysticales; 22nd July 2006 at 10:36 PM.

    ~Battlez-avec la Mystique?~
    My E1505 review

  2. #2
    election 2008
    Join Date
    Jul 2006
    Location
    CA
    Posts
    3,564
    Rep Power
    34

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Seems like a serious problem. I would talk to Dell and probably send it in for repair.
    | Black Dell m1330 |T7500|3GB|LED WXGA+|8400GS|4965/BT/AT&T|1GB ITM|
    | acer c314xmi tablet pc | ubuntu 8.04b hardy |


    help shelter pets without spending a penny
    please vote for the US election(s) in 2008 if you can

  3. #3
    Notebook Evangelist
    Join Date
    May 2006
    Location
    USA, VA
    Posts
    339
    Rep Power
    21

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Quote Originally Posted by gautam3
    Seems like a serious problem. I would talk to Dell and probably send it in for repair.

    You know as everyone else on here.. thats the last option you wanna hear. >.< I mean YEA, Ill have to call tm if nothing changes.. but its odd... that if hardware accel is fully disabled.. its ok.. but thats obviously not a solution.

    ~Battlez-avec la Mystique?~
    My E1505 review

  4. #4
    Notebook Evangelist
    Join Date
    May 2006
    Location
    Jersey Baby!
    Posts
    376
    Rep Power
    21

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    I'd reinstall the vid. drivers (try standard, then omegas) and if that doesn't work I'd reinstall windows.
    For god's sake, I know Nissan doesn't make a Supra!!!

    Dell e1505 - Sooo Outdated

  5. #5
    Notebook Evangelist
    Join Date
    May 2006
    Location
    USA, VA
    Posts
    339
    Rep Power
    21

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Quote Originally Posted by NissanSupraGTR
    I'd reinstall the vid. drivers (try standard, then omegas) and if that doesn't work I'd reinstall windows.
    That WOULD be the idea IF I wasnt getting vertical lines during boot up, inside bios and when utilizing media direct.

    So unless what you suggested effects those areas too... =/ Im not sure if it does.

    ~Battlez-avec la Mystique?~
    My E1505 review

  6. #6
    Notebook Enthusiast
    Join Date
    Mar 2006
    Location
    Vancouver BC
    Posts
    21
    Rep Power
    20

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Try reseating the LCD connector on the video card, if it doesn't work then remove the palm assembly and reseat the video card there too.

    If all failed then you got a defective video card.

  7. #7
    Notebook Enthusiast
    Join Date
    Jul 2006
    Posts
    19
    Rep Power
    19

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    OH WOW!! I literally just had that happen to this 1405 (which I'm sending back Monday, got the 1505 instead). I just reset my computer then everything went back to normal. Hope you get a solid response, but yeah, that was really wierd.

  8. #8
    Notebook Evangelist
    Join Date
    May 2006
    Location
    USA, VA
    Posts
    339
    Rep Power
    21

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Sounds like good advice. Easy to do? Id have to find the diagrams 1st.

    ~Battlez-avec la Mystique?~
    My E1505 review

  9. #9
    Notebook Evangelist
    Join Date
    May 2006
    Location
    USA, VA
    Posts
    339
    Rep Power
    21

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    Ok well.. today I did some self study. (I dont like to sit and do nothing)

    Was going to call dell after I knew what to say.. Well, I activated the pre boot diag tools built into dell. I got some results!

    LCD Connection Test
    Code: 1000-0321
    Unable to detect LCD

    Video Memory Test
    Code: 5300:0119

    So least the PC notices something wrong too! =) Helps me now... as now I have something to report to dell unless someone has ideas here too. =)

    ~Battlez-avec la Mystique?~
    My E1505 review

  10. #10
    Notebook Consultant
    Join Date
    Jul 2006
    Posts
    212
    Rep Power
    19

    Default Re: Help! E1505, seeing "lines" on display. (Not Monitor issue) Pic included.

    i had that on my old old pc (orignal P4) anyway the video card fan got jamed when that happened so ... its ither that or the drivers
    Current || Macbook Pro 13" Late 2010 Base

    Retired||Dell XPS 16 || 1.6Ghz Quad Core ||4GB Ram || 1080P || Ati 5730

    Retired||Dell E1505 || 2.0Ghz || 2GB || Ati x1400

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:15 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1