Quantcast problem in Intel(R) Centrino(R) Advanced-N 6200 AGN

Closed Thread
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jul 2010
    Posts
    7
    Rep Power
    10

    Default problem in Intel(R) Centrino(R) Advanced-N 6200 AGN

    hi all .i am new user here .i bought XPS 1645 a monnth ago . i am facing a problem regarding wireless adapter. i have Intel(R) Centrino(R) Advanced-N 6200 AGN , it turn off itself .it cant on even after pressing wireless button . i have to disable my wireless card and than enable to work .

    can any body help me please this issue.

    my spec are

    System Model: Studio XPS 1645
    Processor(s): intel (R) i7-Q720
    BIOS Version: Dell Inc. A10
    OS Name: Microsoft Windows 7 Home Premium
    Total Physical Memory: 4,085 MB
    Network Card(s): Intel(R) Centrino(R) Advanced-N 6200 AGN
    Broadcom NetLink (TM) Gigabit Ethernet
    Graphics card: ATI Mobility Radeon HD 4670

  2. #2
    Notebook Consultant
    Join Date
    Dec 2009
    Posts
    107
    Rep Power
    11

    Default Re: problem in Intel(R) Centrino(R) Advanced-N 6200 AGN

    There is already a thread on this. See Wireless Keeps turning itself off??!!.
    Studio XPS 1647
    Intel Core i5 540M 4GB DDR3 RAM 128GB SSD 16" RGBLED LCD (1920x1080) ATI Mobility RADEON HD 4670 Intel Centrino Advanced-N 6200 Blu-ray Combo Drive Bluetooth

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:51 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1