Quantcast Black Screen with Colored Blocks during boot

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Notebook Guru
    Join Date
    Aug 2007
    Posts
    52
    Rep Power
    17

    Default Black Screen with Colored Blocks during boot

    Well the first time this happened there was a black screen with a line of colored blocks with what looked like smiley faces in them. Today it happened again except there was the colored boxes with some type of weird symbol in them and white lines all over the screen. Windows continued to boot up normally and I haven't had any problems. I'm worried it might be a hardware problem. Help?

    PS: This happens after post, right before the login screen

    Last edited by MannyD; 8th April 2008 at 11:21 PM.
    XPS m1530

  2. #2
    Notebook Enthusiast
    Join Date
    May 2007
    Location
    Czech Republic
    Posts
    18
    Rep Power
    17

    Default Re: Black Screen with Colored Blocks during boot

    Hi MannyD.I had similar problem,whitch was happening occasionally on my D630.It was motherboard issue.When I switch it on,I had lines and letters or"smileys"on my screen and sometimes system freezed up.I fixed it by changing motherboard.I have dedicated video card NV135m ,so it was videoacrd,I think.
    Last edited by johnybandit; 11th March 2008 at 01:11 PM.
    Latitude D630
    Core 2 Duo T7300 2GHz
    2GB DDR2 RAM(G.Skill)
    Nvidia NVS135M
    WXGA+(CMO)
    9cell battery
    320GB HDD Samsung
    BT

  3. #3
    Notebook Guru
    Join Date
    Aug 2007
    Posts
    52
    Rep Power
    17

    Default Re: Black Screen with Colored Blocks during boot

    Do you have a picture so I can confirm that its the same thing? My computer has also been stuttering when on balanced or power saver mode if that helps at all.

  4. #4
    Notebook Consultant
    Join Date
    Dec 2007
    Posts
    141
    Rep Power
    16

    Default Re: Black Screen with Colored Blocks during boot

    It shouldn't be anything to worry abuot if your computer is operating normally in Windows.

    This happens on my M1730 sometimes when loading Linux. All that is happening is the video card is temporarily switching back to 'DOS' (i.e., plain old text) mode but displaying a random bit of memory (interpreted as smileys!).

    This old text mode is an age-old legacy feature which every PC video card has supported since the days before Pentiums, having more than 16MB RAM in a PC and even full-colour displays.

    It could be a driver issue, but it's still no cause for alarm.

    Check your system with memtest86 (or Windows own memory testing feature) and possibly SiSoft Sandra if you really want peace of mind.

  5. #5
    Notebook Guru
    Join Date
    Aug 2007
    Posts
    52
    Rep Power
    17

    Default Re: Black Screen with Colored Blocks during boot

    Ok thanks for the reply. I now have pictures:




  6. #6
    Notebook Consultant
    Join Date
    Mar 2008
    Location
    Canada, Prince Edward Island
    Posts
    204
    Rep Power
    15

    Default Re: Black Screen with Colored Blocks during boot

    thats just weird. That doesnt look like dos. ......if you want to see what dos is just run cmd. start-run-cmd-enter.......dos is all text. (as far as i know anyway) and this is not dos
    Stephen Sampson

    Dell XPS M1530

    -Intel T7700 2.4GHz
    -3GB DDR2 667MHz
    -256MB NVIDIA GeForce 8600M GT
    -Windows XP Professional (vista transformation pack)
    -250GB SATA Drive
    -Intel Next-Gen Wireless-N Mini-card
    -85 WHr 9-cell Lithium Ion Primary Battery
    -Dell Wireless 355 Bluetooth Internal (2.0+Enhanced Data Rate)


  7. #7
    Notebook Guru
    Join Date
    Aug 2007
    Posts
    52
    Rep Power
    17

    Default Re: Black Screen with Colored Blocks during boot

    Bump because I'm still having the same problem

  8. #8
    Notebook Consultant
    Join Date
    Feb 2007
    Location
    Under your bed
    Posts
    282
    Rep Power
    19

    Default Re: Black Screen with Colored Blocks during boot

    What's your OS, Vista?
    Click Start and on the search bar type 'msconfig' without the quotes.

    Look under 'boot', 'startup', and 'services' for anything that looks suspicious(like having smileys or some weird code). Just don't go crazy and disable everything, use google if you see suspicious programs and want to disable/delete them..

    Then run a good anti spyware tool, looks like someone gained access to your computer.
    if it was on the internet, it would have smiley faces!

  9. #9
    Notebook Guru
    Join Date
    Aug 2007
    Posts
    52
    Rep Power
    17

    Default Re: Black Screen with Colored Blocks during boot

    Nothing suspicious, all legit startup processes. I have run anti spyware (Adaware and spybot).

  10. #10
    Notebook Evangelist
    Join Date
    Dec 2006
    Posts
    400
    Rep Power
    19

    Default Re: Black Screen with Colored Blocks during boot

    I have the same problem now on my M1530 I will call Dell in the morning.
    XPS M1530
    Vista Ult. x64 SP1
    T7500
    4 Gigs RAM
    320Gb 7200 RPM
    1680 * 1050 LG

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:41 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1