Quantcast How to disable the track stick on my dell laptop?

Closed Thread
Results 1 to 7 of 7
  1. #1
    Notebook Enthusiast
    Join Date
    Jul 2007
    Posts
    25
    Rep Power
    18

    Default How to disable the track stick on my dell laptop?

    hello,
    how can i disable the track stick on my dell latitude d630 laptop?

    Thanks
    Dell Latitude D630 (DLN63001)
    - Latitude D630 Intel® Core™ 2 Duo T7300 (2.0GHz/4MB/800MHz)
    - 2048MB 667MHZ DDR2
    -120GB 7,200rpm SATA Hard Drive
    - 14.1 WXGA+ (1440 X 900 resolution) Wide Aspect Ratio display
    - Microsoft Windows Genuine Windows® XP Pro

  2. #2
    Notebook Prophet
    Join Date
    Aug 2007
    Location
    Chicago, IL
    Posts
    6,682
    Rep Power
    46

    Default Re: How to disable the track stick on my dell laptop?

    what do you mean by track stick? do you mean lo-jack? or the little blue ball in the keyboard.

  3. #3
    Notebook Consultant
    Join Date
    Nov 2007
    Posts
    199
    Rep Power
    17

    Default Re: How to disable the track stick on my dell laptop?

    ROTFL, I think he means the scroll bar on the touch pad. Go to start > programs > printers and other hardware > mouse.

    Then look for the option in there. Or you can click on the touch pad icon on the taskbar and look for a way to disable it there.

  4. #4
    Notebook Enthusiast
    Join Date
    Jul 2007
    Posts
    25
    Rep Power
    18

    Default Re: How to disable the track stick on my dell laptop?

    yea... how to disable the lo-jack?
    Dell Latitude D630 (DLN63001)
    - Latitude D630 Intel® Core™ 2 Duo T7300 (2.0GHz/4MB/800MHz)
    - 2048MB 667MHZ DDR2
    -120GB 7,200rpm SATA Hard Drive
    - 14.1 WXGA+ (1440 X 900 resolution) Wide Aspect Ratio display
    - Microsoft Windows Genuine Windows® XP Pro

  5. #5
    Notebook Enthusiast
    Join Date
    Jul 2007
    Posts
    25
    Rep Power
    18

    Default Re: How to disable the track stick on my dell laptop?

    Solved. Well for some reason the pointing stick and touchpad option don't exist by default. I had to install the driver online from here http://www.downloadsource.net/d17333...a-x32-GetFile/
    http://ftp.us.dell.com/input/R153769.EXE . And my problem that sometimes the cursor jumps while am typing which is very annoying. I lowered the Touch Check in the pointing stick to minimum. Solved the problem.



    Dell Latitude D630 (DLN63001)
    - Latitude D630 Intel® Core™ 2 Duo T7300 (2.0GHz/4MB/800MHz)
    - 2048MB 667MHZ DDR2
    -120GB 7,200rpm SATA Hard Drive
    - 14.1 WXGA+ (1440 X 900 resolution) Wide Aspect Ratio display
    - Microsoft Windows Genuine Windows® XP Pro

  6. #6
    Newbie
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    0

    Default Re: How to disable the track stick on my dell laptop?

    Go to dell.com and in the search box type driver downloads and then enter your service tag number. the driver you need to do this is under input device drivers. download it and run it. the file should be R165804.exe. Once installed and rebooted you will see in the task bar a grey square and then right click on that then go to touchpad propeties and you will have all the options you need.

  7. #7
    ATG
    ATG is offline
    2x4
    Join Date
    Apr 2008
    Location
    Sofia
    Posts
    4,196
    Rep Power
    34

    Default Re: How to disable the track stick on my dell laptop?

    Please do not revive old threads(6 months or older). Thank you.

    Thread closed.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:20 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1