Quantcast Clicking Noise issue *resolved*

+ Reply to Thread
Page 1 of 38 1234511 ... LastLast
Results 1 to 10 of 377
  1. #1
    Notebook Consultant
    Join Date
    Sep 2007
    Posts
    113
    Rep Power
    17

    Default Clicking Noise issue *resolved*

    Update2: For all the Vista users (mostly x64), please follow the suggestions by deadsimple and use hdparm if you don't want to deal with the constant "screen brightness" issues that NHC has with vista.

    Update: This solution has been proven to work with Western Digital and Toshiba Hard Drives in addition to Seagate. Several users reported success while applying the following steps. I can only recommend this to everyone who wants to max out the performance of their HDD and get rid of the annoying clicking sound.

    Well finally after waiting 6 weeks, I got my inspiron 1520 on Monday.
    I have an AUO screen (fortunately not the grainy one, unfortunately with some bad leakage on top/bottom, but tolerable), and my headphone jack is working correctly. The CPU Whine is sorta gone after installing XP.

    But just as I thought I got lucky, I heard it....a permanent clicking noise coming from the hard drive accompanied by the LED light of the HDD.

    But before I present you with the solution, my specs:

    # Processor: Intel Core 2 Duo T7300 (2.0 GHz/4MB L2 Cache)
    # OS: Microsoft XP Professional
    # Hard Drive: Seagate 160 GB SATA @ 5400RPM
    # Screen: 15.4" WXGA+ Widescreen (1440 x 900) AUO 2077
    # Graphics: NVIDIA GeForce 8600M GT 256MB
    # RAM: 2.0GB DDR2 SDRAM @667 MHz (2 x 1GB)
    # Optical Drive: 8x CD/DVD burner (DVD+/-RW) w/Double Layer Support
    # Battery: 6-cell lithium ion
    # Wireless: Intel 3945 ABG

    Purchase price: $ 1,013

    So, after spending countless hours researching the internet for a solution to the clicking sound of the HDD while being idle, I nearly gave up.

    Then I recalled a handy little tool I used a while back with my old acer laptop.

    Notebook Hardware Control.

    Since I identified the clicking noise as "HDD head parking", I knew the drive wasn't failing (and ofc I ran every possible HDD health check utility) so the only thing I needed now was a utility to change the acoustic management setting of the drive. And you guessed it, Seagate didn't offer anything like that. Thank you Seagate.

    But lets get to the solution:
    1. Download the NHC 2.0 Pre-Release 06 (Dell version)
    2. Download and install Microsoft .NET Framework 2.0 (if you don't have it installed)
    3. Install NHC
    4. Run NHC
    5. Go to the newly appeared icon in your system tray and doubleclick (it's the one with the CPU frequency...so don't confuse it with the RMclock one)
    6. In the window that just appeared select the Settings tab
    7. Click Show all NHC options and settings
    8. Now select the Hard Disk tab, and under Advanced Power Management select the highest setting: Max. Peformance Mode

    Voila, the constant clicking sound is gone for good. Have fun.

    PS: Ofc you can play around with the settings. Hope this solves the issue for many inspiron users out there.
    Last edited by Cyanize; 10th March 2008 at 05:38 AM.

  2. #2
    Notebook Enthusiast
    Join Date
    Sep 2007
    Posts
    16
    Rep Power
    17

    Default Re: Clicking Noise issue *resolved*

    You don't need to install that program. You can adjust that setting in the BIOS.

    Its a great program though.

  3. #3
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    191
    Rep Power
    18

    Default Re: Clicking Noise issue *resolved*

    Quote Originally Posted by Cyanize View Post
    select the highest setting: Max. Peformance Mode or loud

    Voila, the constant clicking sound is gone for good. Have fun.
    Holy crap, it worked. You are a legend! This problem has been irritating me for weeks on my Vostro. Who would have thought that "Loud" mode makes the laptop quieter!

    Does anyone have any thoughts as to the impact on battery drain? Is the hard-drive a very significant source of power consumption?
    Last edited by deadsimple; 13th September 2007 at 04:26 AM.

  4. #4
    Notebook Deity
    Join Date
    Nov 2005
    Posts
    729
    Rep Power
    24

    Default Re: Clicking Noise issue *resolved*

    It is still hardware related. I am using performance mode and I do not hear a click at all. Mine has a Toshiba SATA-300 5400RPM 120GB.

  5. #5
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    191
    Rep Power
    18

    Default Re: Clicking Noise issue *resolved*

    Quote Originally Posted by billcsho View Post
    It is still hardware related.
    Well, obviously. We are talking about a hard-drive here

    My clicky hdd is a 160GB Seagate 5400RPM, just like the creator of this thread.
    Not a tick-of-death mind you, just a very irritating one.

  6. #6
    Notebook Enthusiast
    Join Date
    Sep 2007
    Posts
    35
    Rep Power
    17

    Default Re: Clicking Noise issue *resolved*

    Nice one finding this out, how do you do it in the bios?

    I feel a little cheeky now, dell upgraded my 160gb to 250gb coz of this and new HDD is fine hehe. Glad u didnt post this 3 days ago ^_^

  7. #7
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    191
    Rep Power
    18

    Default Re: Clicking Noise issue *resolved*

    Quote Originally Posted by Kashinoda View Post
    Nice one finding this out, how do you do it in the bios?
    The bios setting doesn't fix the clicking for me.
    Only works with the NHC program in Windows, and "hdparm -B 254 /dev/sda" under Linux.

    If you want to try it anyway: on my 1400, it's a case of hitting F2 during boot. Then just navigate like so:



    Sorry for the blurriness, crappy phone camera.
    Last edited by deadsimple; 14th September 2007 at 06:14 AM.

  8. #8
    Banned
    Join Date
    Feb 2006
    Posts
    2,977
    Rep Power
    0

    Default Re: Clicking Noise issue *resolved*



    Where in the bios?

  9. #9
    Notebook Consultant
    Join Date
    Jul 2007
    Posts
    191
    Rep Power
    18

    Default Re: Clicking Noise issue *resolved*

    Quote Originally Posted by gridtalker View Post
    Where in the bios?
    Like I said one post before yours, it doesn't work (for me, read next page for it working for someone else)!

    The bios setting only changes the "Acoustic Mode", which didn't really do anything in terms of reducing sound.

    You have to go and set the "Power Management" to Max Performance (254) in NHC (or using hdparm in Linux).

    The hard-drive will instantly make less noise! You can infact keep the Acoustic Mode on Quiet if you like, as long as Power Management is on Performance. Personally I didn't hear any difference between Quiet and Loud.
    Last edited by deadsimple; 14th September 2007 at 06:16 PM.

  10. #10
    Notebook Enthusiast
    Join Date
    Sep 2007
    Posts
    22
    Rep Power
    17

    Default Re: Clicking Noise issue *resolved*

    An SSD hard drive should make things quieter. hehe
    XPS M1330
    T7500 2.2GHz | 4GB RAM | 32GB SSD | nVidia 8400GS | LED Display w/ Webcam | Wireless N + BT | Fingerprint Reader

    Ordered: 08/30 | ESD: 10/05 | Shipped: 9/16 | Delivered: 9/19

 

 
Page 1 of 38 1234511 ... LastLast

Similar Threads

  1. Clicking noise...
    By IMightBeWrong in forum Dell
    Replies: 63
    Last Post: 12th October 2007, 05:59 AM
  2. Replies: 11
    Last Post: 25th July 2007, 03:35 PM
  3. Remote Control issue resolved..
    By b0r in forum Dell
    Replies: 1
    Last Post: 11th July 2007, 09:19 AM
  4. Replies: 22
    Last Post: 28th June 2006, 11:13 PM
  5. W2V sound volume issue resolved
    By Polo in forum Asus
    Replies: 12
    Last Post: 9th September 2005, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:39 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1