Quantcast Dell 1505/6400 not booting/leds light up and then shut off

Closed Thread
Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0

    Default Dell 1505/6400 not booting/leds light up and then shut off

    hey i have a dell 6400 that recently stopped working.

    the other day my laptop froze. so i shut it down by holding the power button. it gave some trouble restarting but eventually booted and was fine for a few minutes but then it froze again so i shut it down again by holding the power button. since then it won't start anymore.

    when i press power the 3 leds on the top right flash/the num/caps/scroll lock leds flash and the dvd-rw drive light flashes for a second but then it just shuts off. nothing appears on screen at all. i can't even get into the bios or anything. when i do plug it in the battery led lights up.

    i have tried several things. pressing/holding down the power/media direct buttons (worked the first time). swapping the battery, plugging it in and trying to start. swap the memory modules/tried with 1 stick. swapped the hard drive with another 6400 system i have but all yield the same results. something i do hear when i hit power is a clicking noise which at first is why i suspected it was the hard drive. i just don't see why i can't at least reach the bios screen though even it was the hard drive...regardless i swapped it with one that works and it still didn't boot.

    out of ideas right now unless its just some loose connection. i have my system here lying in pieces about to reasseble and see what happens. i am beginning to suspect the video card or the cpu as the culprit. i suppose i could swap parts from my working system but the last thing that i want is two dead systems if something goes wrong. last thing i guess it could be the motherboard...

    my dell warranty is expired. would they still fix if i send it into them i don't mind ordering a part in installing it myself but first i need to figure out what part i need.

    sigh...any help is appreciated...this sucks because school is starting next week

  2. #2
    Notebook Consultant
    Join Date
    Jul 2007
    Location
    Azeroth
    Posts
    148
    Rep Power
    18

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    sigh, I know how it is man, btw did u try all the diagnostics at the start up?
    Dell 1720
    T7500
    256MB 8600M GT DDR2
    4GB RAM
    500GB (250GB x 2)
    17'' (1920 x 1200)
    Vista Ultimate

  3. #3
    Notebook Consultant
    Join Date
    Jun 2007
    Posts
    297
    Rep Power
    0

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    I have the same problem as the thread starter except ours doesn't blink it stays solid until we either remove the battery or turn it off. The screen doesn't seem to come on at all.

  4. #4
    Notebook Consultant
    Join Date
    Aug 2007
    Posts
    136
    Rep Power
    18

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    It could possibly be a bad motherboard. But before having the mobo replaced, I suggest you swap out parts from a working system to eliminate points of failure. if you don't have the parts, just remove the parts not needed for posting. this includes the hdd, optical drive, modem, bluetooth card, wireless card, and external devices. once you see the dell logo, install these devices one at a time and see what causes the problem. If you decided to have the mobo replaced, you can send your system to the depot for repairs.

  5. #5
    Newbie
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    0

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    i just got the same problem, did anyone manage to get it fixed

    urgent pls

  6. #6
    Newbie
    Join Date
    Feb 2009
    Posts
    1
    Rep Power
    0

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    Quote Originally Posted by zen123 View Post
    i just got the same problem, did anyone manage to get it fixed

    urgent pls
    Me too plz help.

  7. #7
    Notebook Deity
    Join Date
    Jun 2006
    Posts
    840
    Rep Power
    24

    Default Re: Dell 1505/6400 not booting/leds light up and then shut off

    I just got this problem, and i had to get the motherboard replaced. Luckily I was in warranty.

 

 

Similar Threads

  1. Dell Inspiron 6400/1505 fan activity?
    By Henry Winter in forum Dell
    Replies: 13
    Last Post: 8th December 2006, 11:32 PM
  2. Dell 6400 vs 1505
    By Rich S in forum What Notebook Should I Buy?
    Replies: 2
    Last Post: 14th November 2006, 12:30 AM
  3. Dell Inspiron 6400/1505 Problem (whineing noise)
    By waynejkruse10 in forum Dell
    Replies: 19
    Last Post: 3rd October 2006, 12:43 PM
  4. Dell 6400 (1505) vs Lenovo N100
    By a1mint in forum What Notebook Should I Buy?
    Replies: 3
    Last Post: 22nd August 2006, 04:37 PM
  5. Dell 1505/6400 GFX Memory?
    By Pleasure_Paulie in forum Dell
    Replies: 0
    Last Post: 22nd April 2006, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:33 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1