Quantcast Dell XPS 17 (L702x) Thread - Page 682

Like Tree14Likes

Thread: Dell XPS 17 (L702x) Thread

  1. #6811
    Notebook Deity
    Join Date
    Jan 2011
    Location
    San Diego, CA
    Posts
    1,169
    Rep Power
    14

    Default Re: Dell XPS 17 (L702x) Thread

    Quote Originally Posted by LoudNoiseElitist View Post
    The problems just keep rolling in for me.

    I'm on my second motherboard replacement, and my HDMI still does not work. Now they want me to send my machine in to be worked on, leaving me without a machine for a week. That's a great feeling when you're a software developer.

    I had hoped that by paying almost $2,000 for a new machine that I wouldn't have to endure these kinds of problems. Guess I was wrong. First the poor-quality screen, now this. And the machine is just now two months old.

    Am I wrong in thinking I should be compensated for this? At this point, I feel as if they should just be sending me a replacement machine. Instead, I'll be on my own for a week while they try to figure out what's going on.

    EDIT: I just saw the post above me and realized we have the same problem. Something is definitely going on with these Nvidias.
    Tell Dell to just focuse on the I/O daughter board and not the motherboard since it may be that board and/or the connection between the boards that is the problem.

    Scott-


  2. #6812
    Notebook Enthusiast
    Join Date
    Apr 2011
    Posts
    17
    Rep Power
    9

    Default Re: Dell XPS 17 (L702x) Thread

    Alright, I sorted the single core issue below so I'm going to post the solution.

    A few weeks ago I played with the CPU options in
    msconfig>startup>advanced>cpu and set it to 4

    For some reason it was set on 2 today, I did not change it and only one core was running anyway.

    So I unchecked the CPU tickbox, rebooted and the 4 legs are back. I've left the CPU checkbox alone now.

    Picture of what I'm talking about..sorry my OS is in French.






    Quote Originally Posted by BertM View Post
    Hi,
    I have this strange issue, the CPU is running on one core, some programs warn me about it and say performance might be affected.
    I don't know what causes this, or how to make it run on four legs again, any ideas ?

  3. #6813
    Newbie
    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    0

    Default Re: Dell XPS 17 (L702x) Thread

    Quote Originally Posted by Scott_RC-TEK View Post
    The 3D/120Hz capable cable is the same on the system board side, but different on the LCD side since the LG LP173WF2 panel requires the 50-pin interface.

    Additionally, it looks like the system board is traced out different at the video header bewteen the 3D and non-3D capable systems. A few months ago, I wired up a non-3D system with the 3D compatible cable and LG panel, but it was not a success. I did not have the time to invetigate it in detail, but it may be the NVIDIA circuit interface is using the higher bandwidth eDP channels and not the standard LVDS channels.

    Scott-



    so this aint ever going to work? or somebody managed it?

  4. #6814
    Notebook Enthusiast
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    7

    Default Re: Dell XPS 17 (L702x) Thread

    Any recommendations on getting through to tech support that has any idea what they're talking about? When I originally called about the HDMI problem, I spent 30 minutes trying to get the guy to understand what "HDMI" was.

  5. #6815
    Notebook Deity
    Join Date
    Jan 2011
    Location
    San Diego, CA
    Posts
    1,169
    Rep Power
    14

    Default Re: Dell XPS 17 (L702x) Thread

    Quote Originally Posted by LoudNoiseElitist View Post
    Any recommendations on getting through to tech support that has any idea what they're talking about? When I originally called about the HDMI problem, I spent 30 minutes trying to get the guy to understand what "HDMI" was.
    Calling may not be the best option. The written word is much better.

    Simply start a web chat during business hours within the USA and keep it simple...

    1. Give them the last service request number to review and get up to speed on.

    2. Explain the issue is still present and you believe the "Dell XPS L720X I/O Riser Board - part # H8GW8" should be replaced and either they need to send you the part only (if tell them you are an experienced tech) or they need to get a tech out to you as you will not wait any more for the [failed] depot repairs.

    3. Be polite and appreciative of their efforts.

    Scott-

  6. #6816
    Notebook Enthusiast
    Join Date
    Aug 2011
    Location
    Ottawa, canada
    Posts
    48
    Rep Power
    8

    Default Re: Dell XPS 17 (L702x) Thread

    Couple more silly questions. The Nero utility that keeps wanting me to register is an included burner software, right? How is Nero with regards to bloat these days? I liked it 10 years ago but I've been using Starburn & Ashampoo Burning Studio the last few years on my desktop with much satisfaction. However if Nero is already installed on the lappy and works well... Unless it's just a trial version.

    Also been using Avanquest System Suite as a utilities suite for my desktop the last decade or so. Is there an equivalent already installed on the laptop? I've heard that having two utilities suites installed can mess things up, particularly on a laptop but this might just be some FUD I was fed.

    Ditto for Avanquest Perfect Image, which has been my imaging/restoring software for several years and I like it. I'd like to install it to image my C drive periodically in case a Windows or software update messes things off.

    Thanks in advance.

    BTW, I do find it a bit hard still to not notice the AG coating on the screen but I am very wary of asking for it to be replaced as it has no dead pixels/blotchiness or other fault as far as I've noticed. Thing is, I only see it on blank pages and the lappy will be used mostly to view movies and play games and then it's not noticeable.
    Dell XPS 17 L702x, Windows 7 HP-64 bit, Intel I7 2760QM, 17" 1920x1080 non3D, 8GB DDR3, 3GB NVIDIA 555 GT, 750GB 7200RPM HD x2, Blu-Ray DVD+/-R/RW DL.

  7. #6817
    Newbie
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    8

    Default Re: Dell XPS 17 (L702x) Thread

    In the Bios, we can set passwords for the following:
    1. Supervisor
    2. User
    3. HDD
    4. 2nd HDD
    5. Boot


    Can someone explain how these work and when they get prompted? Any suggestions on how ya'll use passwords would be helpful. I'm primarily concerned about what happens when I lose the laptop. In the past, I set a Boot password, but now just realized anyone can pop out the hard drives and access the data on them even if the laptop is not bootable. Thanks.

  8. #6818
    Notebook Geek
    Join Date
    Aug 2011
    Posts
    83
    Rep Power
    8

    Default Re: Dell XPS 17 (L702x) Thread

    Quote Originally Posted by Sam_A_1992 View Post
    I can only recommend the crucial m4m its a fantastic ssd.
    Sad, the Crucial M4 is not available in my region But I have shortlisted Corsair Force 3 120GB. Is it good and compatible with XPS 17??
    Last edited by neo4evr; 1st March 2012 at 08:38 AM.
    Dell XPS 17 L702X | i7 2630QM | 6 GB DDR3 | 1TB HDD 7200rpm | 120GB Corsair Force 3 SSD | nVIDIA GT555M 3GB DDR3| 17.3" 1900x1080 Full-HD 3D 120Hz Display | Blu-Ray
    Logitech G400 Mouse | 2TB Seagate External HDD | nVIDIA 3D Vision Kit

  9. #6819
    Notebook Consultant
    Join Date
    Nov 2010
    Posts
    237
    Rep Power
    10

    Default Re: Dell XPS 17 (L702x) Thread

    Go for Samsung 830, if you cannot have crucial m4

    Secondly i have tweaked a bit, my lan card, installed new drivers from realtek side, fiddled with my settings, but i still face that random bout of disconnect, and while my younger brother, on his desktop with an intel lan card continues to have uninterrupted supply of internet :P

    Though, the internet comes back to life after a couple minutes, its sure enough to spoil my mood, or my online game

    Can any one tell me, how to disable WOL wakeup on lan and PHY (no idea what that is?) on the xps?

  10. #6820
    Notebook Consultant
    Join Date
    Nov 2010
    Posts
    237
    Rep Power
    10

    Default Re: Dell XPS 17 (L702x) Thread

    can any one help me get this driver?

    Realek version 7.002.1125.2008 driver

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:00 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1