Quantcast XPS 15 - Problem connecting PC to TV via HDMI

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Consultant
    Join Date
    Jan 2008
    Posts
    187
    Rep Power
    17

    Default XPS 15 - Problem connecting PC to TV via HDMI

    Hello,
    This may come off as a newbie-question and Im not certain it belongs in this perticular forum, but as Im wondering wether there might be a computer specific problem/setting, I thought it would be best to make sure.

    * What I want to do:
    Connect my XPS 15 to my TV through the HMDI-port.

    * What Ive done and problems encountered:
    I have connected the XPS 15 to my Sony KDL-32S2020 through a HDMI 1.4 Cable. The computer identifies the TV as a SONY screen. However I can not make the PC show the screen of the PC. Tried using the Windows+P-shortcuts, going through screenresolution-settings and selecting the SONY-screen using mirror/extend/show only to my TV screen. I have tried every possible resolution that the TV is able to show (so its not a matter of having to high resolution so the TV doesnt react, in that case it, the TV usually states that the source has a setting/resolution that the TV is not able to produce; but that does not happen now). I have also tried accessing every source of the TV without results.

    * Questions:
    - Is the HDMI 1.4 cable not backwards compatible?? I have not found any information on the Internet stating that.
    - What else could I've been missing? Something XPS 15-specific?
    - There isnt a program that can make an analysis of the screen connected and list suggested settings? (although Ive looked up the specs of the computer to make sure that it would be able to run it) (I do not have a older HDMI cable avaliable to test the hypothesis that the 1.4 is not backwards compatible but may have to buy one).
    - Other suggestions?

    Thanks
    DELL XPS 15|i5 CPU M560 2,67GHz|FHD Screen 1920*1080|Geforce GT 420M 1GB| 4GB RAM|500GB5400RPM|6C BATTERY|WIN7 64BIT

  2. #2
    Notebook Enthusiast
    Join Date
    Nov 2009
    Posts
    11
    Rep Power
    12

    Default Re: XPS 15 - Problem connecting PC to TV via HDMI

    Think this is the same issue:

    Dell XPS L501x hdmi PROBLEM

  3. #3
    Notebook Consultant
    Join Date
    Jan 2008
    Posts
    187
    Rep Power
    17

    Default Re: XPS 15 - Problem connecting PC to TV via HDMI

    Thanks, seems like alot are having problem with the HDMI, but in those cases it mostly were that they couldnt clone their screens rather than extending them.

    I would settle for Clone/Extend or just transfer the whole picture leaving the comp.screen empty
    DELL XPS 15|i5 CPU M560 2,67GHz|FHD Screen 1920*1080|Geforce GT 420M 1GB| 4GB RAM|500GB5400RPM|6C BATTERY|WIN7 64BIT

  4. #4
    Notebook Consultant
    Join Date
    Nov 2010
    Posts
    224
    Rep Power
    10

    Default Re: XPS 15 - Problem connecting PC to TV via HDMI

    Quote Originally Posted by lindstroem View Post
    Thanks, seems like alot are having problem with the HDMI, but in those cases it mostly were that they couldnt clone their screens rather than extending them.

    I would settle for Clone/Extend or just transfer the whole picture leaving the comp.screen empty
    It possibly could be your TV (being a Sony would not surprise me) so get your manual out if you have one.
    Have you changed the information on your Nvidea control panel for the extended monitor? also maybe if you have Optimus it will only work when you are running off your 420/435 so may need to make sure.

    On my XPS17 the F1 button is to change the display and it works automatically (not sure if you have this).

    Anything else you can tell me about what is happening might help but you have the right cable and it should just be straight forward although many people have had problems with Sony and I think someone fixed it by altering there TV not the Laptop.
    L701x I7 740. 4GB. 500 HDD. BD

    Acer 6920G

    Samsung N220 netbook

  5. #5
    Notebook Consultant
    Join Date
    Jan 2008
    Posts
    187
    Rep Power
    17

    Default Re: XPS 15 - Problem connecting PC to TV via HDMI

    Thanks for trying to help. Yeah Ive gone through every setting on the TV but there isnt any settings to be made for the HDMI-port. For the ordinary VGA port the TV has lots of settings but not for HDMI.

    When accessing PhysX-settings it states that it uses 420m on the TV and the intel on the pc as default. Is there any other way to make sure that the PC uses 420M when sending the screen to the PC?

    Yeah F1 is the same as Win+P and that doesnt work.

    When accessing the Intel Graphics settings they dont find a TV, but when using the ordinary resolution settings it identifies the Sony (also Geforce settings).

    Rlly want to be able to watch series/movies on the TV so any suggestions are welcome
    DELL XPS 15|i5 CPU M560 2,67GHz|FHD Screen 1920*1080|Geforce GT 420M 1GB| 4GB RAM|500GB5400RPM|6C BATTERY|WIN7 64BIT

  6. #6
    Notebook Consultant
    Join Date
    Nov 2010
    Posts
    224
    Rep Power
    10

    Default Re: XPS 15 - Problem connecting PC to TV via HDMI

    Quote Originally Posted by lindstroem View Post
    Thanks for trying to help. Yeah Ive gone through every setting on the TV but there isnt any settings to be made for the HDMI-port. For the ordinary VGA port the TV has lots of settings but not for HDMI.

    When accessing PhysX-settings it states that it uses 420m on the TV and the intel on the pc as default. Is there any other way to make sure that the PC uses 420M when sending the screen to the PC?

    Yeah F1 is the same as Win+P and that doesnt work.

    When accessing the Intel Graphics settings they dont find a TV, but when using the ordinary resolution settings it identifies the Sony (also Geforce settings).

    Rlly want to be able to watch series/movies on the TV so any suggestions are welcome
    I think you need to contact Dell Tech Support.
    This should be as simple as plugging the cable in and changing the channel on the Tv to correct HDMI slot. Done.

    Sorry can't help you more I am running my laptop on a 40" Samsung 7 series with a 3ft 6in HDMI and optical cable through my Home Cinema and it all connects automatically. I did run it through a Sony at my parents home and I had to install AnyDVD to play my Blue Rays but apart from that it connected fine so maybe it is some kind of fault.

    Good luck.
    L701x I7 740. 4GB. 500 HDD. BD

    Acer 6920G

    Samsung N220 netbook

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:34 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1