Quantcast backlit keyboard on 1640 won't light up..

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Consultant
    Join Date
    Feb 2009
    Posts
    119
    Rep Power
    14

    Default backlit keyboard on 1640 won't light up..

    just like the tittle says. The lights on the touchpad for the two buttons work just fine. on level 1 and 2. but the keyboard will not light up at all. this just happened all of the sudden. the laptop hasn't moved from my desk.

    any ideas?

    Desktop:
    i5-3570k (OC'd to 4.3ghz), Nvidia 560ti in SLI, 8g RAM
    Laptops:
    Lenovo IdeaPad y410p
    Dell Studio XPS 16
    Dell Inspirion E1505

  2. #2
    Notebook Evangelist
    Join Date
    Apr 2010
    Location
    England, UK
    Posts
    316
    Rep Power
    12

    Default Re: backlit keyboard on 1640 won't light up..

    If the lights on the touchpad are working then I'd guess it's the lights behind the keyboard that have failed, I assume they're different lights...

    If you're still in warranty then call Dell and ask for a keyboard replacement!
    Acer TravelMate 2490 | Celeron M 430 @ 1.73 Ghz | Windows XP | - RIP

    Dell Studio XPS 1647 Arctic white | i7 620M (turbo 3.33 Ghz) | RGB LED 1080p display | Blu ray ROM | 4096 DDR3 @1333 Mhz| ATi 4670 | 500 GB 7200 rpm |
    with Zalman NC-1500, Shaggymac screen protector, and Dell travel remote.

    Tethered to iPhone 4 via bluetooth.

  3. #3
    Notebook Consultant
    Join Date
    Feb 2009
    Posts
    119
    Rep Power
    14

    Default Re: backlit keyboard on 1640 won't light up..

    out of warranty. i just find it so weird that they would stop working when it's literally been siting on my desk.

    is there something software wise that might be forcing it to stay off?

    Desktop:
    i5-3570k (OC'd to 4.3ghz), Nvidia 560ti in SLI, 8g RAM
    Laptops:
    Lenovo IdeaPad y410p
    Dell Studio XPS 16
    Dell Inspirion E1505

  4. #4
    Notebook Evangelist
    Join Date
    Apr 2010
    Location
    England, UK
    Posts
    316
    Rep Power
    12

    Default Re: backlit keyboard on 1640 won't light up..

    I'm not too sure but I think it's built into the BIOS... correct me if I'm wrong but I think that's how it works with this. So if it doesn't show during boot then the light has failed! A keyboard replacement won't be too pricey!
    Acer TravelMate 2490 | Celeron M 430 @ 1.73 Ghz | Windows XP | - RIP

    Dell Studio XPS 1647 Arctic white | i7 620M (turbo 3.33 Ghz) | RGB LED 1080p display | Blu ray ROM | 4096 DDR3 @1333 Mhz| ATi 4670 | 500 GB 7200 rpm |
    with Zalman NC-1500, Shaggymac screen protector, and Dell travel remote.

    Tethered to iPhone 4 via bluetooth.

  5. #5
    Notebook Consultant
    Join Date
    Feb 2009
    Posts
    119
    Rep Power
    14

    Default Re: backlit keyboard on 1640 won't light up..

    gheyyyyyyyyyyyy. just really hard to take that something would just quit like that.

    i want another xps 16, but i'm looking for alternative now because this isn't the first thing that's quit on this laptop.

    Desktop:
    i5-3570k (OC'd to 4.3ghz), Nvidia 560ti in SLI, 8g RAM
    Laptops:
    Lenovo IdeaPad y410p
    Dell Studio XPS 16
    Dell Inspirion E1505

  6. #6
    Spes mea in Deo est
    Join Date
    Jun 2010
    Location
    Tampa
    Posts
    2,081
    Rep Power
    19

    Default Re: backlit keyboard on 1640 won't light up..

    Quote Originally Posted by Cazca View Post
    gheyyyyyyyyyyyy. just really hard to take that something would just quit like that.

    i want another xps 16, but i'm looking for alternative now because this isn't the first thing that's quit on this laptop.
    I don't know. LEDs usually don't just burn out, and besides, there's about 100 LEDs in your keyboard, not just 1. At first I thought you just had the backlight turned off by mistake, but I noticed that you said your trackpad buttons are still lit, and for me at least, the trackpad button backlights mirror the keyboard backlight.

    I'd check the BIOS for options, try turning your backlight off and back on again (FN+ right arrow), or try re-installing the quickset drivers from the Dell website. If that doesn't work...
    HP Envy dv6 | i7-3630qm | 8GB 1600MHz DDR3 | Nvidia 650M 2GB GDDR5 | 1080p matte WLED | 180GB Corsair Force GT SSD | Blu-Ray
    Dell Studio XPS 1645 | i7 840qm | 8GB 1333MHz DDR3 | ATi 5730 (BIOS OCd to 840/1055)| 900p WLED | 750GB Seagate Momentus XT

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:56 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1