Quantcast 1645 - Jumpy Keyboard

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Geek
    Join Date
    Dec 2009
    Posts
    96
    Rep Power
    12

    Default 1645 - Jumpy Keyboard

    The cursor keeps jumping to other lines when I'm typing in Word.

    Since the keyboard is so flexible, I'm assuming I'm either typing too hard, or hitting something without realizing it (tapping the mouse pad?) Is there something I can do about it? Maybe something needs to be disabled?

    Anyone else has the same problem?
    XPS 1645 ~ i7-720QM ~ 4GB DDR3 1333MHz ~ HD RGBLED LCD ~ 500GB 7200 HD ~ Blu-Ray Burner

  2. #2
    Sexy member
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    2,171
    Rep Power
    24

    Default Re: 1645 - Jumpy Keyboard

    Make the touchpad less sensitive. It's called palm check.
    Cheers,
    Fred


    Dell XPS 13
    October 2012 | Win 8 Pro | i5 3317U | 4 GB | 128 GB | Intel 4000 | 1366x768 | WiDi

    Microsoft OneDrive - 7.5 GB promo

  3. #3
    Notebook Geek
    Join Date
    Dec 2009
    Posts
    96
    Rep Power
    12

    Default Re: 1645 - Jumpy Keyboard

    Quote Originally Posted by fred2028 View Post
    Make the touchpad less sensitive. It's called palm check.
    How can I access it? I can't find it anywhere. Thanks!
    XPS 1645 ~ i7-720QM ~ 4GB DDR3 1333MHz ~ HD RGBLED LCD ~ 500GB 7200 HD ~ Blu-Ray Burner

  4. #4
    Notebook Evangelist
    Join Date
    Apr 2010
    Location
    England, UK
    Posts
    316
    Rep Power
    13

    Default Re: 1645 - Jumpy Keyboard

    Quote Originally Posted by Tony_Pony View Post
    How can I access it? I can't find it anywhere. Thanks!
    Control panel > Mouse > Dell touchpad [tab] > Click on the touchpad image > Touchpad settings > Touch sensitivity!
    Acer TravelMate 2490 | Celeron M 430 @ 1.73 Ghz | Windows XP | - RIP

    Dell Studio XPS 1647 Arctic white | i7 620M (turbo 3.33 Ghz) | RGB LED 1080p display | Blu ray ROM | 4096 DDR3 @1333 Mhz| ATi 4670 | 500 GB 7200 rpm |
    with Zalman NC-1500, Shaggymac screen protector, and Dell travel remote.

    Tethered to iPhone 4 via bluetooth.

  5. #5
    Notebook Consultant
    Join Date
    Oct 2007
    Posts
    183
    Rep Power
    18

    Default Re: 1645 - Jumpy Keyboard

    I just turn my touchpad off and use an external mouse.

  6. #6
    Notebook Geek
    Join Date
    Dec 2009
    Posts
    96
    Rep Power
    12

    Default Re: 1645 - Jumpy Keyboard

    Thank you all!

    What happened is I recently re-installed my OS, which also wiped out my Dell Touchpad driver. That's why I couldn't find it. Now I installed it back from the CD, and tweaked it. I hope it solves the problem, no line jumping so far!
    XPS 1645 ~ i7-720QM ~ 4GB DDR3 1333MHz ~ HD RGBLED LCD ~ 500GB 7200 HD ~ Blu-Ray Burner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:50 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1