Quantcast XPS M1330 HDMI to HDMI to TV issue - Page 2

Closed Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    47
    Rep Power
    19

    Default Re: XPS M1330 HDMI to HDMI to TV issue

    you guys think it would be the actual cable having issues?

  2. #12
    Notebook Evangelist
    Join Date
    Apr 2008
    Posts
    457
    Rep Power
    17

    Default Re: XPS M1330 HDMI to HDMI to TV issue

    Since you can switch to the external display with Fn + F8, the cable is fine.

    My observation when connecting HDMI devices (I tried several) was the following:
    . with old intel drivers I really had to do the Fn + F8 trick (= switch to external display) before windows boots to have a display.
    . with current intel drivers, I don't need to do that anymore.
    . if the HDMI device is not detected it helps to hotplug the device. That means pull the HDMI cable off and put it back such that the HDMI device is recognized again. Sometimes doing this 2-3x times helps.

    Certainly you checked display properties to enable extended display and igfxcfg.exe as well.

    For others I read that disabling Transient Multimon Manager (TMM; google for it) helps. And again for others it helped to disable igfxpers.exe (check: msconfig).

    Last but not least there's the case that the Mode Removal Table contains certain resolutions not being available on the HDMI port. I read about this here:
    http://software.intel.com/en-us/foru...y/topic/61326/
    The only way to test is to specify custom resolutions and try those. But I doubt these are present for the M1330, since I can use them just fine.

    You may further analyze what the HDMI device offers as resolutions:
    http://entechtaiwan.net/util/moninfo.shtm

  3. #13
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    47
    Rep Power
    19

    Default Re: XPS M1330 HDMI to HDMI to TV issue

    Quote Originally Posted by 7oby View Post
    Since you can switch to the external display with Fn + F8, the cable is fine.

    My observation when connecting HDMI devices (I tried several) was the following:
    . with old intel drivers I really had to do the Fn + F8 trick (= switch to external display) before windows boots to have a display.
    . with current intel drivers, I don't need to do that anymore.
    . if the HDMI device is not detected it helps to hotplug the device. That means pull the HDMI cable off and put it back such that the HDMI device is recognized again. Sometimes doing this 2-3x times helps.

    Certainly you checked display properties to enable extended display and igfxcfg.exe as well.

    For others I read that disabling Transient Multimon Manager (TMM; google for it) helps. And again for others it helped to disable igfxpers.exe (check: msconfig).

    Last but not least there's the case that the Mode Removal Table contains certain resolutions not being available on the HDMI port. I read about this here:
    http://software.intel.com/en-us/foru...y/topic/61326/
    The only way to test is to specify custom resolutions and try those. But I doubt these are present for the M1330, since I can use them just fine.

    You may further analyze what the HDMI device offers as resolutions:
    http://entechtaiwan.net/util/moninfo.shtm
    Hi 7oby,

    I really really want to thank you for the help. I have already tried all the solutions above (minus the custom hack to open resolutions).

    *sigh* how come it works for everyone else but me? maybe I need to return the laptop to dell?

  4. #14
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    47
    Rep Power
    19

    Default Re: XPS M1330 HDMI to HDMI to TV issue

    Ok I figured it out. It was a bad HDMI cable. Got a new one and whammo..works like a charm.

    Thanks all.

  5. #15
    Newbie
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    0

    Default Re: XPS M1330 HDMI to HDMI to TV issue

    I wonder if anyone can help with my problem.....

    My Dell M1330 is connected to my Samsung LE32R7 LCD via HDMI. Initially everything was ok but now a portion of the screen is missing from all edges (about the size of the taskbar). Im not sure its an issue with the tv screen size as i have tried adjusting this and still have the same problem!!

    Any ideas please?

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:40 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1