Quantcast Latitude E6400 Battery LED Flashing

Closed Thread
Results 1 to 8 of 8
  1. #1
    Notebook Guru
    Join Date
    Feb 2007
    Posts
    70
    Rep Power
    18

    Default Latitude E6400 Battery LED Flashing

    Hi,

    I have a Latitude E6400 running Windows 7.

    Just booted up my machine: for some reason the battery LED light is flashing. The battery seems to be charging and if I take out the power chord, the computer keeps on running on battery power.

    Update: when the battery completed charging, the battery LED just switched off.

    I have run the BIOS diagnostics, and everything is reported as having passed the tests.

    What is going on?

    Thanks

  2. #2
    Notebook Deity
    Join Date
    Sep 2008
    Location
    Amsterdam, The Netherlands
    Posts
    1,794
    Rep Power
    21

    Default Re: Latitude E6400 Battery LED Flashing

    What's going on is exactly what should be going on.
    flashing LED is charging, LED off is charged, LED on is running on battery.
    Precision M4400 T9600 / 4gb / Quadro FX770m / WUXGA 2CCFL / Win7 64bit
    Latitude E6400 P8600 / 4gb / Quadro NVS / WXGA+ WLED / Win7 64bit

  3. #3
    wrx
    wrx is offline
    Notebook Enthusiast
    Join Date
    Aug 2008
    Posts
    35
    Rep Power
    14

    Default Re: Latitude E6400 Battery LED Flashing

    This is completely normal. The LED starts flashing when the last 10% of the battery is charging.

  4. #4
    Notebook Prophet
    Join Date
    Aug 2008
    Posts
    4,662
    Rep Power
    32

    Default Re: Latitude E6400 Battery LED Flashing

    if it flashes orange, that means the battery is critical or cannot hold a charge any more
    Main Machine: Dell Precision M4600|Core i7-2620M 2.7GHz 3.4GHz Turbo|15.6" FHD WLED|AMD FirePro M5950 Mobility Pro 1GB DDR5|Corsair 8GB DDR3|Intel Soda Creek 310 80GB SSD|WD Scorpio Black 750GB|Webcam and Fingerprint Reader|9 Cell Battery|Intel Centrino 6300 Ultimate
    Runaround Rig: Lenovo Thinkpad X201|Core i5-540M 2.53GHz 3.06GHz Turbo|12.1" WXGA (1280x800) WLED|Corsair 8GB DDR3|Webcam and Fingerprint Reader|6 cell battery|Intel Centrino 6200 Advanced--- Both: Win7pro x64

  5. #5
    Notebook Guru
    Join Date
    Feb 2007
    Posts
    70
    Rep Power
    18

    Default Re: Latitude E6400 Battery LED Flashing

    But that's not what it used to do: I've had it for a year. Maybe this is related to the A19 BIOS update?

    As far as I am concerned: the battery LED was on continuously when it was plugged into the wall. I've never seen it flash before. I frankly find it rather distracting.

  6. #6
    Notebook Evangelist
    Join Date
    Mar 2009
    Location
    manila, philippines
    Posts
    429
    Rep Power
    14

    Default Re: Latitude E6400 Battery LED Flashing

    huh....? it supposed to flash when it's almost 100%
    Dell E6400 - Vaio VPCYB35A

  7. #7
    Notebook Evangelist
    Join Date
    Feb 2009
    Posts
    619
    Rep Power
    15

    Default Re: Latitude E6400 Battery LED Flashing

    Quote Originally Posted by Wigster View Post
    But that's not what it used to do: I've had it for a year. Maybe this is related to the A19 BIOS update?

    As far as I am concerned: the battery LED was on continuously when it was plugged into the wall. I've never seen it flash before. I frankly find it rather distracting.
    Well, then something was wrong with your system. My behavior is as follows:
    Nothing: Running on battery, or running on A/C with battery full
    Blue flash: Charging
    Orange flash: Low battery (or bad battery)

    Mine isn't blue when it's running on battery - that would be a pointless indicator, no?
    Dell Latitude E6400: Intel Core 2 Extreme X9100 3.06GHz, Nvidia Quadro 160M, 4GB DDR2, 160GB @ 7200RPM, WXGA+ LED, Backlit KB, 9Cell
    Dell Inspiron 5150: Intel Pentium 4 Mobile HT 3.2GHz, Nvidia Geforce FX Go 5200, 1GB DDR, 60GB @ 7200RPM, SXGA+ CCFL

    Latitude E6400 Cooling+Performance Guide

  8. #8
    Notebook Guru
    Join Date
    Feb 2007
    Posts
    70
    Rep Power
    18

    Default Re: Latitude E6400 Battery LED Flashing

    In fact, the indicator would sometimes flash blue before, but that seemed to be correlated with the infrequent situation when the battery failed to charge even though it was plugged in.

    It seems to me that having it on constantly when charging is less distracting than flashing.
    Last edited by Wigster; 8th December 2009 at 09:32 AM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:14 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1