Quantcast Dissapearing Battery Charge (E6400)

Closed Thread
Results 1 to 4 of 4
  1. #1
    Notebook Enthusiast
    Join Date
    Jan 2009
    Posts
    18
    Rep Power
    15

    Default Dissapearing Battery Charge (E6400)

    This seems to happen fairly often. Yesterday I had my computer on standby and plugged into the mains for several hours in the afternoon. I turned it on, shut it down (without looking at the battery status) and went somewhere and when I turned it back on the charge was at 6%.

    Today I was using the laptop and the charge was at 70%, I shut the computer down and put it in my bag. Turned it on again in a couple of hours and the battery again is at 6%.

    Anyone else have this issue with their E6400 or have any idea what's causing it...
    E6400 - P9500/4GB RAM/NVS 160M/250GB 7200rpm/WXGA+ LED

  2. #2
    Moderately inquisitive
    Join Date
    Apr 2005
    Location
    Swindon UK
    Posts
    25,447
    Rep Power
    131

    Default Re: Dissapearing Battery Charge (E6400)

    6 cell or 9 cell battery?

    Occasionally my E6400 has mis-reported the charge status of the 9 cell battery and tells me that it is almost empty. However, I have satisfied myself that it is a communication problem by running the computer for some hours on the battery. A couple of restarts later and everything is OK again. What make is your battery. RMClock identifies my 9 cell as Panasonic.

    John

  3. #3
    Notebook Enthusiast
    Join Date
    Jan 2009
    Posts
    18
    Rep Power
    15

    Default Re: Dissapearing Battery Charge (E6400)

    It's the 9 cell battery I have. I tried installing the RMClock utility but Windows doesn't allow unsigned drivers. Any other way to check it without disabling the Windows 7 check?

    I've turned the laptop on again and it reports an 88% charge. From 6% to 88% in about 3 minutes worth of charging...

    E6400 - P9500/4GB RAM/NVS 160M/250GB 7200rpm/WXGA+ LED

  4. #4
    Moderately inquisitive
    Join Date
    Apr 2005
    Location
    Swindon UK
    Posts
    25,447
    Rep Power
    131

    Default Re: Dissapearing Battery Charge (E6400)

    There's a signed RTcore.sys driver available. See near the end of the undervolting guide.

    John

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:49 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1