Quantcast E6500 Wireless Networking not working

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Geek
    Join Date
    Jan 2009
    Posts
    79
    Rep Power
    14

    Default E6500 Wireless Networking not working

    I just got my Dell Outlet Latitude E6500, and I can't seem to get the wireless network running sometimes. When I had the computer on battery, it somehow connected to my router, but when I later plugged it in, it wouldn't connect. No idea what's going on, but I did get a message that said the Dell Wireless card was not connected ("hardware disconnected"). Can anyone help me get this working? I am not a technical person at all, so I have no idea what to do.

    Is this an issue b/c I bought it refurbished, or would I have faced this with a brand new computer too?

    Separately, I didn't realize how large this computer is. Makes me think that perhaps I should return it and get a 14". Not sure yet what to do.

    Please help with the wireless.

    Thanks!

  2. #2
    NBR Random Reviewer
    Join Date
    Jul 2007
    Location
    Houston
    Posts
    8,734
    Rep Power
    59

    Default Re: E6500 Wireless Networking not working

    It's probably a driver issue and I would start by reinstalling the wireless card driver first. Also check to see if you have the latest BIOS version.
    ASUS U36JC-A1 w/ Intel 6300 wifi || G.Skill 256GB SSD
    Dell Latitude E6400 (company laptop) w/ Intel P8600 || 160GB HDD || 4GB Ram || Nvidia Quadro 160M
    Canon 5DMKII || 24-70mm f/2.8L || 70-200mm f/2.8L IS VII|| 100mm 2.8L Macro || 430EX II
    flickr

  3. #3
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    190
    Rep Power
    15

    Gb Re: E6500 Wireless Networking not working

    Quote Originally Posted by dcmove View Post
    I just got my Dell Outlet Latitude E6500 [...] I did get a message that said the Dell Wireless card was not connected ("hardware disconnected").
    first thing to check is have you accidentally slid the wireless disable switch on the righthand side?

  4. #4
    Notebook Geek
    Join Date
    Jan 2009
    Posts
    79
    Rep Power
    14

    Default Re: E6500 Wireless Networking not working

    wireless switch is on.

    I don't know what how to install the "latest driver" or "latest BIOS." I actually don't even know what a BIOS is. Can you help me with how to do those two things? The wireless did work for a bit (a few hours), but now when I open "network connections," it says it does not find any. Please advise.

    Thanks

  5. #5
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    190
    Rep Power
    15

    Gb Re: E6500 Wireless Networking not working

    Quote Originally Posted by dcmove View Post
    I don't know what how to install the "latest driver" or "latest BIOS."
    Unlikely to be BIOS, so you can leave that alone for now, do you have "Dell WLAN 1397/1510" or "Intel WiFi 5100/5300"?

  6. #6
    Notebook Geek
    Join Date
    Jan 2009
    Posts
    79
    Rep Power
    14

    Default Re: E6500 Wireless Networking not working

    I have the Dell WLAN 1397. I spent an hour with Dell Tech Support now, and it's working. It wasn't a driver issue either. He said it had something to do with the wrong application running the wireless card, so therefore it wasn't finding the wireless signal. I have no idea what that means. I think it's working now, but it still seems to have a bit of trouble automatically connecting at start-up until I "repair" the connection, at which point it automatically catches it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:22 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1