Quantcast Dell Inspiron 17 SE - static noise at start up

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Jul 2012
    Posts
    3
    Rep Power
    0

    Default Dell Inspiron 17 SE - static noise at start up

    My 2 week old 17 SE is making a horrid static noise at start up through the right side speaker. I have headphones and a wireless mouse plugged in at all times.

    Unplugging both at start up still gives me the same static noise.

    The static noise does go away after a minute or so once i'm logged into windows.

    Any ideas on how to fix it or what I need to look for to fix it?

    Thanks guys.

  2. #2
    Company Representative
    Join Date
    Jul 2012
    Posts
    2
    Rep Power
    0

    Default Re: Dell Inspiron 17 SE - static noise at start up

    Hi crowskill


    My name is Arvind s and I work for the Social Media and Community Team at Dell.

    My understanding is that you are getting a static noise on startup

    • Ensure there is no elecronic devices near the system(Cordless phone /mobile phone any other electrical device )
    • Update audio drivers from support site
    Drivers and Downloads | Dell [United States]
    • Clear Startup uncheck all programs from Startup except Antivirus and your internet provided

    Thanks & Regards
    Dell_arvind_s (Dell Social Media Responder)

  3. #3
    Notebook Deity
    Join Date
    May 2007
    Location
    Sweden fur alle
    Posts
    965
    Rep Power
    22

    Default Re: Dell Inspiron 17 SE - static noise at start up

    Quote Originally Posted by crowskill View Post
    My 2 week old 17 SE is making a horrid static noise at start up through the right side speaker. I have headphones and a wireless mouse plugged in at all times.

    Unplugging both at start up still gives me the same static noise.

    The static noise does go away after a minute or so once i'm logged into windows.

    Any ideas on how to fix it or what I need to look for to fix it?

    Thanks guys.

    many 7720 owners has the BUG..........reinstall IDT audio driver.......(just go inside C/drivers/audio....reinstall, DXV4T.........same/latest driver as dell support.

    done...buzzy sound gone.

    my headphones didn't work 1 day i got it....now everything works after reinstalled driver.

    IDT drivers/software is quite unstable......had IDT on my SXPS 16 to...had issues there to
    Inspiron 17R Special edition; True Life 120Hz 1080p - QUAD Core i7-3610 - 8GB 1600MHz - GT650M - 2x750GB 7200rpm - 32GB mSATA3 SSD - BluRay drive

    .............................................................................................................
    3dMark11 DELL 7720 (GTX670M power): http://www.3dmark.com/3dm11/5298237
    Gaming Rig: Zotac gtx770 AMP edition || 8gb Skill 1600mhz || i5 4670K @4.5Ghz watercooled || 2 x 120GB SSD Kingston || 21.5" Gaming-IPS DELL U2212HM

  4. #4
    Newbie
    Join Date
    Nov 2008
    Posts
    8
    Rep Power
    15

    Default Re: Dell Inspiron 17 SE - static noise at start up

    I just received my 7720 today, and I have the same problem, although mine doesn't go away. A very loud and annoying static sound is coming from the subwoofer on the underside of the unit.

    Tried deleting and reinstalling sound drivers -- no luck.

    A Dell technical service rep remotely tried to fix the problem without success. The static is only audible if the computer is plugged in, and it happens whenever there is sound playing and immediately after (sometimes occurs randomly without any audio playing). The sound exists when the computer is booting up (before Windows loads), so I was pretty sure it was not a driver issue.

    Now, an on-site rep is coming, and they are planning to replace the motherboard and power supply. Just did some more searching online, and saw that some others have had the same problem and required a motherboard/power supply replacement.

    I am very upset that my new computer would be defective out of the box. The static is so loud and frequent that the computer is completely unusable. It is still there if you plug in headphones. The only way to make it go away is to run on the battery, and this computer does not have good battery life. I think I may return the computer to Dell and go with another brand, which is sad -- I was excited about this laptop...

  5. #5
    Newbie
    Join Date
    Jan 2013
    Posts
    2
    Rep Power
    0

    Default Re: Dell Inspiron 17 SE - static noise at start up

    Quote Originally Posted by Ohji View Post
    I just received my 7720 today, and I have the same problem, although mine doesn't go away. A very loud and annoying static sound is coming from the subwoofer on the underside of the unit.

    Tried deleting and reinstalling sound drivers -- no luck.

    A Dell technical service rep remotely tried to fix the problem without success. The static is only audible if the computer is plugged in, and it happens whenever there is sound playing and immediately after (sometimes occurs randomly without any audio playing). The sound exists when the computer is booting up (before Windows loads), so I was pretty sure it was not a driver issue.

    Now, an on-site rep is coming, and they are planning to replace the motherboard and power supply. Just did some more searching online, and saw that some others have had the same problem and required a motherboard/power supply replacement.

    I am very upset that my new computer would be defective out of the box. The static is so loud and frequent that the computer is completely unusable. It is still there if you plug in headphones. The only way to make it go away is to run on the battery, and this computer does not have good battery life. I think I may return the computer to Dell and go with another brand, which is sad -- I was excited about this laptop...
    Hey Ohji,

    I'm experiencing the same issue with my laptop.. Any solutions? I see that you had made an appointment with an on-site rep. Please help!

    Thank you in advance!

  6. #6
    Notebook Consultant
    Join Date
    Sep 2012
    Posts
    124
    Rep Power
    6

    Default Re: Dell Inspiron 17 SE - static noise at start up

    It's been discussed many times on this forum, and on DELL's forum as well. It's a known issue with the first batch of motherboards used for the 7720. I've had the same problem with mine, a few months back. As was pointed out, it's definitely not a driver issue, as it happens before you even start booting Windows. You need to call DELL, they will replace the motherboard and power supply.... perfect chance to replace the stock thermal paste, while you have a DELL tech on site and the notebook in pieces!
    Dell Inspiron 17R-SE-7720 - i7 3610QM + AS5 | 2GB DDR5 GT 650M (130W) | CMN1720 17.3 FHD AG | 6 GB DDR3 RAM @ 1600MHz | SANDISK EXTREME 240GB SSD + 750GB SATA @ 7200RPM | Win7 64bit
    3DMARK11 *P2295* @ stock clocks | WEI * CPU 7.6 / RAM 7.6 / GPU 7.2 / HDD 7.9 *

  7. #7
    Newbie
    Join Date
    Jan 2013
    Posts
    2
    Rep Power
    0

    Default Re: Dell Inspiron 17 SE - static noise at start up

    Quote Originally Posted by realG View Post
    It's been discussed many times on this forum, and on DELL's forum as well. It's a known issue with the first batch of motherboards used for the 7720. I've had the same problem with mine, a few months back. As was pointed out, it's definitely not a driver issue, as it happens before you even start booting Windows. You need to call DELL, they will replace the motherboard and power supply.... perfect chance to replace the stock thermal paste, while you have a DELL tech on site and the notebook in pieces!
    Thanks for the helpful reply. I called Dell and after being interrogated for about an hour with close 40 questions asked, they finally agreed to send an on-site tech to my home. I really hope this will fix the issue. THIS IS NOT OKAY DELL!

    Again, thanks for your help!

  8. #8
    Notebook Consultant
    Join Date
    Jul 2012
    Posts
    121
    Rep Power
    6

    Default Re: Dell Inspiron 17 SE - static noise at start up

    Just wanted to mention again that this is indeed not a driver issue (despite what some people consistently seemed to say), it is related to a problem with the subwoofer and a dodgy batch of motherboards.

    The problem goes away mostly when using the generic drivers as they do not use the subwoofer. After months of putting up with this I finally contacted Dell to repair it. They admitted that the motherboard and subwoofer were the problem and replaced them. I was also able to get them to replace every single piece of the chassis of my laptop! A nice fresh laptop nearly a year after I bought it.

    Unfortunately they somehow messed up the reinstallation of Windows 7 and are sending out a reinstallation disc Monday.
    Dell Inspiron 1300 - 6.5 years old and still struggling on
    ----------------------------------------------
    Soon - Dell XPS 15 L521x or Inspiron 17R N7720 SE

 

 

Similar Threads

  1. Dell 17r N7720 SE - user review
    By c_man in forum Dell Inspiron and Dell Studio
    Replies: 2580
    Last Post: 9th September 2014, 09:27 AM
  2. Asus G55VW - user review and owners lounge
    By c_man in forum ASUS Reviews and Owners' Lounges
    Replies: 48
    Last Post: 4th April 2014, 07:54 PM
  3. M6600 Owner's Review - Warning - Large pics - Personal Opinions
    By Bokeh in forum Dell Latitude, Vostro, and Precision
    Replies: 280
    Last Post: 3rd March 2014, 10:47 AM
  4. Asus A6Jc Review
    By germancasaretto in forum Notebook News and Reviews
    Replies: 9
    Last Post: 7th November 2006, 07:43 AM
  5. Asus W2v Review (pics, specs)
    By Andrew Baxter in forum Notebook News and Reviews
    Replies: 28
    Last Post: 31st October 2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:32 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1