Quantcast Dell Studio 1558 Won't Start

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    0

    Default Dell Studio 1558 Won't Start

    So I've had this laptop about a year and two months now and all of a sudden today, it wouldn't start. It worked perfectly fine last night, but when I tried to start it, it wouldn't turn on, so when I plugged in the charger, the charger light on the computer lit for about a second and then went out. It's definitely not the charger that's the issue because my parents have the same computer and the charger worked fine with it. I have no idea what's wrong so I appreciate the help!!! Thanks!

  2. #2
    Notebook Deity
    Join Date
    May 2011
    Posts
    809
    Rep Power
    12

    Default Re: Dell Studio 1558 Won't Start

    You do anything out of the ordinary on the laptop the night before when it was working fine? Maybe the hole you plug your charger into got damaged?

    EDIT: As you said that your parents have the same computer, why not try their charger on your laptop as well?
    Last edited by khetik; 6th August 2011 at 05:02 PM. Reason: new info
    M15x | 1920x1080 | i5-540m | Crucial 8gb 1066mhz | DVD-RW | AMD 5850m (11.7) | Crucia M4 256gb | Windows 7 | Bigfoot Killer 1102 | Logitech G7 |

  3. #3
    Newbie
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    0

    Default Re: Dell Studio 1558 Won't Start

    That might be it...I'm just not sure if it's something to with that or the actual motherboard because I don't remember anything happening to it that was out of the ordinary. How would I be able to tell if I damaged the charger hole? Thanks for your help!

  4. #4
    such bacon. wow
    Join Date
    Oct 2010
    Location
    Rockville, MD
    Posts
    10,031
    Rep Power
    55

    Default Re: Dell Studio 1558 Won't Start

    I would try:

    - Testing your AC adapter with a multimeter
    - Using a known good Dell 90 watt AC adapter
    - Removing the battery and AC adapter, hold down the power button for 30 seconds 2-3 times

    After that, sounds like a bad motherboard. Are you still in warranty? Check at support.dell.com under Warranties or System Configuration and go to Service Contracts/Warranties tab and enter your Service Tag.
    Sager NP8170 (Gaming DTR): i7-2670QM|16GB DDR3|Radeon 6990M|Crucial M500 240GB SSD|17.3" 1080p|7HP
    Sager W86CU(Backup DTR): i7-720QM|8GB DDR3|GeForce 280M|Samsung PM810 256GB SSD|15.6" 1080p|7HP

    ThinkPad Edge E535(Fiance's): A8-4500M|8GB DDR3|Radeon 7640G|Samsung 840 120GB SSD|15.6" 720p|7Pro
    Latitude E6430 (FDA work laptop) i5-3210M|4GB DDR3|Quadro NVS5200M/HD4000|Scorpio Black 320GB|14.1" 720p|7Enterprise|Lenovo ThinkVision L2251p&D221 WSXGA+
    Other toys: iPhone 5 White|AT&T Blackberry Bold 9900 (work)|2014 Subaru XV Crosstrek Premium CVT|2nd gen Nexus 7 16 GB|Latitude 13 Review|Dual Lenovo X220 Tablet review!

  5. #5
    Notebook Deity
    Join Date
    May 2011
    Posts
    809
    Rep Power
    12

    Default Re: Dell Studio 1558 Won't Start

    I was gonna follow-up with some of the same suggestions made by Tsunade, but he beat me to the punch
    M15x | 1920x1080 | i5-540m | Crucial 8gb 1066mhz | DVD-RW | AMD 5850m (11.7) | Crucia M4 256gb | Windows 7 | Bigfoot Killer 1102 | Logitech G7 |

  6. #6
    Notebook Consultant
    Join Date
    May 2010
    Posts
    124
    Rep Power
    11

    Default Re: Dell Studio 1558 Won't Start

    Run the Dell Diagnostics test once.

    F12 ->Diagnostics. Just check hardware failure is thr. If the test is not completed successfully, something is gone...
    Dell Studio 1558
    Genuine Windows® 7 Home Premium 64bit SP1

    Intel® Core™ i5-430M
    (2.26GHz, 4 Threads, Turbo boost 2.53GHz, 3M cache)

    15.6 " Full HD(1080p)WLED (1920 x 1080)Display with TrueLife
    ATI Mobility Radeon™ HD 5470 – 1GB
    Installed memory (RAM) - 4.00 GB

    500GB 7200RPM HDD
    1TB Seagate FreeAgent® GoFlex™ USB 3.0
    Slot Load DVD Drive+R
    9-cell
    Gaming on HD 5470 Videos

  7. #7
    Newbie
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    0

    Default Re: Dell Studio 1558 Won't Start

    My little bro is having this same problem, i have a couple of things that might help to narrow down this problem.

    -His studio's adapter works fine (almost positive), but his computer wont boot up at all
    - His computer boots fine when i put my ubuntu hd in it.
    - his windows hd boots fine in my thinkpad
    - his computer does not boot at all with my windows hd in it.

    So his computer does not like windows hds. Is that a motherboard problem?

    Im not very intelligent so any help would be greatly appreciated.

    Edit: Now it wont boot with the ubuntu drive. I dont know why it did it that once. Im thinking motherboard?
    Last edited by skurvydog; 14th August 2011 at 06:02 PM. Reason: new info

  8. #8
    Newbie
    Join Date
    Mar 2013
    Posts
    1
    Rep Power
    0

    Default Re: Dell Studio 1558 Won't Start

    I had the same issue with my daughter's Studio 1558 after it was 2 years 2 months old. I replaced the coin battery as someone suggested but nothing changed. My symptom was that I'd insert the power adapter cable into the laptop and the charge light would glow for about 1 second and then turn off - probably because the battery was fully charged. i could verify the status of the battery by pressing the button on the battery - all 5 lights glowed indicating a full charge. I also tried multiple power adapters - I have lots of Dell laptops so I tried 2 or 3 but none solve the problem.

    Her laptop has a lighted keyboard which clued me into what the problem was. I noticed that both hindges for the monitor were cracked on the rounded part, so I wondered if there was something lose or wrong with the connection to the power button. I slowly moved the monitor up/down while holding in the power button and noticed the keyboard flash on very briefly. I then tried to find that spot where the keyboard lit up. Once I did, the computer booted up.

    So in general, there is a lose connection that causes the power button not to be recognized. Once we find the sweet spot, the button works and it powers up and the computer keeps running no matter what position the monitor is in. So it only seems to affect use of the power button and once it's running, things are fine. I'm not sure if I'll take it apart and see if I can fix that lose connection. Perhaps I'll do that once it dies for good.

    She said the cracks appeared within the 1st year, and the boot problem just started happening at about the 2 year mark. I'd say that's kind of a weak point with this laptop - poor craftsmanship. I have several Dell laptops for work that I've used for 4 or 5 years (some are Latitude 830's). I've traveled all over the world with one for 5 years - it took a beating, has a cracked case, a hole in one corner from when I dropped it, yet it still runs fine. So I suspect this issue with my daughters Studio 1558 is a design flaw in that computer - not necessarily every Dell.

    My company has since switched to Lenovo for some reason. Those computers seem fine and I've traveled with them. Not sure about durability yet. I just hate where they placed the Function key - non-standard compared to everyone else in the world. Extremely frustrating for someone who works with both Lenovo and other brands at the same time. If I only used Lenovo I guess I'd get used to it, but it drives me crazy!!!!!!!

    I know the lose power button might be specific to my situation, but hopefully that might help some of you... good luck!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:30 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1