Quantcast Cursor jumping around

+ Reply to Thread
Page 1 of 5 12345 LastLast
Results 1 to 10 of 45
  1. #1
    Notebook Geek
    Join Date
    Apr 2005
    Posts
    80
    Rep Power
    23

    Default Cursor jumping around

    Has anyone else experienced this? You're typing and suddenly the cursor jumps to another position, usually a few lines above and all of a sudden you're typing in between lines you've already written.

    Someone told me it has to do with my Logitech mouse and XP's generic drivers, but I just updated them with Logitechs own and it still happens. It's definitely not me touching the touchpad while typing as someone else suggested - I don't touch it and besides that wouldn't move the cursor.

  2. #2
    Working at 486 Speed
    Join Date
    Aug 2003
    Location
    Cincinnati, OH
    Posts
    8,970
    Rep Power
    62

    Default Re: Cursor jumping around

    I've seen that before and honestly, I don't know if there's a solution. It's probably just a buggy driver or its interaction with your machine. How often does it happen?

  3. #3
    Notebook Evangelist
    Join Date
    Mar 2005
    Location
    Brandon, Florida
    Posts
    609
    Rep Power
    25

    Default Re: Cursor jumping around

    Could be that the palm of your hand is touching the touch pad as you type. Try covering the touchpad with something like a credit card and see if it helps.

  4. #4
    Notebook Geek
    Join Date
    Apr 2005
    Posts
    80
    Rep Power
    23

    Default Re: Cursor jumping around

    It happens very often. I really don't think it's the touchpad, since that moves the mouse pointer around and not the text cursor. And the position of my hands when I type means I don't really ever touch the touchpad.

    Someone told me it was because I was using a Logitech optical mouse with XP's generic mouse driver, and suggested I install the proper Logitech ones. No luck, it still happens. I did find some mention of it in relation to Logitech mice though.

  5. #5
    Notebook Deity
    Join Date
    Apr 2005
    Location
    Peaceful Caladan
    Posts
    1,425
    Rep Power
    27

    Default Re: Cursor jumping around

    My 3270 did that on occasion under Windows, but it does it all the time under Linux. I think it is related to the touchpad...if I disable the touchpad, it stops happening.
    ASUS U30Jc | Core i3 350M | 4GB | 512MB GeForce 310M | 320GB | 13.3" WXGA
    ThinkPad T61 | C2D T7300 | 2GB | 128MB Quadro NVS 140M | 160GB | 14.1" WXGA+
    Custom Desktop | Phenom x4 9850 BE | ASUS M2N-SLI Deluxe | 6GB | 512 MB AMD RADEON HD 4870 | X-Fi Fatal1ty | 500GB + 320GB | 22" WUXGA
    Dell Inspiron 9300 | P-M 750 | 2GB | 256MB GeForce Go6800 | 160GB | 17.1" WXGA+
    Gateway 7422GX | Mobile Athlon64 3400+ | 1GB | 64MB Mobility RADEON 9550 | 100GB | 15.4" WXGA

  6. #6
    Notebook Evangelist
    Join Date
    Mar 2005
    Location
    Brandon, Florida
    Posts
    609
    Rep Power
    25

    Default Re: Cursor jumping around

    Well, let's try the easy things first. Remove the Logitech mouse and see if the problem goes away.

  7. #7
    Notebook Deity
    Join Date
    Sep 2004
    Location
    Corpus Christi, TX
    Posts
    891
    Rep Power
    27

    Default Re: Cursor jumping around

    You can disable the touch pad and your wandering curser problem will go away.
    Here's how to disable it:
    1. go to control panel
    2. click on mouse icon
    3. go to the device settings tab and disable the touchpad.
    It worked for me and now I don't have the wondering curser problem.
    -Andrew
    Thinkpad T430, Core I7 3520, Optimus NVS 5400M 1GB of video ram, 16 GB ram, 256 GB MSata Crucial M4 SSD, 512 GB Samsung 840 PRO SSD in Main Bay, 512 GB Samsung 830 SSD in Ultra Bay, 128 GB SDXC in card slot, 128 GB SDXC in express card slot.
    Windows 8 Pro 64 bit.

  8. #8
    Notebook Enthusiast
    Join Date
    May 2005
    Posts
    11
    Rep Power
    22

    Default Re: Cursor jumping around

    under the mouse pad settings you can check a box to HIDE the curser while typing .. when finished typing just touch the pad ..also you can check box that = hit ctrl and the curser will return ...

  9. #9
    Newbie
    Join Date
    Oct 2005
    Posts
    2
    Rep Power
    0

    Default Re: Cursor jumping around

    My Dell Inspiron 600m with XP home has two mouse hardware listings. One called HID compliant mouse which appears to be my Dell external optical mouse and the other is called PS/2 compatible mouse. I can disable the HID compliant (external) mouse but I can't find anywhere in the Mouse control panel where to disable the (presumed internal) mouse pad.

  10. #10
    Newbie
    Join Date
    Oct 2005
    Posts
    2
    Rep Power
    0

    Default Re: Cursor jumping around

    Never mind. I rebooted my Dell using the F2 key for setup. Then Alt-P until I found the mouse toggle. There I switched to "Serial" for my USB only mouse and saved.

    Finally the cursed mouse pad is turned OFF.

 

 
Page 1 of 5 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:19 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1