Quantcast Turning off swipe feature on trackpad on asus with windows8

+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Notebook Consultant
    Join Date
    Jul 2010
    Posts
    246
    Rep Power
    11

    Default Turning off swipe feature on trackpad on asus with windows8

    Does anyone know how to turn off the trackpad swipe feature on an asus computer with windows 8 on it?

    The swipe feature is when you quickly brush your finger from left to right so that you can quickly scroll back to previous programs you were using with a windows 8 computer. Unfortunately, this feature seems to be too sensitive. I'm just trying to move my mouse from left to right but it assumes I'm "swiping".

    I have a touchscreen so I don't need the trackpad for this swipe feature.

    I read that you can adjust this feature in asus smart gesture but I can't seem to find that program.

    Thanks.

  2. #2
    Notebook Deity
    Join Date
    Nov 2010
    Location
    Jacksonville FL
    Posts
    794
    Rep Power
    13

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Open up asus smart gestures... its in there. One of the top parts of that program is clickable... I brushed by that as well and didn't notice the different options. I am pretty sure its the last option on the top rt of smart gestures.

  3. #3
    Notebook Consultant
    Join Date
    Jul 2010
    Posts
    246
    Rep Power
    11

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Where's the smart gestures application? I found a folder in the program files x86 labeled smart gestures. It has a ton of subfolders and applications. I'm not sure which one is the right application file to click.

    Win 8 doesn't have an app for smart gestures nor is there a shortcut button. Thanks.

  4. #4
    Notebook Evangelist
    Join Date
    Oct 2009
    Posts
    434
    Rep Power
    14

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    /ASUS Smart Gesture/AsTPCenter/x64/AsusTPConfigure64.exe

    At least for me the settings aren't 100% as I disable the Metro "Toggle Charm Bar" but it still works sometimes.

  5. #5
    Notebook Deity
    Join Date
    Nov 2010
    Location
    Jacksonville FL
    Posts
    794
    Rep Power
    13

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Click image for larger version. 

Name:	Screenshot1_zpsa66f8ee1-1_zpsfca9ca1b.jpg 
Views:	25 
Size:	103.1 KB 
ID:	88993

    I have windows 8 and its there at the bottom rt of the screen in the taskbar notifications area. I have to double click the icon, not rt click it. Maybe you are using an older driver for the trackpad and if thats the case, hit up the ASUS site and install the newest ones. You didn't mention what asus model you have, but most of them use the same elan trackpad with asus's custom drivers.

  6. #6
    Notebook Retailer
    Join Date
    Jan 2012
    Location
    City of Industry, CA
    Posts
    4,688
    Rep Power
    25

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Quote Originally Posted by heehee62 View Post
    Where's the smart gestures application? I found a folder in the program files x86 labeled smart gestures. It has a ton of subfolders and applications. I'm not sure which one is the right application file to click.

    Win 8 doesn't have an app for smart gestures nor is there a shortcut button. Thanks.
    You should be able to search within Windows 8 within your Programs/Applications. If there's no shortcut, that would be the easiest way to find it. You can navigate through the directories like you did, but I don't think the application itself is in the x86 Programs folder.

    We custom build Clevo, Asus, MSI and Lenovo laptops. Exclusive NBR member discount available!
    Sales: 888/576-6776

  7. #7
    Notebook Consultant
    Join Date
    Jul 2010
    Posts
    246
    Rep Power
    11

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Yes. Problem solved. Thank you!

    I was right clicking on the taskbar icon. Wondered why it wouldn't pop up.

  8. #8
    Notebook Deity
    Join Date
    Nov 2010
    Location
    Jacksonville FL
    Posts
    794
    Rep Power
    13

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    Yay! Glad I could help. I did the same thing, tried right clicking and left clicking... Finally i got ticked and double clicked... who uses double clicks anymore, lol.

  9. #9
    Newbie
    Join Date
    Dec 2013
    Posts
    1
    Rep Power
    0

    Default Re: Turning off swipe feature on trackpad on asus with windows8

    I've been all over the internet and tried every fix from classic shell to reg edit etc, nothing. It was driving me round the bend.

    This really works! Thanks so much.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:30 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1