Quantcast UX31 Wireless Issue

+ Reply to Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
  1. #1
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Default UX31 Wireless Issue

    I've been having wireless issue since day one. I have two problems:

    1. Wireless is not stable. I learned from this site that setting power to max performance can fix the issue. I tried that and it appears to be OK. However, once I close the lid and reopen, wireless won't work. I let Windows troubleshoot the issue and it found the card was disabled. Once enabled, it started working again. What could be wrong?

    2. Copy large files takes much longer than my X220. I tried different MTU, TCP windows but same result.

    At first, I thought maybe there is something wrong with the NIC so I bought a USB wireless NIC but it has the same problems above. I really don't know what went wrong. Any idea? Thanks!!!!

  2. #2
    Notebook Evangelist
    Join Date
    Nov 2006
    Posts
    378
    Rep Power
    20

    Default Re: UX31 Wireless Issue

    The wireless card on the UX31 is trash in my book. First, of all I dont have any issue with the wireless not working after my UX31 going into sleep (opening the lid) It connect right away. The issue I am having is the transfer rate. I have try different drivers for the Atheros card and I am still getting poor transfer rate. I also tried changing channel on my Dlink DIR 655 and still only ave about 5MB/s (router is about 8 feet away)

    I finally found out what was wrong. With the Atheros card on the UX31 you pretty much have to be next to the router literally about 1 foot from the router. With the UX31 a foot away I am getting 7-8MB/s on a single large file (500MB) which sounds about right for a 150Mbps connection. Under my Router Page the hghest my UX31 connect at is 131Mbps. Its a shame that Asus couldnt give us a Intel Card with the UX31. This is probably the biggest issue I have with my the UX31.
    Last edited by dazz87; 23rd October 2011 at 02:08 AM.

  3. #3
    Notebook Enthusiast
    Join Date
    Jun 2011
    Location
    Denmark
    Posts
    11
    Rep Power
    8

    Default Re: UX31 Wireless Issue

    Is it possible to replace the card?

  4. #4
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Default Re: UX31 Wireless Issue

    Quote Originally Posted by TuDack View Post
    Is it possible to replace the card?
    I tried an external network card - netgear wna1000m and got the same transfer rate, which is 30-40% of my Lenovo X220...

  5. #5
    Newbie
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    0

    Default Re: UX31 Wireless Issue

    I changed the power profile, still nothing...
    Last edited by ~Anthony~; 29th October 2011 at 05:56 AM.

  6. #6
    Newbie
    Join Date
    Oct 2011
    Posts
    5
    Rep Power
    7

    Default Re: UX31 Wireless Issue

    Atheros sucks. I have very bad experience with it's network card. Not sure why ASUS did not use Intel.

  7. #7
    Newbie
    Join Date
    Nov 2011
    Posts
    2
    Rep Power
    0

    Default Re: UX31 Wireless Issue

    I have the same issues as the most of the other posters here - unstable wireless connection and very low transfer rates!
    It is a shame for such a otherwise nice device to use such a bad (low cost, trash) card!

    I can only say - *do not buy* this laptop unless you would use it exclusively on wired ethernet...

    One more thing - the latest driver update for the wireless card won't install - it crashes with a message that there is another installation in progress - this after even a reboot.

  8. #8
    Notebook Deity
    Join Date
    Oct 2006
    Posts
    911
    Rep Power
    22

    Default Re: UX31 Wireless Issue

    Ok, so is the card replaceable?

  9. #9
    Notebook Evangelist
    Join Date
    Nov 2006
    Posts
    378
    Rep Power
    20

    Default Re: UX31 Wireless Issue

    Quote Originally Posted by PACO007 View Post
    I have the same issues as the most of the other posters here - unstable wireless connection and very low transfer rates!
    It is a shame for such a otherwise nice device to use such a bad (low cost, trash) card!

    I can only say - *do not buy* this laptop unless you would use it exclusively on wired ethernet...

    One more thing - the latest driver update for the wireless card won't install - it crashes with a message that there is another installation in progress - this after even a reboot.
    Okay seem like i finally fixed the transfer rate on my UX31. All I had to do was enable auto scan channel on my Dlink Dir 655. Now Im getting a constant 7-8MB/s from UX31 to my desktop. Also I am using an older version of the wireless driver (9.2.1.432) I am getting better results compare to the newest one
    Attached Thumbnails Attached Thumbnails Capture.PNG  

  10. #10
    Newbie
    Join Date
    Nov 2011
    Posts
    2
    Rep Power
    0

    Default Re: UX31 Wireless Issue

    Out of interest - how did you manage to install the newer driver?
    (or you just stayed on the 9.2.1.432 and never tried to update?)

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:44 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1