Quantcast Temp1 in SpeedFan

Closed Thread
Results 1 to 3 of 3
  1. #1
    ZzzZzz
    Join Date
    Jul 2006
    Location
    Tehran, Iran.
    Posts
    3,072
    Rep Power
    36

    Default Temp1 in SpeedFan

    I have recently installed SpeedFan on my W3J.The problem is : The Temp1 (Which I think is the GPU temp) was constantly on 60 and it's on 65 today (on Idle mode) - I think I'm going to open and clean the laptop.Just wanted to know the GPU temp readings of the W3J owners.
    Last edited by mujtaba; 20th April 2007 at 02:14 AM.

  2. #2
    Notebook Consultant
    Join Date
    Apr 2006
    Posts
    130
    Rep Power
    22

    Default Re: Temp1 in SpeedFan

    lol, thats normal, dont sweat it... when you play a game it can get to 70-80 actually, kinda hot, but that is what you expect with a comp this size packing a 1600... it wont damage it, it can run up too 90 or so before any fail safes kick in, the problems start when you put a laptop this hot in an exclosed space

    oh and yes, temp1 is your gpu
    W3J/core duo 1.83/2gig/x1600 cat 8.8/100gig/vista

  3. #3
    ZzzZzz
    Join Date
    Jul 2006
    Location
    Tehran, Iran.
    Posts
    3,072
    Rep Power
    36

    Default Re: Temp1 in SpeedFan

    Thanks for help.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:38 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1