Quantcast G73SW wireless problems.

Closed Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Notebook Enthusiast
    Join Date
    Mar 2011
    Posts
    19
    Rep Power
    9

    Default G73SW wireless problems.

    Hi,

    I just recieved my G73SW today, and I am having some major wireless issues.

    My laptop isn't even acting like it has a wireless card. I don't see the 'wireless bars' typical on a laptop or wireless device, I only see the little monitor with a plug symbol on it like you do on non-wireless devices.

    I've clicked on and off and on and off the Fn+F2 settings with F2 and through the taskbar, my little 'LAN tower' light up thing lights up and off when I mess with the F2...

    I've checked the devices and drivers and such and the only thing I have seen that may seem off is some random Realtek LAN driver said it didn't have drivers, but I don't know if that is the problem.

    I've troubleshooted, looked for a manual switch on the case, and done everything except uninstall stuff.

    Should I uninstall the ASUS Wireless Connection 3 thing it came installed with and let Win7 take over or something?

    I have a driver disk that came with the packaging, but I don't know if that'll help. I'm tired of pushing buttons that I don't know what they'll do or installing/uninstalling and having issues, so if anyone can give a definite answer that'd be awesome.

  2. #2
    Sacred Blame
    Join Date
    May 2010
    Location
    Terca Lumireis
    Posts
    8,950
    Rep Power
    52

    Default Re: G73SW wireless problems.

    First thing, check in device manager if your wi-fi card is listed there. Under network adapters. It's probably an atheros ARxxxx wireless adapter. If it isn't listed, open the back panel and re-seat it. If you still don't see it try re-installing the drivers. The wireless console shouldn't cause problems, unless your wi-fi adapter is disabled of course .
    Current: Precision M6700¦3720qm¦2x240GB SSD + 256GB mSATA¦32GB DDR3 1600MHz¦Firepro M6000
    Previous: Asus G73Jh-A2¦920xm¦160GB G3 + 7K750¦Chastity vBios¦ICD7 + 0.5mm pads¦Intel 6300
    Secondary: Elitebook 2760p¦2410m¦250GB SSD¦8 GB DDR3¦HD 3000

  3. #3
    Notebook Enthusiast
    Join Date
    Mar 2011
    Posts
    19
    Rep Power
    9

    Default Re: G73SW wireless problems.

    Okay...Network Adapters...

    I see...

    Realtek PCIe GBE Family Controller

    ...that doesn't sound like Atheros... >.>


    Also, under 'other devices', and I'm not sure if this matters, but 'network controller' shows up with a yellow triangle exclaimation point sign and under the main device list thing, my laptop shows up as 'needing troubleshooting'.

    What does all that mean?

  4. #4

  5. #5
    Sacred Blame
    Join Date
    May 2010
    Location
    Terca Lumireis
    Posts
    8,950
    Rep Power
    52

    Default Re: G73SW wireless problems.

    Quote Originally Posted by ALLurGroceries View Post
    It sounds like you need to reinstall your wireless driver.

    I think it's azurewave that you have

    ASUSTeK Computer Inc. -Support- Drivers and Download G73Sw
    That.

    /10chars
    Current: Precision M6700¦3720qm¦2x240GB SSD + 256GB mSATA¦32GB DDR3 1600MHz¦Firepro M6000
    Previous: Asus G73Jh-A2¦920xm¦160GB G3 + 7K750¦Chastity vBios¦ICD7 + 0.5mm pads¦Intel 6300
    Secondary: Elitebook 2760p¦2410m¦250GB SSD¦8 GB DDR3¦HD 3000

  6. #6
    DCx
    DCx is offline
    Banned!
    Join Date
    Jan 2010
    Posts
    2,651
    Rep Power
    22

    Default Re: G73SW wireless problems.

    Maybe you hit fn-f2 and turned it off by accident.

    Courtesy of Chastity, all your g73 JH/JW driver needs here.


    This Year: n10j (sold!) / g73jh-a1 (Ret'd) / g51jx (gone!) / g73jh-a2 / acer 752 / 3196126. Last Year: asus 1000ha (sold!) / hp dv2 (sold!) / Studio 1557 i7-720qm (massive fail) / g51vx (upgraded to g51j)

  7. #7
    Notebook Enthusiast
    Join Date
    Mar 2011
    Posts
    19
    Rep Power
    9

    Default Re: G73SW wireless problems.

    I don't understand why people even bother trolling in forums like these...

    Anyway...

    I connected my laptop to the internet with a cable and ASUS automatically updated a lot of stuff while I was searching for the correct drivers for my wireless problem...

    I went ahead and used the azurewatch download, which shows up as the atheros driver, but whatever...

    All I had done was download that, and ASUS was done with it's updates and told me to reboot, figured I'd mess with drivers after I saw if ASUS fixed it themselves...

    No...they did not...

    In fact, now my backlit keyboard is broken, my Power4Gear power management options are broken, and I still have no wireless...just bars...yay, bars...

    EDIT: Pizza came, had to set the laptop down...

    After closing it and then opening it again, not restarting it, the backlit keyboard is suddenly working again.

    Also, when I restart the laptop the first thing that pops up on the desktop is 3 or 4 errors that say things like 'You must be on an ASUS to use that' or 'ATK 0100 must be installed'...

  8. #8

  9. #9
    Notebook Enthusiast
    Join Date
    Mar 2011
    Posts
    19
    Rep Power
    9

    Default Re: G73SW wireless problems.

    Quote Originally Posted by ALLurGroceries View Post
    Reinstall the atk package.

    Don't use asus live update - it's not good.
    I'm unsure of where that driver is located at to uninstall it...

    Also, I now have 3 network adaptors.

    EDIT: The installer also has the uninstaller. I'm good.

  10. #10

    Join Date
    Sep 2008
    Posts
    6,782
    Rep Power
    51

    Default Re: G73SW wireless problems.

    Go to the page I linked earlier: ASUSTeK Computer Inc. -Support- Drivers and Download G73Sw

    Download the ATK package, the first time you should select remove/uninstall.

    Then reboot and reinstall it. Should be gravy.

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:29 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1