Quantcast Asus G53SW-XN1 Problem Won't boot to bios

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Notebook Guru
    Join Date
    Nov 2008
    Posts
    60
    Rep Power
    15

    Default Asus G53SW-XN1 Problem Won't boot to bios

    I received my new laptop on Thursday, so I spent time deleting bloatware, reinstalling the ATK drivers, installing windows update drivers...

    The computer turned on and off plenty during this period.
    On Friday morning, I put the computer into sleep mode, but when I went to wake it up, the lights would come on, fan would spin, etc, but the screen was DEAD.

    So I forced shutdown and restarted it. When I went to start it up, the same problem happened again. So after a great deal of time pulling out the AC adaptor and battery and holding the power button and turning it off and on, eventually it just started working normally again, and everything was fine.

    Then later that night I restart it and again it has the same problem, but after just a few tries, it begins working normally again.

    Now today it is having the same problem and I can't fix it.
    I've tried holding the power button down for a minute and then putting the battery back in and connecting the AC adapter.
    I've tried hitting all the F buttons in order to try and get some response.
    I finally called Asus and they set up an RMA for me, but I would rather fix this myself if possible.

    I have considered the possibility that it has something to do with failed windows update drivers or just unnecessary drivers that I installed, but I can't imagine how that would impact standard boot up.

    Any help would be much appreciated.
    P-7811 FX (Retired)
    9435 3D Mark
    720/1005/1860

    Asus G53SW-XN1 (Active Duty)

  2. #2
    Company Representative
    Join Date
    Jan 2009
    Location
    California
    Posts
    5,859
    Rep Power
    38

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    It could also be a marginal issue with the power brick. If you have another to try, give it a shot.


    Need help? Visit on irc.freenode.net IRC port 6667 #asus-rog

  3. #3
    Notebook Geek
    Join Date
    May 2005
    Location
    Mansfield, MA
    Posts
    84
    Rep Power
    23

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    If you can also plug the video into another external monitor if you can to ensure there is video and that its not something wrong with the display....

    Also pull the battery out, unplug it from the AC and hold down the power button to ensure the unit is powered down, then put the battery back in and attempt to power it up. (I know you tried it but.)

    If you get it working again go into the bios first thing, note the bios version and reset it to defaults and reboot, if you are running 209 you should prob update it to the latest bios revision...

    And you are correct prior to windows loading those drivers/ATK, etc those have zero to do with post boot issues (short of using express gate starting it.)
    Asus G53JW-XN1 | i7 740QM (1.73Ghz Quad core) | 8GB DDR3 | 500GB 7200RPM/320GB 7200RPM | nVIDIA Geforce GTX 460m 1.5GB DDR5 | 15.6" 1920x1080 LED LCD | USB 3.0 | HDMI <3

    ASUS Eee PC 1201N-PU17-SL | Atom 330 | 2GB | 250GB HDD | nVidia ION graphics | 12.1" 1366x768 LED LCD | Wireless A/B/G/N & Blue Tooth

  4. #4
    Newbie
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    I am having the exact same problem. I will restart my computer and then the bios will not boot for a while. I leave it sitting for a while then it works.

    I only got my laptop 3 days ago and it has happened to me 4 or 5 times.

    I was thinking maybe unplugging the AC and Battery would clear it but it doesn't seem to consistently work.

    I may try flashing the bios and if that doesn't work, I'm RMAing it.

    How can I flash the bios on the G53SW-A1? Is there some windows utility to do it?

  5. #5
    Company Representative
    Join Date
    Jan 2009
    Location
    California
    Posts
    5,859
    Rep Power
    38

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    There's a flash utility in the BIOS itself. You can also try resetting the BIOS to defaults first.


    Need help? Visit on irc.freenode.net IRC port 6667 #asus-rog

  6. #6
    Newbie
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    I flashed the BIOS and that was easy.

    However, I found out that it was the screen. The screen was intermittent on boot up. I ended up RMAing it.

    I wonder why the screen would be intermittent? The only thing I could think of was a loose wire.

  7. #7
    Newbie
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    0

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    My Sister buy this notebook in J&R NewYork last month, and wont boot ever with this problem. The store change for the same model, and work fine for last weeks. But testerday we have the same problem. Don't start to bios, but the lights was on. I try many times, and now is working.
    I have a little fear that could happend again.
    I have bad luck, because i live in Chile, and here Asus don't have support.

  8. #8
    Notebook Enthusiast
    Join Date
    Nov 2011
    Posts
    33
    Rep Power
    7

    Default Re: Asus G53SW-XN1 Problem Won't boot to bios

    Try recovery mode to reset your laptop to "1st user". Turn on laptop and Press F5 for recovery mode. It will reformat hard drives and reinstall Asus bloatware. If failed, try install fresh Window 7 Home user without any Asus bloatware.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:51 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1