Quantcast CPU idles at 40-50 percent??

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    63
    Rep Power
    13

    Default CPU idles at 40-50 percent??

    OKay. I have nothing running. My taskmanager shows all programs using 0 cpu. System idle process = 90 but my TOTAL CPU USAGE is 40-50%

    When i launch a game, it just stays pinned at 100 percent. I have no idea what is causing this.

    codmw2 lags because of it.

    PLease help.
    Black M17x - P8600 OCed to 3.0GHz- GTX 260M - 1920x1200 - 250GB HDD + 320GB Scorpio Blue
    Windows 7 Professional 64bit

  2. #2
    NBR Reviewer
    Join Date
    Jan 2006
    Posts
    12,671
    Rep Power
    76

    Default Re: CPU idles at 40-50 percent??

    Post a screen shot of task manager processes and make sure you have show processes from all users checked.

  3. #3
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    63
    Rep Power
    13

    Default Re: CPU idles at 40-50 percent??

    I just installed windows 7 30 minutes ago.

    It always bounces between 40 and 50 and spikes to 90ish when i open firefox....

    Black M17x - P8600 OCed to 3.0GHz- GTX 260M - 1920x1200 - 250GB HDD + 320GB Scorpio Blue
    Windows 7 Professional 64bit

  4. #4
    NBR Reviewer
    Join Date
    Jan 2006
    Posts
    12,671
    Rep Power
    76

    Default Re: CPU idles at 40-50 percent??

    Does it look the same right after a reboot?

  5. #5
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    63
    Rep Power
    13

    Default Re: CPU idles at 40-50 percent??

    Yes. It does. This happened when i was running windows vista too. I have no idea whats going on.
    Black M17x - P8600 OCed to 3.0GHz- GTX 260M - 1920x1200 - 250GB HDD + 320GB Scorpio Blue
    Windows 7 Professional 64bit

  6. #6
    NBR Reviewer
    Join Date
    Jan 2006
    Posts
    12,671
    Rep Power
    76

    Default Re: CPU idles at 40-50 percent??

    Does it also happen directly after installing the OS?

    Normally if a process is running in the background but hiding itself it could be a virus. I'm assuming you're not getting your OS from torrents. Shut off your network card to make sure it's not related to any weird network activity.

    Another thing you can try is creating another profile to see if it happens under a different profile.

    If it happens immediately after installing the OS I would be worried about a piece of hardware going or gone. Especially your hard disk. Might be worth it to run a scan and check for bad blocks.

  7. #7
    NBR Benching Addict
    Join Date
    Jul 2009
    Location
    In the chest freezer
    Posts
    10,825
    Rep Power
    60

    Default Re: CPU idles at 40-50 percent??

    Guessing that Alienware Command Center can be blamed here - it caused havoc for me as well in Windows 7. Disable the fusion service and see if things improve

    You can manage all the same settings manually in windows
    Dell Precision M3800: Intel Core i7 4702HQ | 16GB (2x 8GB) DDR3L-1600 Ram | Nvidia Quadro K1100M | Samsung 840 EVO 250GB mSata SSD | Intel 7260 Wifi | QHD+ Touchscreen | 61 Wh battery

    Future Upgrades: 91 Wh Battery | Flash the K1100M to GT 750M?

    Retired:
    Alienware M17x R1 | Alienware M18x R1 | Alienware M11x R1 | Alienware M14x R2

  8. #8
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    63
    Rep Power
    13

    Default Re: CPU idles at 40-50 percent??

    My copy of windows 7 is legit. I tried disabling all network stuff and i made a new user account. The problem persists. =[

    I really hope is not hardware. I already had to have dell replace the motherboard on this thing.
    Black M17x - P8600 OCed to 3.0GHz- GTX 260M - 1920x1200 - 250GB HDD + 320GB Scorpio Blue
    Windows 7 Professional 64bit

  9. #9
    NBR Benching Addict
    Join Date
    Jul 2009
    Location
    In the chest freezer
    Posts
    10,825
    Rep Power
    60

    Default Re: CPU idles at 40-50 percent??

    Use the Vista 64-bit drivers for the chipset and wireless, NOT the Windows 7 ones - this helped for me ALOT when I had the same problem
    Dell Precision M3800: Intel Core i7 4702HQ | 16GB (2x 8GB) DDR3L-1600 Ram | Nvidia Quadro K1100M | Samsung 840 EVO 250GB mSata SSD | Intel 7260 Wifi | QHD+ Touchscreen | 61 Wh battery

    Future Upgrades: 91 Wh Battery | Flash the K1100M to GT 750M?

    Retired:
    Alienware M17x R1 | Alienware M18x R1 | Alienware M11x R1 | Alienware M14x R2

  10. #10
    Notebook Guru
    Join Date
    Jul 2009
    Posts
    63
    Rep Power
    13

    Default Re: CPU idles at 40-50 percent??

    I'm doing the windows chkdsk now. I'm on my iPod touch lol.

    I'll try everything else when this is done.

    I already installed the windows 7 chipsets drivers. Should I install the vista ones over it?
    Black M17x - P8600 OCed to 3.0GHz- GTX 260M - 1920x1200 - 250GB HDD + 320GB Scorpio Blue
    Windows 7 Professional 64bit

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:06 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1