Quantcast Cyberlink Youcam Can't find my camera

Closed Thread
Results 1 to 10 of 10
  1. #1
    God Amongst Mere Mortals
    Join Date
    Jan 2011
    Posts
    987
    Rep Power
    11

    Default Cyberlink Youcam Can't find my camera

    Hey Guys!

    I purchased my laptop last week and everything is running smoothly (specs in my signature) but once I installed Cyberlink Youcam and I open the application a message pops up stating "No video device detected. Please plug in a video device or if you are a using a integrated video cam please turn it on now." I pressed FN and F9 and that didn't seem to work so I went into device manager and opened up Imaging Devices but the only device in there was facap, fast access video capture which I now understand is only used for Aliensense to log onto the computer. So basically my question is, How do I get my camera to function with cyberlink youcam? And how can I test to see if my mic is working?

  2. #2
    Notebook Evangelist
    Join Date
    Dec 2010
    Location
    Argentina
    Posts
    450
    Rep Power
    10

    Default Re: Cyberlink Youcam Can't find my camera

    To test the MIC just use the "Sound recorder":


    To try your webcam, you can use VLC: VideoLAN - VLC media player for Windows


    To use the YouCam: no idea

    You can also use VLC to record your webcam: http://www.youtube.com/watch?v=5Z5c28rd5Wk
    Last edited by pepemosca; 27th February 2011 at 01:07 PM.
    Alienware M15x | Cosmic Black | i7 740QM | NVIDIA GTX 460M | 8GB DDR3-1333 | 1920x1080 WLED | Blu-ray
    Dell XPS 15z | i7 2640M | NVIDIA GT 525M | 8GB DDR3-1333 | 1920x1080 WLED

  3. #3
    God Amongst Mere Mortals
    Join Date
    Jan 2011
    Posts
    987
    Rep Power
    11

    Default Re: Cyberlink Youcam Can't find my camera

    I used Sound Recorder to test the mic but I couldn't hear anything after doing the test with sound recorder. Is this a bad sign or do I just have a missing driver or a disabled device?

  4. #4
    Notebook Evangelist
    Join Date
    Dec 2010
    Location
    Argentina
    Posts
    450
    Rep Power
    10

    Default Re: Cyberlink Youcam Can't find my camera

    Be sure that you have the right Sound Recording device set:


    To get to that screen, one way to get there is right click on the Volumen icon on the taskbar (just next to the clock and date), and chose "Recording device".
    Alienware M15x | Cosmic Black | i7 740QM | NVIDIA GTX 460M | 8GB DDR3-1333 | 1920x1080 WLED | Blu-ray
    Dell XPS 15z | i7 2640M | NVIDIA GT 525M | 8GB DDR3-1333 | 1920x1080 WLED

  5. #5
    God Amongst Mere Mortals
    Join Date
    Jan 2011
    Posts
    987
    Rep Power
    11

    Default Re: Cyberlink Youcam Can't find my camera

    Under the recording tab there are three devices listed:
    Microphone (Default Device has a green check on the icon)
    Microphone Array (Just says it's ready)
    Rec. Playback--states it is currently unavailable (don't know why)

    Not getting anything back from the sound recorder however. Haven't installed VLC yet however but I doubt the camera will work if the microphone doesn't and if Youcam couldn't find it.

  6. #6
    Notebook Evangelist
    Join Date
    Dec 2010
    Location
    Argentina
    Posts
    450
    Rep Power
    10

    Default Re: Cyberlink Youcam Can't find my camera

    You don't need to install the VLC, you can just run the .EXE.
    You can download a 7zip version from here:
    VideoLAN - VLC media player for Windows

    Had you try by changing the default mic?
    Alienware M15x | Cosmic Black | i7 740QM | NVIDIA GTX 460M | 8GB DDR3-1333 | 1920x1080 WLED | Blu-ray
    Dell XPS 15z | i7 2640M | NVIDIA GT 525M | 8GB DDR3-1333 | 1920x1080 WLED

  7. #7
    God Amongst Mere Mortals
    Join Date
    Jan 2011
    Posts
    987
    Rep Power
    11

    Default Re: Cyberlink Youcam Can't find my camera

    I tried but nothing really happened. Although, when the computer made a sound the volume indicator went up a little bit.

  8. #8
    Notebook Evangelist
    Join Date
    Dec 2010
    Location
    Argentina
    Posts
    450
    Rep Power
    10

    Default Re: Cyberlink Youcam Can't find my camera

    Sorry, no idea... I just can think about maybe there is a problem with the gain control:


    Also, did you try using an external mic to record?
    Alienware M15x | Cosmic Black | i7 740QM | NVIDIA GTX 460M | 8GB DDR3-1333 | 1920x1080 WLED | Blu-ray
    Dell XPS 15z | i7 2640M | NVIDIA GT 525M | 8GB DDR3-1333 | 1920x1080 WLED

  9. #9
    God Amongst Mere Mortals
    Join Date
    Jan 2011
    Posts
    987
    Rep Power
    11

    Default Re: Cyberlink Youcam Can't find my camera

    I have an external microphone/cam but I rather use the one built in. And what should my gain control be set to?

  10. #10
    Notebook Evangelist
    Join Date
    Dec 2010
    Location
    Argentina
    Posts
    450
    Rep Power
    10

    Default Re: Cyberlink Youcam Can't find my camera

    Does the "Sound recorder" works if you use the external mic?

    The mic gain should go all to the right to "amplify" the mic volume.
    I mean, you could try to increase both sliders to the maximum right to increase the "volume" of the mic.
    Alienware M15x | Cosmic Black | i7 740QM | NVIDIA GTX 460M | 8GB DDR3-1333 | 1920x1080 WLED | Blu-ray
    Dell XPS 15z | i7 2640M | NVIDIA GT 525M | 8GB DDR3-1333 | 1920x1080 WLED

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:33 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1