Quantcast Intel RST not running + slow start up

Closed Thread
Results 1 to 2 of 2
  1. #1
    Notebook Consultant
    Join Date
    May 2010
    Posts
    228
    Rep Power
    10

    Default Intel RST not running + slow start up

    My M15x is slow at start up. After punching in my password, I have to wait more than 10 seconds to go to desktop. Also, recently this notification call Intel RST not running after start up. Is my slow start up related to this?

  2. #2
    Notebook Consultant
    Join Date
    Jun 2010
    Posts
    233
    Rep Power
    10

    Default Re: Intel RST not running + slow start up

    I don't think your slow startup would be related to the RST not running. The service probably just got disabled. I would try uninstalling and reinstalling the RST driver and disabling necessary startup and boot items.

    Type msconfig in the start menu, right click, run as administrator.
    Then, go to the startup tab, disable anything that is not essential or that you do not use.
    Next, go to the services tab. Click hide Microsoft services, and again, disable items that are not needed or not used.

    Apply and reboot. Report on your results and we'll go from there.

    EDIT:
    I just realized that this is the same thread as the slow startup thread. Still worth trying this^^
    | M15x | i7-720qm | ATI 5850 | 1080p | 256GB SSD | 6gb 1333 | BD-R |

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:09 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1