Quantcast Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

Closed Thread
Results 1 to 5 of 5
  1. #1
    That Compsci/Psych Major
    Join Date
    Nov 2010
    Location
    Maryland
    Posts
    1,062
    Rep Power
    14

    Default Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

    Its not too big of a deal. It only adds 2seconds to boot up but it says that there is an error with the PCIE Ethernet Controller and to "Check Cable Connection." I installed the Atheros Driver to no avail. I just reformatted my drive to start fresh and get rid of small bugs like this. Any ideas on what this is a result of?


    Thanks,
    DeeVu

    "Persephone" - GPU: GTX 670 / CPU: i5-3570K @ 4.3GHz w/ Hyper212+
    MoBo: Z77X-UD5H / 8GB Corsair DDR3 / 550D Midtower w/ 6 120m SickleFlow Fans
    1GB Black WD + 128GB 320 Samsung SSD
    Laptop: Acer Aspire M Ultrabook

    My Quick Guide to Buying Your M11x

  2. #2
    That Compsci/Psych Major
    Join Date
    Nov 2010
    Location
    Maryland
    Posts
    1,062
    Rep Power
    14

    Default Re: Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

    Wow. Fixed it. I had to revert the boot order which was screwed up when I had to start up from CD.

    It was trying to boot from network instead of hard drive.

    "Persephone" - GPU: GTX 670 / CPU: i5-3570K @ 4.3GHz w/ Hyper212+
    MoBo: Z77X-UD5H / 8GB Corsair DDR3 / 550D Midtower w/ 6 120m SickleFlow Fans
    1GB Black WD + 128GB 320 Samsung SSD
    Laptop: Acer Aspire M Ultrabook

    My Quick Guide to Buying Your M11x

  3. #3
    Newbie
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default Re: Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

    I'm having the same issue with my brother's laptop. Do you remember the boot order you had everything in for it to work?

  4. #4
    Notebook Geek
    Join Date
    Jul 2010
    Posts
    88
    Rep Power
    10

    Default Re: Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

    Just make sure network boot is last or disabled.

  5. #5
    Newbie
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default Re: Atheros PCIE Ethernet Controller Error: "Check Cable Connection" at Boot-Up(R2)

    I have set the network boot to last but I still get the error when it tries to start itself up.

    EDIT: I figured out how to disable the network boot instead of just giving it the last priority, and now when it starts up I get "No bootable device -- Please restart system_"

    Any idea what this means and what I should do about it?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:33 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1