Quantcast M11x - WoW Performance, Issues, General Discussion

+ Reply to Thread
Page 1 of 50 1234511 ... LastLast
Results 1 to 10 of 492
  1. #1
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    191
    Rep Power
    16

    Default M11x - WoW Performance, Issues, General Discussion

    Hey everyone, i jsut bought this machine, the m11x R2. Before this I had an MSI with a 9600 in it and it out peforms this machine without question in WoW.

    Am I doing sometihng wrong? I thought I was upgrading but it looks like I down graded...

    I am running everything stock and not OCing anything

  2. #2
    Notebook Evangelist
    Join Date
    Oct 2008
    Posts
    447
    Rep Power
    16

    Default re: M11x - WoW Performance, Issues, General Discussion

    Quote Originally Posted by Rahzer View Post
    Hey everyone, i jsut bought this machine, the m11x R2. Before this I had an MSI with a 9600 in it and it out peforms this machine without question in WoW.

    Am I doing sometihng wrong? I thought I was upgrading but it looks like I down graded...

    I am running everything stock and not OCing anything
    If by 9600 you mean video card, I doubt video card is the problem.

  3. #3
    Notebook Consultant
    Join Date
    Feb 2008
    Posts
    191
    Rep Power
    16

    Default re: M11x - WoW Performance, Issues, General Discussion

    yeah it was a 9600. Here are the specs of my MSI 620 that I used to have:

    Brand MSI
    Model GX620-001US
    Part# 9S7-165113-001
    General
    Operating System Windows Vista Home Premium
    CPU Type Intel Core 2 Duo P8400 2.26G
    Screen 15.4" WXGA
    Memory Size 4GB
    Hard Disk 320GB
    Optical Drive DVD Super Multi
    Graphics Card NVIDIA GeForce 9600M GT
    Video Memory 512MB DDR3
    Other Features Gaming Bag
    CPU
    CPU Type Intel Core 2 Duo
    CPU Speed P8400(2.26GHz)
    CPU FSB 1066MHz
    CPU L2 Cache 3MB
    Chipset
    Chipset Intel PM45
    Display
    Screen Size 15.4"
    Wide Screen Support Yes
    Display Type Wide XGA
    Resolution 1280 x 800
    LCD Features Glare
    Operating Systems
    Operating System Windows Vista Home Premium
    Graphics
    GPU/VPU NVIDIA GeForce 9600M GT
    Video Memory 512MB DDR3
    Graphic Type Dedicated Card
    Hard Drive
    HDD 320GB
    HDD Interface SATA
    Memory
    Memory 4GB
    Memory Spec 2GB x 2
    Optical Drive
    Optical Drive Type DVD Super Multi
    Optical Drive Interface Integrated
    Communications
    WLAN 802.11a/g/n Wireless LAN

  4. #4
    Notebook Deity
    Join Date
    Feb 2010
    Posts
    1,382
    Rep Power
    17

    Default re: M11x - WoW Performance, Issues, General Discussion

    Probably an Optimus issue, check the optimus thread for help.

  5. #5
    Notebook Evangelist
    Join Date
    Oct 2008
    Posts
    447
    Rep Power
    16

    Default re: M11x - WoW Performance, Issues, General Discussion

    Quote Originally Posted by YodaGoneMad View Post
    Probably an Optimus issue, check the optimus thread for help.
    This. If it isn't using the 335m then you might get issues, depending on your graphics settings. I don't doubt the x4500 could handle it on lower settings, but if it is up there, probably need to make sure 335m is in use.

  6. #6
    Notebook Deity
    Join Date
    Feb 2010
    Posts
    1,382
    Rep Power
    17

    Default re: M11x - WoW Performance, Issues, General Discussion

    Yea it's gotta be an optimus issue with the 335M just not engaging, that 9600M is a slow card with less VRAM, the 335M will run circles around it.

  7. #7
    Notebook Enthusiast
    Join Date
    Jun 2010
    Posts
    11
    Rep Power
    11

    Default re: M11x - WoW Performance, Issues, General Discussion

    I had the same issue trying to run Portal. It was running very laggy and choppy with bad visuals at first. What I did was went to Dell.com and downloaded and installed the drivers for both graphics devices.

    The game is now running flawlessly (very high FPS) with everything maxed out. And it looks amazing.

    Oh and BTW, my CPU (core i5) isn't overclocked either.

  8. #8
    Notebook Enthusiast
    Join Date
    Jun 2010
    Posts
    30
    Rep Power
    11

    Default re: M11x - WoW Performance, Issues, General Discussion

    As the others said, check to make sure you are using the 335 via the NVidia control panel. Also, *do not* run in a window at full screen in the WoW interface settings. Uncheck that and you'll get far better performance.
    Alienware M11xR2 - Soft Touch Black | i7 | 4GB Ram | 500gb HDD

  9. #9
    Notebook Enthusiast
    Join Date
    Jan 2010
    Posts
    21
    Rep Power
    12

    Default re: M11x - WoW Performance, Issues, General Discussion

    Rahzer, i had the m11x R1 and WoW worked flawlessly(50-60fps). I now have the M11x R2 and WoW is horrible(14-35fps). its just an optimus issue. Just wait a bit for nvidia to release a new/fixed driver.

    Last edited by JxStarLA; 25th June 2010 at 01:20 AM.

  10. #10
    Notebook Enthusiast
    Join Date
    Feb 2010
    Posts
    22
    Rep Power
    12

    Default re: M11x - WoW Performance, Issues, General Discussion

    Have you tried installing the new Driver?

    NVIDIA DRIVERS 257.21 WHQL

    Its the new driver that tackles some Optimus issues.

 

 
Page 1 of 50 1234511 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:57 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1