Quantcast M11x Wifi Issue

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: M11x Wifi Issue

  1. #1
    Newbie
    Join Date
    Mar 2010
    Posts
    7
    Rep Power
    11

    Default M11x Wifi Issue

    Just receieved my M11x in today and did a clean install of Windows 7 Ultimate. I have tried to use the Intel drivers suppplied by Dell on their website and the drivers supplied off Intel's website but neither of them will work. Has anyone else run into this issue after having done a clean install?

  2. #2
    Notebook Consultant
    Join Date
    Feb 2010
    Posts
    241
    Rep Power
    11

    Default Re: M11x Wifi Issue

    are you sure the wifi adapter is on

  3. #3
    Newbie
    Join Date
    Mar 2010
    Posts
    7
    Rep Power
    11

    Default Re: M11x Wifi Issue

    Yep, the Alienware OSD shows it as being on

  4. #4
    Notebook Enthusiast
    Join Date
    Dec 2007
    Location
    Pasadena MD USA
    Posts
    29
    Rep Power
    16

    Default Re: M11x Wifi Issue

    Are you sure you have the Intel 5100 and not the the Dell wireless card?
    Dell XPS M1530 in Midnight Blue
    Intel C2D T7500 2.2GHz, WXGA+ LG 15.4" LCD w/ 2MP Camera, 4GB DDR2, 256MB NVIDIA 8600M GT, 320GB 7200RPM HD, DVD+/-RW, Intel WiFi 4965AGN, Intel 1GB Turbo Memory


    Alienware M11x in Lunar Shadow
    Intel SU7300 1.3GHz, 11.6" WideHD 720p LED, 4GB DDR3, 1GB NVIDIA GT 335M, 320GB 7200RPM HD, Bluetooth, Intel WiFI 6200N

  5. #5
    Notebook Enthusiast
    Join Date
    May 2009
    Posts
    32
    Rep Power
    13

    Default Re: M11x Wifi Issue

    I've the same exact issue.

    Clean install of Win7Pro, everything but the wifi drivers (either from dell or intel) load up. I get a 'hardware not compatible' error message.

    I've installed via the exe as well as a manual (Have disk) and notta. Very frustrating.
    NP8662 | Intel® Q9000 45nm | 80GB Intel X25-M Solid State Drive | 2X Blu-Ray Read/8X DVDRW | 4,096MB DDR3 1066MHz | nVidia GeForce GTX 260M 1,024MB | WUXGA

    M11x | Intel® Core™2 Duo SU7300 1.3GHz (3MB Cache) @ 1.73GHz | 80GB Intel X25-M Solid State Drive | 4GB Dual Channel DDR3 @ 800MHz | 1GB NVIDIA® GeForce® GT 335M

  6. #6
    The Whiskey Barracuda
    Join Date
    Feb 2009
    Location
    Quantico, VA
    Posts
    7,941
    Rep Power
    51

    Default Re: M11x Wifi Issue

    Are you guys sure you have the wireless enabled in the BIOS. It needs to be enabled prior to istalling the drivers. Also like SVTSnake stated. Make sure your using the right wifi drivers from the dell site as there are two differant ones.
    DEAD Clevo X7200 | Desktop i7 980X 4.1GHz | NVIDIA GeForce GTX 485M SLI | 2x 256 GB SSD | 2x 1TB Internal HDD Drive | 24GB 1333MHz | 1920x1080 B+RG LED | Killer 1103 | USB 3.0 | Win 7 Ult | Linux Mint | NuForce uDAC-2 Audio | Blu-ray Burner (Converted to External) | Vantage: 30238 | 3DMark06: 26917 | 3DMark11: 7346

    Candy White Alienware M17x R2 - SOLD


  7. #7
    Notebook Enthusiast
    Join Date
    May 2009
    Posts
    32
    Rep Power
    13

    Default Re: M11x Wifi Issue

    My wired/wireless options are enable via the BIOS.

    I've reinstalled the intel chipset drivers/files and use the drivers brought up via my service tag.

    Under device manager it's listed at 'Other Devices' 'Network Controllers'

    This blows.
    NP8662 | Intel® Q9000 45nm | 80GB Intel X25-M Solid State Drive | 2X Blu-Ray Read/8X DVDRW | 4,096MB DDR3 1066MHz | nVidia GeForce GTX 260M 1,024MB | WUXGA

    M11x | Intel® Core™2 Duo SU7300 1.3GHz (3MB Cache) @ 1.73GHz | 80GB Intel X25-M Solid State Drive | 4GB Dual Channel DDR3 @ 800MHz | 1GB NVIDIA® GeForce® GT 335M

  8. #8
    NBR Community Moderator
    Join Date
    Feb 2006
    Location
    The Bay
    Posts
    7,968
    Rep Power
    58

    Default Re: M11x Wifi Issue

    Quote Originally Posted by Infernal_Machine View Post
    I've reinstalled the files and use the drivers brought up via my service tag.
    When you enter your Service Tag the page displays the list of drivers for the model - not for your exact configuration.

    You need to check your invoice and find the wi-fi card line to determine the card or you can check here (you will need to input your service tag, click on the original configuration tab):

    http://support.dell.com/support/topi...pub&~ck=anavml

    Look for the wireless entry.

  9. #9
    The Whiskey Barracuda
    Join Date
    Feb 2009
    Location
    Quantico, VA
    Posts
    7,941
    Rep Power
    51

    Default Re: M11x Wifi Issue

    Ninja mod is quick
    DEAD Clevo X7200 | Desktop i7 980X 4.1GHz | NVIDIA GeForce GTX 485M SLI | 2x 256 GB SSD | 2x 1TB Internal HDD Drive | 24GB 1333MHz | 1920x1080 B+RG LED | Killer 1103 | USB 3.0 | Win 7 Ult | Linux Mint | NuForce uDAC-2 Audio | Blu-ray Burner (Converted to External) | Vantage: 30238 | 3DMark06: 26917 | 3DMark11: 7346

    Candy White Alienware M17x R2 - SOLD


  10. #10
    Notebook Enthusiast
    Join Date
    May 2009
    Posts
    32
    Rep Power
    13

    Default Re: M11x Wifi Issue

    @BatBoy: I've done this...over and over already:

    http://support.us.dell.com/support/d...&fileid=369570
    NP8662 | Intel® Q9000 45nm | 80GB Intel X25-M Solid State Drive | 2X Blu-Ray Read/8X DVDRW | 4,096MB DDR3 1066MHz | nVidia GeForce GTX 260M 1,024MB | WUXGA

    M11x | Intel® Core™2 Duo SU7300 1.3GHz (3MB Cache) @ 1.73GHz | 80GB Intel X25-M Solid State Drive | 4GB Dual Channel DDR3 @ 800MHz | 1GB NVIDIA® GeForce® GT 335M

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:36 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1